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SESSION 1 
ABOUT MICROSOFT EXCEL 
In this session, students are introduced to Microsoft Excel and spreadsheet 

terminology. To learn about the program, students play Excel Bingo. This game 

has students identify cell references, navigate in a worksheet, enter data, fill 

cells with color, and select multiple cells. It is a fun way to learn essential 

spreadsheet skills. 

 Assignment 1: Microsoft Excel Window 

Assignment 2: Introduction to Microsoft Excel 

Assignment 3: Play Excel Bingo 

Assignment 4: Create a Virtual Office 

 

Session 1 Review: About Microsoft Excel 

Session 1 Skill Review: Guess the Picture 

Session 1 Extension Activity: Secret Messages 
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Assignment 1: Spreadsheets and You 
 

 

 

What is a Spreadsheet? 
 

A spreadsheet is an electronic ledger. The ledger is a workbook made up of sheets.  

The sheet looks like a giant table divided into rows and columns. 

 

 
 

Spreadsheets are more than a simple table. Instead, a spreadsheet program can be used to: 

 organize information  

 calculate using formulas 

 make a graph 

 compare data from different groups 

 classify or sort data 

 

Why Use a Spreadsheet? 
 

People use spreadsheets every day. This is because they offer a simple way to organize, 

calculate, and graph data. A business owner may use the program to calculate the cost of a 

job. A coach may use it to schedule sports matches and teams. A teacher may use it to track 

assignments. Or parents may use it to design a family budget. 

 

1. Do you know someone that has used a spreadsheet? 

If yes, why was the spreadsheet used? 

  

 

2. A spreadsheet can help you!  

Check at least one thing you want to learn about spreadsheets. 
 

  I want to know how to organize information 

  I want to calculate using formulas 

  I want to make a graph 

  I want to compare different groups 

 

 

In this project, you use math and spreadsheets to save a candy 

business. You will use the spreadsheet program Excel to organize, 

calculate, and graph data. This will help you to make decisions. 
 

Before you can get started, you need to know more about 

spreadsheets. 
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Assignment 2: Introduction to Microsoft Excel 
 

 

Open Microsoft Excel 

 Open Microsoft Excel. 

 Click Blank workbook. 

 

Working with Columns 
 

 

 Click on column heading A. 

 Click on column heading C.  

 Click on column heading E. 

 

1. What happens when you click on the column headings?  

  

 
 

 Now, click on column heading A, hold down the SHIFT key, and then click the column 

heading D. 

 

2. What happens when you click on the column headings? 

  

 
 

 Click on column heading A, hold down the CTRL (Control) key, and then click the column 

C and column E headings. 

 

3. What happens when you click on the column headings? 

  

 

  

Follow the instructions to learn how to: 
 

 select columns, rows, and cells 

 enter text 

 move from one cell to another 

 fill a cell with color 

column  

column heading 
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Working with Rows 

 

 Click the row heading 5. 

 Click the row heading 10.  

 Click the row heading 15. 

 

4. What happens when you click on the row headings? 

 

 

 

 

 Now, click the row heading 5, hold down the SHIFT key and then click the row heading 10. 

5. What happens when you click on the row headings? 

 

 

 

 

 Click the row heading 1, then hold down the CTRL key and click row headings 5 and 10 to 

select only rows 1, 5, and 10. 

 

6. What happens when you click on the row headings? 

 

 

 

 

Working with Cells 

 With the mouse pointer, click on cell A1 to 

select it.  

 Move the mouse pointer to column D, then 

count down 2 cells, and click to select the cell. 

 

7. Look in the name box. What is the cell name? 

 

 

  

row 

row heading 

name box 
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How to Enter Text 

 With cell A1 selected, type hello. 

- Your worksheet should look like this picture: 

 

 Click the mouse at the end of hello in the formula bar. 

 Press the SPACEBAR once and type the word there. 

 

Move from Cell to Cell 

 Press the ENTER key to move from cell A1 to cell A2. 

 Press the TAB key to move from cell A2 to cell B2. 

 Use the mouse pointer to move to cell C3. 

 Highlight C3 in the Name Box. Type B4, and then press ENTER to select cell B4. 

 

 

Fill a Cell with Color 

 On the Home tab, find the Font group. Click the Fill Color arrow. 

 Pick the color yellow from the color squares to fill cell B4 with color. 

 

 Select cell D1 and fill it with the same color. 

 Select cell A6 and fill it with a different color. 

 

  

You can add text by 

typing in the cell or in 

the formula bar. 

You can select a cell by 

using the ENTER key, TAB 

key, mouse pointer, or the 

name box. 
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Select Multiple Cells 

 Click the mouse in cell A1 to select it.  

 Press the SHIFT key and select cell D6. 

 

 Click the Fill Color arrow.  

 Choose No Fill. 

 
 

 

 

Close Microsoft Excel 

 Click the Close button. 

 When asked if you want to save your changes, click Don't Save. 
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Assignment 3: Play Excel Bingo 

 

You are going to play Excel Bingo.  

 

What is Excel Bingo? 

Excel Bingo is a game where the object is to be the first person to fill four horizontal, vertical, or 

diagonal cells with color.  

 

How to play 

 

Excel Bingo is played with an electronic game card. On the game card, are the numbers 1, 2,  

or 3.  

 

 

A caller picks out a Bingo tag. On the tag is a cell name with a number. The caller reads what is 

on the tag.  

 

 

If you have the number that is called you can fill that cell with color using Fill Color.  

 

 

If you are the first person to have four cells in a row filled with color you are the winner. 

 

   

Diagonal Vertical Horizontal 

 

  

In cell B2, the number 1. 
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Make a Bingo Card 

 

 Open Microsoft Excel. Click Blank workbook. 

 

 Click the mouse in cell A1. Type the number 1, 2, or 3. 

 Press TAB to move to cell B1. Type the number 1, 2, or 3. 

 Press TAB to move to cell C1. Type the number 1, 2, or 3. 

 Press TAB to move to cell D1. Type the number 1, 2, or 3. 

 

 Press ENTER to move to cell A2. Repeat the above steps until all of the cells from A1 to D4 

have been filled with the number 1, 2, or 3. 

 

- Your Bingo Card should look something like this: 

 

 

Play Excel Bingo 

 

You need to get ready to play. 

Follow the instructions to make 

your own bingo card. 

You are now going to play the game. Your teacher is 

the caller. When he or she calls out a cell name and 

number look at your bingo card. Do you have the 

right number in the cell?  

 

If you do fill it in with color using Fill Color.  

When you have four colored cells in a row say "Bingo".  

You just may be the winner. 
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Assignment 4: Create a Virtual Office 

 

 

Make a Folder Called TechnoBiz 

 Go to the location where you will save your work.  

(Ask your teacher how to do this.) 

 Right click the mouse. Point to New. 

 Click Folder. 

 

 

 Type TechnoBiz. 

 Press ENTER. 

 Open the TechnoBiz folder by double clicking it. 

 

Make a Folder Called Survey 

 Right click anywhere inside the TechnoBiz folder, point to New and click Folder. 

 Type Survey. 

 Press ENTER. 

 

 

Close the Window 

 Click the Close button (X).  

It is a good idea to organize your files using folders. This 

will help you to find your work FAST! 

 

Follow the instructions to make folders. 
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(Optional) Questions About Folders 

 

1. Why was the Survey folder placed inside the TechnoBiz folder? 

  

  

 

2. When you create new files for the TechnoBiz project, where will you save them? 

  

  

 

3. Why is it a good idea to place folders inside other folders? 

  

  

 

4. If you made a folder on your computer called My Homework, what folders would you 

create to place inside it? 
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Session 1 Review: About Spreadsheets 
 

1. Match the terms to their meanings. 

 

A. worksheet 

 

The name of the column. This is a letter.  

 

B. name box 

 

Grid made up of columns and rows.  

 

C. cell 

 

A bar where you can add information into a cell.  

 

D. column heading 

 

A box in the worksheet, such as A3.  

 

E. row heading 

 

A box that displays the name of a cell.  

 

F. formula bar 

 

The name of the row. This is a number.  

 

 

 

2. Check the correct answer. 

  

 a. To select many rows or columns that are beside each other, or together, which 

keyboard key should you use? 

   SHIFT key  CTRL key   

   

 b. To select two or more rows or columns that are not beside one another, which 

keyboard key should you use? 

   SHIFT key  CTRL key   
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3. Can you find the find the row, column, or cell? 

  

 a. Circle Column B. 

   

 b.  Color in Row 3. 

   

 c. Put a checkmark in cell C4. 

 

 
 

 

 

 

4. List two ways that you or your teacher can use a spreadsheet. 
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Session 1 Skill Review: Guess the Picture 
 

Fill in cells with color to make a picture.  

Can you guess what it is before you finish filling in all the cells? 

 

1. Open Microsoft Excel. Click Blank workbook. 

2. Fill the following cells with color: 

 Fill all the cells from A9 to C14 with green. 

 Fills all the cells from B15 to B23 with brown. 

 Fill all the cells from E11 to K23 with grey. 

 Fill all the cells from F14 to F16 with blue. 

 Fill all the cells from J14 to J16 with red. 

 Fill all the cells from H19 to H23 with orange. 

 Fill all the cells from D10 to L10 with black. 

 Fill all the cells from E9 to K9 with black. 

 Fill all the cells from F8 to J8 with black. 

 Fill all the cells from G7 to I7 with black. 

 Fill cell H6 with black. 

 

3. What is the picture? 

 

4. Select a new sheet from the tab at the bottom and draw your own creative picture 

by filling cells with color. Now ask a friend to remake the picture on their own 

computer by telling them the cells to fill with color using your picture as a guide. Can 

they guess the picture before you have told them all the cells to fill? 

 

 
A sample of a completed skill review is available in the  

TechnoBiz Resources folder in the Session 1 Skill Review folder. 
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Session 1 Extension Activity: Secret Messages 
 

 

 

Getting Ready to Play 

 

1. Open Microsoft Excel. Click Blank workbook. 

  

2. On a worksheet the caller writes a secret message, by placing each letter into a 

different cell. 

 

For example: 

 

 

How to Play 

 

1. The caller looks at the secret message. He or she then calls out a letter and the cell 

name where it should go. For example: Put an "m" in cell C2. 

  

2. Players type the letter into the cell on their worksheet. 

  

3. The caller continues in a random fashion calling out letters.  

For example: Put an "f" in cell A6. 

  

4. At any point during the game players can guess the secret message. The winner is the 

first person to guess the secret message.  

 

 

  

In this game letters are placed into cells 

to spell a secret message.  

 

Can you guess it? 
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Secret Message Suggestions 

 School Name 

 Spreadsheet terminology: worksheet, workbook, cell, row, column, name box 

 Computer terminology: monitor, keyboard, mouse, hard drive, flash drive 

 Favorite cartoon characters: Mickey Mouse, Donald Duck, Goofy, Buzz Lightyear 

 Sports: baseball, basketball, soccer, tennis, hockey, football 

 Fun Phrases: 

o I like Excel 

o School is great 

o I am smart 

 

Plan your Secret Message 

 Write your message into the space below.  

 Randomly call out the letters. Mark each letter called. 

 Can players guess the message? 

 

 A B C D E F G H I J K L M N 

1               

2               

3               

4               

5               

6               

7               

 

 

 A B C D E F G H I J K L M N 

1               

2               

3               

4               

5               

6               

7               

 

 

 A B C D E F G H I J K L M N 

1               

2               

3               

4               

5               

6               

7               



 

 

 

SESSION 2 
COLOR SURVEY 
In this session, students are given a problem to solve. The Yum-Yum Candy 

Factory is losing sales. Their number one candy is no longer number one. A study 

of the problem shows that children like the taste of the candy, but they say it is 

boring to eat because the colors are not fun. Students conduct a survey to learn 

more about what colors kids like. The survey results are entered into a Microsoft 

Excel spreadsheet. The data will be analyzed in upcoming sessions. 

 Assignment 5: Conduct a Survey 

Assignment 6: Record Survey Results in Microsoft Excel 

 

Session 2 Skill Review: Shopping Spree 

Session 2 Extension Activity: How do Kids Spend Their Spare Time? 
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Assignment 5: Conduct a Survey 

 

The Yum-Yum Candy Factory needs your help!  

 

Their number one candy is not number one anymore. Even though 

people like the taste of the candy, they have stopped buying it. You 

need to come up with a plan to make the candy number one again. 

 

People like colorful candy. Conduct a survey to find out what colors 

people like the most. You can use this information to change the 

color of the candy in the bag. 

 

After you have finished your survey, add up the number of tally marks. 

Write the number in the Totals column. 

 

 

Record your Survey Results 

 

Color Number of People Who Like the Color Total 

Blue   

Red   

Orange   

Yellow   

Green   

Purple   

Black   

Brown   

Pink   

   

 

 

 

1. What color is liked the most? 

 

 

 

 

 

2. What color is liked the least? 
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Assignment 6: Record Survey Results in Microsoft Excel 

 

 

 

Open the Survey Template 

 Go the Biz folder.  

 Double click the Survey file.  

 
 

 Click on the Color Survey sheet tab. 

 

 

 

 

 

  

Follow the instructions to put the survey 

results collected in Assignment 4 into 

Microsoft Excel. This will make it easier 

for you to study the information. 

If you do not know where the Biz folder is, 

ask your teacher for help. 
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Add the List of Colors 

 Select the cell B4 which is under the heading 

Color. 

 Type Blue. Press ENTER. 

 Type Red. Press ENTER. 

 Type each color into a cell under the Color heading. 

 

Add the Survey Results 

 Select cell C4 which is under the heading Number of People Who Like the Color. 

 Type the number of people who like the color "Blue". Press ENTER.  

 Type the number of people who like the color "Red". Press ENTER. 

 Type the remaining survey results: 

 

 

How Many People Were Surveyed? 

 

 Select cell C17, which is the cell beside the heading Total Surveyed. 

 Click AutoSum on the Home tab in the Editing group.  

 

To calculate the number of people that were surveyed you 

need to sum or add together the numbers in Column C. 

 

To do this quickly, use AutoSum. 

 

Use the information 

from Assignment 5. 

AutoSum automatically selects 

a list of numbers and creates a 

formula. The sum total is then 

displayed in the cell. 
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 Press ENTER.  

- The amount of people surveyed is now displayed. 

 
 

 

 

- Examine the AutoSum formula: 

=SUM(C4:C16) 

= Tells Excel there is a formula in the cell. 

SUM Tells Excel what mathematical calculation to do. 

C4:C16 Tells Excel which cells to use in the formula.  

The colon tells Excel to include all the cells ranging from C4 to 

C16. In other words, C4, C5, C6, C7, C8, C9, C10, C11, C12, 

C13, C14, C15, and C16. 

 

  

The cells that contain the numbers are automatically 

selected. A formula appears in the cell. 

 

=SUM(C4:C16) 

To see the formula, select the cell.  

Look in the formula bar. 

=SUM(C4:C16) 
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Save the Spreadsheet 

 Click the File tab and choose Save As. 

 Go to your Survey folder inside your TechnoBiz folder. (Ask your teacher how to do this.) 

 

 Click Save. 

 

Close Microsoft Excel 

 Click the Close button (X).  

 

(Optional) Questions About AutoSum 

1. What do you think is quicker? 

 a. Use a calculator to sum together a list of ten numbers. 

 b. Use AutoSum to sum together a list of ten numbers. 

 c. Sum together a list of ten numbers in your head. 

 

 

2. When using AutoSum, if you change a value in a cell, the total is automatically updated. 

How does this save time? 

   

  

  

  

 

 

3. Which symbol tells Excel there is a formula in the cell? 

 a. $ 

 b. = 

 c. + 

 

 

4. Look at the formula. List the cells whose values will be summed together. 

=SUM(B2:B4) 
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Session 2 Skill Review: Shopping Spree 
 

You are going on a shopping spree at the toy store. You can buy  

three items. How much money do you need? 
 

1. Open Microsoft Excel. Click Blank workbook. 

2. In cell A1 type Toy List 

3. Type Toys in cell A3. Type Cost in cell B3. 

4. Choose only 3 toys from the list below. If you do not want any of the toys in the list use 

sales flyers to find three toys you would like.  

 a. Type the name of the toy in Column A under the heading Toys.  

 b. Type the price of the toy in Column B under the heading Cost.  

  NOTE: If the words you are typing are too big to fit in the cell, make the column width bigger. To do this, 

place the mouse between the column headings. Click and drag to the right to make the column wider. 

 

 LIST OF TOYS 

 $129.99 
Trampoline 

$9.99 
Basketball 

$6.99 
Club Penguin Pet Puffle 

   

   

$19.99 
Imagine Fashion Designer 

$89.99 
Music Player 

$69.99 
Portable Hex Electric Guitar 

   

   

$119.99 

Powerwing Scooter 

$79.99 

Rip Stick Caster Board 

$19.99 

Super Soaker 

    

 

5. Type the word Total in cell A7. 
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6. Select cell B7.  

Use AutoSum to calculate the total of the three toys you would like to buy.   

 

 

 

 

(Optional) Format the Data to Make it Easier to Read 

 

 Format the table headings: 

   

 a. Select cell A3. Click Bold on the Home tab.  

   

 b. Select cell B3. Click Bold on the Home tab.  

   

 Add borderlines: 

  

 a. Select cell A3.  

   

 b. Press the SHIFT key – Hold it down. 

   

 c. Select cell B7. 

   

  d. Click the Borders arrow and select All Borders. 

 

 

7.  Save your work as toys. Close Microsoft Excel. 

 How much money do you need for your shopping spree? 

 $   

 

TIP: You can format the cells to look like currency. 
 

1. Select cell B4.  

2. Click and drag until you select all the values 

in the Cost column.  

3. Click Currency on the Home tab. 
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Session 2 Extension Activity: How do Kids Spend Their Spare Time? 
 

What do kids do when they are not in school? 

Conduct a survey to find out! 

 

Conduct a Survey 

 

Ask FOUR friends to think of normal school day.  

 

How many minutes do they spend doing different 

activities?  

 

Record the name of your friend.  

Write down the amount of time for each activity. 

 

 

 

Name Homework Sports 
Play 

Outside 

Use 

Computer 

Gadget 

Watch TV 
Play Video 

Games 
Other: 

        

        

        

        

 

Record the Data in Microsoft Excel 

 

1. Open Microsoft Excel. Click Blank workbook. 

  

2. In cell A1 type Spare Time Survey. Press ENTER. 

  

3. In cell A2 type Name. Press TAB. 

  

4. In cell B2 type Homework. Press TAB. In cell C2 type Sports. Press TAB. 

  

5. Continue to add each activity. When finished press ENTER. 

  

6. In cell A3 type Student 1. Press TAB. For each activity type in the number of minutes. 

  

7. Continue until all the data is typed into the worksheet. For example: 
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How do Kids Spend their Spare Time? 

 

1. In cell A7 type TOTAL.  

  

2. Click Bold on the Home tab.  

  

3. Select cell B7.  

  

 4. Select AutoSum on the Home tab. Press ENTER.  

  

5. Use AutoSum to calculate the totals for each activity. 

  

6. Answer the questions: 

   

 a. What activity do kids do the most?  

   

   

 b. What activity do kids do the least?  

   

   

 c. Do kids spend more time doing homework or watching TV?  

   

    

 d. Do kids spend more time playing sports or video games?  

  

7. Save the workbook as spare time survey.  

 

(Optional) Format the Data to Make It Easier to Read 

 

1. Format the table headings: 

   

 a. Select cell A2.  

   

 b. Press the SHIFT key – Hold it down. 

   

 c. Select cell H2. 

   

  d. Use Fill Color to add light blue to the cells. 

   

 e. With the cells still selected, click Bold on the Home tab.   

   

2. Add borderlines: 

  

 a. Select cell A2.  

   

 b. Press the SHIFT key – Hold it down. 

   

 c. Select cell H7. 

   

  d. Click the Borders arrow and select All Borders. 

  

3. Use your skills to make the information easy to read.  



 

 

 

SESSION 3 
GRAPH THE SURVEY RESULTS 
In this session, students produce a graph of their survey results. They make a bar 

graph. The color of the bars, chart area, and titles are then formatted to look 

attractive. Upon completion, students print the worksheet so that they have a 

complete record of their survey results. They will use this information in upcoming 

sessions to develop a plan to make the candy at Yum-Yum Candy Factory 

number one again. 

 Assignment 7: Make a Graph of the Survey Results 

 

Session 3 Review: Name the Commands 

Session 3 Review: About Graphing 

Session 3 Skill Review: Sports Survey 

Session 3 Extension Activity: Explore Pie and Line Graphs 
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Assignment 7: Make a Graph of  the Survey Results 

 

 

 

Open a Saved Workbook 

 Go to your TechnoBiz – Survey folder.  

 Double click the Survey file.  

 

 

Select the Data to Graph 

 Select B4. This cell has the row heading Blue. 

 Press the SHIFT key – Hold it down. 

 Click the cell with the last number in the Number of People Who Like the Color column. 

 

 

  

Graph the survey results.  

A graph is a picture of information.  

 

A bar graph uses bars to show numbers.  

The taller the bar, the more people liked the color. 

The shorter the bar, the less people liked the color. 

By selecting the cells, you are 

choosing which data you want 

the spreadsheet to graph. 
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Insert a Column Chart 

 Click the Insert tab. 

 In the Charts group, choose Insert Column Chart. 

 Click the first choice in the 2-D Column section, named Clustered Column. 

 

 

- A chart appears in the document and Chart Tools are now active on the ribbon.  

Chart Tools include the Design and Format tabs. 

 

 

 

  

You will use both of the 

new Chart Tools tabs that 

appeared on the ribbon to 

format the graph. 
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Choose the Chart Layout 

 Click the Chart Tools Design tab.  

 In the Chart Layouts group, click Quick Layout to view a gallery of all the choices. 

 

 

 Rest the mouse pointer over each layout to display the name.  

 Click on Layout 9. 

 
 

 

- This chart layout includes a title, legend, and axis labels.  

 

 
  

There are many layouts.  

Layout 9 makes the information 

easy to understand. 

Title of Graph 

Legend 

X Axis 

Y Axis 
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Label the Graph and Delete the Legend 

 Add a chart title: 

o Click Chart Title to select it. 

o Triple click the mouse to select all the text in the chart title. 

o Type Colors Kids Like to replace the text. 

 Add the X Axis label: 

o Click the Axis Title on the X axis. 

o Triple click the mouse to select the text and type Colors. 

 Add the Y Axis label: 

o Click the Axis Title on the Y axis. 

o Triple click the mouse to select the text and type Number of People. 

 Click the legend box to select it and press the DELETE key. 

 
 

 

 

Choose the Chart Style 

 In the Chart Styles group of the Design tab, click More to view a gallery of all the choices. 

 

 

 Click on a style.  

 

 

  

More 

You will change the color of each bar in 

the next step, so think about the design 

of the graph, not the color. 
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Change the Color of the Bars 

 

 Click on one of the bars. 

 

 

 Click the Chart Tools Format tab in the ribbon. 

 In the Shape Styles group, click Shape Fill. 

 
 

 Select the color that matches the color of the candy.  

 

 

 Repeat these steps until each bar has been filled with the color that matches the label. 

  

To make the chart clear and easy to 

understand, change the color of each 

bar to match the color of the candy. 

Make sure only one bar is selected, not 

the entire graph. There should be 4 

handles (dots) around the selected bar. 

If you don’t see the color you 

need, click More Fill Colors… 
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Make the Graph Look Great 

 

Change the Background 

 Click on the Chart Area of the graph.  

 Click the Chart Tools Format tab. Click Shape Fill in the Shape Styles group.  

 Choose a Gradient or Texture. 

 
 

Make the Words Stand Out 

 Click on the title of the graph to select it. 

 Hold the mouse over any of the choices in the WordArt Styles group of the Chart Tools 

Format tab. 

 Click the More arrow of the WordArt Styles to see more choices.  

 

 Click on the one you want.  

 Triple click on the title to activate the Mini toolbar.  

 

 Experiment with some of the choices. 

 

    
Font Font Size Increase Font Size Decrease Font Size 

    

    
Bold Italic Underline Font Color 

 Change the appearance of both axis labels.  

  

Pick a gradient  

or a texture. 

More 
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Explore and Experiment 
 

1. Experiment with the choices in the Shape Styles and WordArt Styles groups to answer the 

questions: 
 

a) What happens when you click on the chart frame, choose Shape Effects and select 

one of the Glow color choices? 

  
 

b) What three options are active in WordArt Styles when you select Text Effects? 

  
 

c) What effects do the Text Outline and Shape Outline commands have? 

  

  

  
 

 Now apply your knowledge to format the chart. Remember: It is important that the 

information must be clear and easy to understand. 

 

Move the Graph 

 Click on the graph.  

 Hold the mouse over the graph border and drag it below the survey data. 

 

Change the Size of the Graph 

 Place the mouse pointer over one of the sizing handles. The handles are on the frame of 

the chart. 

 Click and drag the mouse OUT to make the chart bigger. 

Click and drag IN to make the chart smaller.  
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What Do your Survey Results Mean? 

 

 Click in the cell under the Summary cell. 

 Explain the survey results. 

 

 

 

Type Student Name and then Print the Candy Survey Worksheet 

 Click inside an empty cell, such as G1 and type your name. 

 Select the File tab. Select Print.  

 Click the Print button. 

 

 

Save the Changes and Close Microsoft Excel 

 From the Quick Access Toolbar, click Save.  

 Click the Close button. 

 

 

What does your graph tell you? 

 

What colors do people like the most? 

What colors do people like the least? 
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Session 3 Review: Name the Commands 
 

 

 

Match the command to its name. 

 

A.   Font 

B.   Font Color 

C.   Font Size 

D.   Close 

E   Insert Column Chart 

F   Fill Color 
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Session 3 Review: About Graphing 
 

 

1. Why is it a good idea to use a graph? 

  

  

 

 

 

 

2. Why do you need a title on a graph? 

  

  

 

 

 

 

3. How does changing the colors of the bars make the information clearer in the candy 

graph? 

  

  

 

 

 

 

4. Imagine you are making a bar graph about how students in your class get to school. You 

have 4 bars: walk to school, ride a bike, take the bus, and get a ride in a car.  

 

Predict which bar will be the tallest. 

  

  

 

 

 

 

5. Describe another reason you could make a bar graph. 
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Session 3 Skill Review: Sports Survey 
 

1. Conduct a survey to learn what sports are kids’ favorites to play. 

2. Open Microsoft Excel and type in your survey results. For example: 

Sport Number of People Who Like the Sport 

Hockey  

Basketball  

Soccer  
 

3. Make a bar graph using the Insert tab of the ribbon. 

4. Make the chart look great by changing the color of the bars, background area, and 

titles. 

5. Save the document as sports. 

 

 
A sample of a completed skill review is available in the  

TechnoBiz Resources folder in the Session 3 Skill Review folder. 
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Session 3 Extension Activity: Explore Pie and Line Graphs 
 

A spreadsheet like Microsoft Excel is a great tool to make graphs. It can make many kinds of 

graphs such as bar graphs, pie graphs, and line graphs. You pick the kind of graph based on 

your information.  

 

Make a Pie Graph 

 

1. Survey your friends to learn which sports they like to play. 
  

2. Open Microsoft Excel. Click Blank workbook. 
  

3. Put the results of the survey into a worksheet. 
  

4. Select the data and click the Insert tab on the ribbon.  
  

5. From the charts, pick Insert Pie or Doughnut Chart.  
  

6. Choose 3-D Pie. 

  
  

7. On the Chart Tools Design tab, click Quick Layout   and choose Layout 5. 
  

8. Change the chart title to Favorite Sports. 
  

9. Click Change Colors  and choose a set of colors. 
  

10. Choose a Chart Style  
  

11. Separate the parts of the pie chart: 

 a. Click on one piece of the pie to select it. 

 b. Drag the piece away from the pie. 

 c. Repeat to pull each section of the pie chart apart. 
  

12. Use your skills to make the chart look great to show the data in a clear and interesting 

way. 
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Make a Line Graph 

 

Line graphs are best used to show a change over time. 

 

1. For four weeks, keep a record of how long it takes you to do 25 pushups and 25 sit-ups. 

Work with a partner. He or she can help hold your feet for the sit-ups, check your form for 

pushups, and do the counting and timing. Try to do the exercises at least 2 or 3 times a 

week. 
  

2. Open Microsoft Excel. Click Blank workbook. 
  

3. Create 3 columns with the headings: Date, Pushups, and Situps. 
  

4. Type your information into the columns. 
  

5. Select the data and click the Insert tab on the ribbon.  
  

6. From the charts, pick Insert Line Chart.  Select the first choice: Line. 
   

  

7. On the Chart Tools Design tab, click Quick Layout   and choose Layout 1. 
  

8. Change the chart title to a suitable description of the chart. 
  

9. Choose a Chart Style.  
  

10. Use your skills to change the colors of the lines, format the words, or add a background 

color to the chart. 

 

 

 

 



 

 

 

SESSION 4 
Research Candy Packaging 
In this session, students continue gathering information for the Yum-Yum Candy 

Factory by studying candy packaging. Students estimate the number of 

colored candies contained in the average package of a chosen candy and 

record their predictions in a spreadsheet. Students then count and record the 

actual data. Using the sorting features of Microsoft Excel, data is displayed in 

different views. Furthering their spreadsheet skills, students customize text within 

cells and add a picture to create a professional looking document. 

 
Assignment 8: Research the Candy 

Assignment 9: Record the Results 

 

Session 4 Skill Review: Pizza Toppings 

Session 4 Extension Activity: Design Your Own Candy Bar 
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Assignment 8: Research the Candy 

 

You are doing such a great job helping the Yum-Yum Candy 

Factory. In no time, they will have a plan to make their candy 

number one again.  

 

To help make a plan, you need to find out what colors are in the 

package of candy.  

 

Get a package of candy (do not open it). Make an educated 

guess about how many candies of each color 

 there are in the package. To do this, think about how many 

candies are in the bag (it may be printed on the package). Then, 

think about the colors kids like. Write your guess for each color in the 

Prediction column. 

 

When you are finished, open the candy package. Sort the candy into colors. Now count the 

number of candies in each group. How many are there? 

 

 

Color Prediction or "Guess" Actual Amount 

Blue   

Red   

Orange   

Yellow   

Green   

Purple   

Black   

Brown   

Pink   

   

 

 

1. Which color appears the most? 

 

 

 

 

2. Which color appears the least? 
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Assignment 9: Record the Results 

 

 

 

 

Open a Saved Workbook 

 Go to your TechnoBiz – Survey folder.  

 Double click the Survey file.  

 

 

View the Candy Packaging Worksheet 

 Click the Candy Packaging sheet tab at the bottom of the worksheet. 

 

 

 

Add a Title to the Worksheet 

 Select cell A1. 

 Click the mouse in the Formula Bar and remove the text that is there (survey name here) 

by using the BACKSPACE key. 

 

 Type Candy Packaging Report. 

 Press ENTER. 

 

  

Use Microsoft Excel to record 

your research results. 
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Merge and Center the Title 

 

 Select cell A1. 

 Hold down the SHIFT key and select cell G1 with the mouse. 

 
 

 Click the Home tab. 

 Click Merge and Center on the Home tab in the Alignment group.  

 

 
 

 

 

 

 

 

Make the Title Look Great 

 Select the title. 

 From the Font group on the Home tab, click the Font arrow. 

Choose a font from the list. 

 Click the Font Size arrow. 

Choose a font size from the list. 

 Apply a style to the title by clicking on one or all of these buttons: 

   
BOLD ITALIC UNDERLINE 

 

  

Merge and Center combines cells 

together to form one large cell. 

 

You are going to combine cells together to 

make the survey title easy to read. 

The cells have been combined 

together to make one large cell. 
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 Choose your own font color by clicking the Font Color arrow. 

Pick a color from the palette.  

 

 

 
 

 

 

 

Add your Name to the Worksheet 

 Click the mouse in cell B3. Type your name.  

 

 

Enter Data on the Worksheet 

 

 

 Select cell A6. 

 Type the first color listed on the Predictions worksheet. 

 Press the TAB key to move to cell B6. 

 Type the predicted number for that color. 

 Press the TAB key. 

 Type the actual number for that color.  

 Press ENTER. 

 Repeat the above steps until all the colors and numbers have been added. 

  

TIP: If the title does not seem to fit in the 

cell, press ENTER when you have finished 

formatting the words.  

The row will adjust in size to fit. 

You will need the information 

from Assignment 9. 
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How Many Candies are in Each Package? 

 Select cell B17, which is the cell for the Predicted TOTALS. 

 Click AutoSum on the Home tab in the Editing group.  

 Press the ENTER key. 

 
 

 Select cell C17, which is the cell for the Actual TOTALS. 

 Click AutoSum on the Home tab in the Editing group.  

 Press the ENTER key. 

 

Center the Text in a Column 

 Select the contents of the Predicted column by clicking the mouse in cell B5 and then 

drag the mouse down the column until the total is selected. 

 

 Click Center in the Alignment group on the Home tab.  

 Select the contents of the Actual column by clicking the mouse in cell C5 and then drag 

the mouse down the column until the total is selected. 

 Click Center.  
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Add Borderlines 

 Select the data in the table: 

o Click cell B5.  

o Hold the SHIFT key. 

o Click cell C17.  

 

 Click Borders arrow in the Font group on the Home tab.  

 Select All Borders from the list. 

 
 

- The data is now easier to read. 
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Add a Picture 

 Click the Insert tab and select Online Pictures from the Illustrations group. 

 In the Bing Image Search box, type candy.  

 Click the magnifying glass or press ENTER. 

 

 Select the picture you like and click Insert. 

 

Resize and Move the Picture 

 To change the size of the picture, rest the mouse pointer over a sizing handle. 

When it changes to a two-way arrow click and drag the mouse. 

 

 To move the picture, place the mouse pointer over the center of the object.  

When it changes to a four-way arrow, click and drag the mouse to move it.  

 
 

Save the Changes and Close Microsoft Excel 

 Click Save on the Quick Access Toolbar. 

 Click the Close button. 

candy 
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Session 4 Skill Review: Pizza Toppings 
 

You want to have a pizza party for your class. You can have three 

toppings on the pizza. The problem is you do not know what toppings 

to choose. You need to survey the people in your class to find out their 

three favorite pizza toppings. 

 

Start by guessing or predicting how many people will like a topping. 

Remember it should be an educated guess so you will want to think 

about how many people are in your class before you write down a 

number.  

 

Now, survey the students in your class to learn about what three toppings are their favorites:  

 Each time you ask a person, place a tally (I) beside each item that they like. 

 Each person can pick three items.  

 When you are finished, count the number of tallies for each topping and write the 

number in the Actual Number column. 

 

Pizza Toppings Prediction  Actual Number 

Tally Total 

cheese    

pepperoni    

mushrooms    

sausage    

green peppers    

    

    

 

1. Open Microsoft Excel. Click Blank workbook. 

2. Add a title: 

 a. In cell A1 type Pizza Survey. 

 b. Select cell A1. Hold down the SHIFT key and select cell D1 with the mouse. 

 c. From the Home tab, click Merge and Center. 
 

 d. Format the title using commands in the Font group: 

  
 

Set the font. 

  
 

Set the font size. 

  
 

Darken the letters. 

  
 

Slant the letters to the right. 

  
 

Change the color of the letters. 
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3. Add headings: 

 a. Type Toppings in cell A3. 

 b. Type Prediction in cell B3. 

 c. Type Actual in cell C3. 

 d. Use your skills to make the headings stand out. 
    

4. Type data into cells. For example: 

 
 

5. Add borderlines: 

 a. Select cell A3. Press the SHIFT key – Hold it down. 

 b. Select the last cell in Column C. 

 c. Click the Borders arrow and select All Borders. 
 

    

6. Insert picture of pizza: 

 a. Click the Insert tab and select Online Pictures from the Illustrations group. 
 

 b. In the Bing Image Search box, type pizza.  

 c. Click the magnifying glass or press ENTER.  

 d. Select the picture you like and click Insert.  

 e. Use your skills to resize and move the picture. 
  

 

Analyze the Results 

 List the three toppings that students like the most: 

    

   

   

 

 Did you make good guesses on which toppings students would like? Why or why not? 

  

 

7. Save your work as pizza. Close Microsoft Excel. 

TIP: If the words you are typing 

are too big to fit in the cell, 

make the column width bigger.  

 

To do this, place the mouse 

between the column headings. 

Click and drag to the right to 

make the column wider. 
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Session 4 Extension Activity: Design Your Own Candy Bar 
 

You have been working very hard for the Yum-Yum Candy Factory and the 

president has now asked you to design a brand new chocolate bar! 

 

You have three parts to the job: 

 

Part 1: What is in the Chocolate Bar? 

 

First, you must decide the ingredients of the candy bar. Make a list of ingredients that might be 

in your chocolate bar (for example: marshmallows, cookie bits, caramel, peanuts, or raisins). 

Survey your friends to find the most popular ingredients. Enter your survey data into Microsoft 

Excel. Make a bar graph of the results. 

 

Look at the graph. You should use the top three ingredients to make sure your candy bar is 

popular. What will be in your chocolate bar? 

 

 

Part 2: Market the Chocolate Bar 

 

Draw a wrapper design for the new chocolate bar. The wrapper should include the name of the 

candy bar, a picture of it, and the three main ingredients.  

 

 

Part 3: Presentation 

 

Make a presentation to the president. Using your Microsoft Excel information and wrapper 

design, tell him or her (your teacher and the class) why your new chocolate bar will be a best 

seller. 

 

  



RESEARCH CANDY PACKAGING 

58 TECHNOKIDS INC. 

 

 



 

 

 

SESSION 5 
GRAPH PACKAGING RESULTS 

In this session, students make a comparison chart of the candy packaging 

research results. Using the skills learned in previous sessions, they make a column 

graph. Once it is finished they format the bar color, background, and labels so 

it looks great. Students then study the graph and summarize the results. 

 Assignment 10: Make a Comparison Chart 

 

Session 5 Extension Activity: Amazing Bar Graphs! 
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Assignment 10: Make a Comparison Chart 

 

 

 

Open a Saved Workbook 

 Go to your TechnoBiz – Survey folder.  

 Double click the Survey file.  

 

 

View the Candy Packaging Worksheet 

 Click the Candy Packaging sheet tab at the bottom of the worksheet. 

 

 

 

Sort the Data 

 

 

 Click cell C6, which is the cell below the Actual heading. 

 In the Editing group of the Home tab, click Sort & Filter. 

  

Follow the instructions to make a 

graph of your predicted and 

actual candy color amounts.  

By sorting the data, it is easy 

to see what colors are the 

most in the candy package 

and which are the least. 
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 Select Sort Smallest to Largest.  

 
 

 
 

 Click Sort & Filter and choose Sort Largest to Smallest.  

 

 
 

 

 

 

Select Data for Graph 

 Click the mouse in the cell A5, which is the Colors heading. 

 Hold down the SHIFT key and click the mouse on the last value shown in the Actual 

column. Do NOT choose the TOTALS. 

 

 

  

This puts the colors in order from the 

smallest amount in the package to the 

largest amount in the package. 

This puts the colors in order from the 

largest amount in the package to the 

smallest amount in the package. 
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Insert a 3-D Column Chart 

 Click the Insert tab. 

 In the Charts group, choose Insert Column Chart. 

 Click the first choice in the 3-D Column section, named 3-D Clustered Column. 

 

 

 

 

Choose the Chart Layout 

 Click the Chart Tools Design tab.  

 In the Chart Layouts group, click Quick Layout to view a gallery of all the choices 

 

 Rest the mouse pointer over each layout to display the name. Click on Layout 9. 

 
  

There are many layouts.  

Layout 9 makes the information 

easy to understand. 



GRAPH PACKAGING RESULTS 

64 TECHNOKIDS INC. 

Label the Graph 

 
 

 Add a chart title: 

o Click Chart Title to select it. 

o Triple click the mouse to select all the text in the chart title. 

o Type Color of Candy in Package to replace the text. 

 Add the X Axis label: 

o Click the Axis Title on the X axis. 

o Triple click the mouse to select the text and type Colors. 

 Add the Y Axis label: 

o Click the Axis Title on the Y axis. 

o Triple click the mouse to select the text and type Number of Candies. 

 

 

Choose the Chart Style 

 In the Chart Styles group of the Design tab, click More to view a gallery of all the choices. 

 

 

 Click on a style.  

  

X Axis 

Colors 

Y Axis 
Number of People 

Legend 

DO NOT DELETE 

 

The legend explains the 

meaning of each color. 

Chart Title 

Color of Candy in Package 

More 
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Format the Chart Title and Labels 

 Click the Chart Tools Format tab in the ribbon. 

 Click on the title of the graph to select it. 

 Hold the mouse over any of the choices in the WordArt Styles group. 

 Click the More arrow in the WordArt Styles group to see more choices.  

 

 

 Click on the one you want. 

 Triple click on the title to activate the Mini toolbar.  

 

 

 Experiment with some of the choices. 

 

    
font font size increase font size decrease font size 

    

    
bold italic underline font color 

 

 Change the appearance of both axis labels. 

 
  

More 
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Use Skills to Move and Resize the Graph 

 Click on the graph.  

 Hold the mouse over the graph border and drag it below the survey data. 

Place the mouse pointer over one of the sizing handles.  

 Click and drag the mouse OUT to make the chart bigger. 

Click and drag IN to make the chart smaller.  

 

What Do your Survey Results Mean? 

 

 Click in the cell under the Summary cell. Explain the survey results. Then press ENTER. 

 

 

 

Print the Candy Packaging Worksheet 

 Select the File tab. Select Print.  

 Click the Print button. 

 

 

Save the Changes and Close Microsoft Excel 

 From the Quick Access Toolbar, click Save.  

 Click the Close button.

What does your graph tell you? 

 

Which color did you guess would be the most in the package? 

Which color candy was actually the most? 

 

Which color did you guess would be the least in the package? 

Which color candy was actually the least? 
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Session 5 Extension Activity: Amazing Bar Graphs! 
 

You can make your Yum-Yum Candy Factory graph even more amazing! Instead of filling the 

background with color, you can add pictures to them. Here’s how: 

 

1. Open the Survey file in Microsoft Excel. 

  

2. Click the Color Survey sheet tab. 

  

3. Select the Colors Kids Like graph. 

  

4. Click the Chart Tools Format tab. 

  

5. Click Shape Fill. Select Picture. 

 
 

 
 

6. In the Bing Image Search box type candy. Press ENTER. 

 
 

 
  

  

7. Select a picture and then click Insert. 
  

 
TIPS:  You may need to change the color of the title and labels to white.   

  
You may need to change the background of the plot area to white.  

  

8. Save the changes and exit Microsoft Office. 

  

  

candy 
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SESSION 6 
WRITE A REPORT 

In this session, students develop a plan to make the candy number one again. 

They write their idea into a report for the Yum-Yum Candy Factory. The report 

summarizes the research findings and outlines a solution to the problem. 

 Assignment 11: A Report about Candy Color 

Assignment 12: Insert Graphs into the Report 

 

Session 6 Extension Activity: Text Wrap 
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Assignment 11: A Report about Candy Color 

 

You have been working hard to solve the Yum-Yum Candy Factory’s 

problem. Their number one candy has been losing sales. The kids like the 

taste, but they say the candy is not fun to eat because the colors are 

boring. 

 

You have been researching candy colors. You have found out what 

colors kids like the most and least. You also know what colors are in the 

Yum-Yum Candy Factory’s candy package. It is time to use this 

information to make a plan to make the candy number one again. 

 

 

Make a Plan to Make the Candy Number One 

 What changes to the color of candy do you need to make?  

 What colors should there be more of in the package?  

 What colors should there be less of in the package?  

 

When coming up with your plan you can not add candies to the package. 
 

When you have a plan for making the candy number one you will write your ideas into a report. 

Follow the instructions to make a report for the Yum-Yum Candy Factory. 

 

 

 

Open the Report Template 

 Go the Biz folder.  

 Select the Report file. Click Open. 

 

 

Edit a Document 

 The template opens in Read Mode. 

 Click View. Select Edit Document to view the template in Print Layout. 

 

 

Add a Report Title 

 Click inside the box Name of Report. 

 Type Report Name such as Yum-Yum Candy Factory Report, Research Results,  

Action Plan to Increase Sales, About Candy Color, or TechnoBiz Summary. 
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Add Student Name 

 Click inside the box Student Name. 

 Type Student Name. 

 

 

About the Problem 

 Read the paragraph under the problem heading. You can make any changes you 

would like to the text. 

 
 

 

About the Color Survey 

Look at the Candy Survey worksheet you printed in Assignment 7. You need 

to write about what you found when you surveyed children about their 

favorite candy color. 

 What color did children like the most? 

 What color did children like the least? 

 

 

 

 Read the sentences under the Color Survey heading.  

 
 

 Select the text color of candy in the second sentence.  

Replace it with the color children like the most. 

 Select the text color of candy in the last sentence.  

Replace it with the color children like the least. 

  

Problem 

 

The Yum-Yum Candy Factory is losing sales. The number one candy is no longer  

number one. Children say they like the taste, but it is boring to eat because the colors  

are not fun. 

Color Survey 

 

I did a survey to find out the colors of candy children like to eat. I found that children like 

color of candy the most. I found that children like color of candy the least. 
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About the Color of Candy in the Package 

 

 

 Read the sentences under the Color Survey heading.  

 

 Select the text color of candy in the second sentence.  

Replace it with the color that was the most common. 

 Select the text color of candy in the last sentence.  

Replace it with the color that was the least common. 

 

 

What is the Solution? Explain the Plan 

 

 

 Select the text write a plan below the Solution heading.  

 Type your idea for changing the color of candies in the package. 

  

Look at the Candy Packaging worksheet you 

printed in Assignment 10. 

 

You need to write about what you found when you 

examined the candy colors in the package. 

 What color was the most common? 

 What color was the least common? 

Color of Candy in the Package 

 

I counted the number of candy in each package. I found that most of the candies were 

color of candy. I found that there were only a few color of candy candies. 

Adding more candies to the package would cost the 

company money. You need a plan that keeps the number of 

candies in the package the same. 
 

Write your plan for making the candy number one again. What 

changes to the package do you need to make?  

 What color(s) should there be more of in the package?  

 What color(s) should there be less of in the package?  
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Make the Report Look Great 

 

 Select the title. 

 Right click to activate the Mini toolbar  

or use the tools in the Font group of the Home tab. 

 

 

 
Mini toolbar  Font group 

 

 
Change the shape of the letters. 

  

 
Set the size of the letters. 

  

 
Darken the letters. 

  

 
Slant the letters to the right. 

  

 
Place a line below the letters. 

  

 
Change the color of the letters. 

 Use your skills to make the rest of the report headings and the text look great! 

 

Save the Report 

 Click the File tab, select Save As. 

 Go to your Survey folder. (Ask your teacher how to do this.) 

 Click Save. 

 

Close Microsoft Word 

 Click the Close button. 

Use your skills to make the report title 

and headings look great! The words 

need to stand out on the page and 

be easy to read.  
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Assignment 12: Insert Graphs into the Report 

 

The graphs that you created in Excel will help to explain your action 

plan.  
 

The Candy Survey graph shows the colors that children like.  
 

The Candy Packaging comparison graph shows the predicted and 

actual amount of colored candy in the packages. 
 

Follow the instructions to copy the graphs from Excel into Word. 

 

Open the Saved Report 

 Go to your TechnoBiz folder.  

 Select the Report file. Click Open. 

 

 
 

 

 

Open the Saved Survey Workbook 

 Go to your TechnoBiz – Survey folder.  

 Double click the Survey file.  

 

Copy the Colors Kids Like Graph 

 Click the Candy Survey sheet tab at the bottom of the worksheet. 

 

 Click on the Colors Kids Like graph. 

 

  On the Home tab, go to the Clipboard group and click Copy. 

Paste the Colors Kids Like Graph into the Report 

KEEP THE REPORT OPEN! 

You are now going to open the Survey workbook in Excel. 

You will have TWO programs open at the SAME time. 
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 Display your report. To do this you can:  

o Click the Word icon in the taskbar.  

o Click the Minimize button at the top of the Excel Window.  

 Position the cursor in the report. Click below the information about the Color Survey. 

 

 On the Home tab in the Clipboard group, click the Paste arrow. 

Click Picture. 

 

 Use your skills to resize the graph. 

 

Copy the Color of Candy in Package Graph 

 Display your survey. Click the Excel icon in the taskbar.  

 Click the Candy Packaging sheet tab at the bottom of the worksheet. 

 

 Click on the Color of Candy in Package graph. 

 

 On the Home tab, go to the Clipboard group and click Copy.  
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Paste the Color of Candy in Package Graph into the Report 

 Display your report. To do this you can:  

o Click the Word icon in the taskbar.  

o Click the Minimize button at the top of the Excel Window.  

 Position the cursor in the report below the information about the Color of Candy in the 

Package. 

 

 On the Home tab in the Clipboard group, click the Paste arrow. 

Click Picture. 

 
 

 Use your skills to resize the graph. 

 
  

You can change the text 

wrapping of the graphs.  

Follow the instructions in the 

Session 6 Extension Activity.  

TIP: If the graph does 

not appear where you 

want it, click on the 

Layout Options icon 

that appears on the 

right of the graph. 

Choose In Line with Text. 
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Report Checklist 

 

Report Title  

Report has a title that tells about the document.  

The title has been formatted to stand out on the page.  

The title is easy to read.  

Student Name  

The student name appears on the page.  

Report Headings  

The report headings have been formatted to stand out on the page.  

The report headings are easy to read.  

Color Survey Information  

The color of candy that students like the most is listed correctly.  

The color of candy that students like the least is listed correctly.  

The Colors Kids Like graph is near the Color Survey information.  

Color of Candy in the Package Information  

The color of candy that was most common in the package is listed correctly.  

The color of candy that was least common in the package is listed correctly.   

The Color of Candy in Package graph is near the Color of Candy in the Package information.  

Solution  

The plan to change the amount of colored candies in the package is explained clearly.  

The plan does not increase the overall amount of candies in the package.  

The plan includes more colored candies that children like.  

 

 

 

Save the Changes to the Report 

 Click Save on the Quick Access Toolbar. 

 

Print the Report 

 Select the File tab. Select Print. Click the Print button. 

 

Close Microsoft Excel and Microsoft Word 

 Click the Close button to exit Microsoft Word. 

 Click the Close button to exit Microsoft Excel. 

Use this checklist to review your work. 

You can check for spelling errors.  

From the Review tab, click Spelling 

& Grammar.  
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Session 6 Extension Activity: Text Wrap 
 

To make an even more professional looking report you can change the text wrap on the graphs. 

This will make the words wrap around the graph. 

 

1. Open your report.  

  

2. To change the text wrapping, click once on a graph. 

  

3. Click Layout Options. From the choices, select Square or Tight. 

 

 

 
4. Now you can drag the graph to the left or right of the paragraph.  

You may need to resize it to make the text flow around it to make it readable.  

  

5. Repeat text wrap for the other graph.  

Now you have a great looking report! You’re ready for the world of business! 

 

 

 

Square Tight 




