
 
 

 

 

 

 

 

 

 

 

A Junior Technology Project 
 

 

 

 

Workbook 
 

For Microsoft Word 2013 and Word 2016 
 

 

 

 

 

 
 

 

 

 

 

 

 

Copyright © 1993 – 2016 TechnoKids Inc. 

All Rights Reserved 

  



 



TechnoCorrespondent is published by TechnoKids Inc. 

TechnoKids is a trademark of TechnoKids Inc. © Copyright 1993 – 2016. All Rights Reserved. 

 

This book may not be duplicated in whole or in part without the expressed written consent of the 

publisher, except in the form of brief excerpts or quotations for the purposes of review. The 

information contained herein is for the personal use of the reader and may not be incorporated 

in any other books, databases, or any kind of software without written consent of the publisher. 

Making copies of this book or any portion for any purpose other than your own is a violation of 

International copyright laws. 

 

Limits of Liability and Disclaimer of Warranty 

The author and publisher of this book have used their best efforts in preparing the book and the 

activities contained in it. These efforts include the development, research, and testing of the 

theories and programs to determine their effectiveness. The author and publisher make no 

warranty of any kind, expressed or implied, with regard to these programs or the documentation 

contained in this book. 

 

The author and publisher shall not be liable in the event of incidental or consequential damages 

in connection with, or arising out of, the furnishing, performance, or use of the programs, 

associated instructions, and/or claims of productivity gains. 

 

Trademarks 

Trademarked names appear throughout this book. Rather than list the names and entities that 

own trademarks or insert a trademark symbol with each mention of the trademarked name, the 

publisher states that it is using the names for editorial purposes only and to the benefit of the 

trademark owner, with no intention of infringing upon that trademark. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

2097 Bates Common 

Burlington, ON Canada L7R 0A5 

 

 905-631-9112 

 905-631-9113 

 information@technokids.com 

  



 

 

From the Publisher 

TechnoKids Inc. develops and publishes computer curriculum that provides a project-based 

approach to learning. Students integrate the use of Information and Communication 

Technology (ICT) to complete innovative theme-related activities. 

 

TechnoKids Computer Curriculum is available in four categories: Primary, Junior, Intermediate, 

and Senior. Each category contains a set of projects designed to integrate a range of ICT skills 

into student learning including word processing, programming, graphics, spreadsheets, desktop 

publishing, applied technology, Internet Skills, databases, operating systems, and multimedia. 

 

Projects are thoroughly evaluated and tested by certified teachers to ensure they teach 

leading-edge ICT skills and are developmentally appropriate for students. Each project comes 

complete with teacher resource materials, such as handouts, activity sheets, evaluation forms, 

parent letters, extension activities, and certificates. 

 

TechnoKids Inc. projects enable teachers to help students become powerful technology users 

while developing the problem-solving skills, self-confidence, and positive attitudes that will make 

them the social and business leaders of tomorrow. 

 

 

Our mission is to combine education and technology 

 to provide children with the core computing skills 

 that will best prepare them for the future. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ISBN: 978-1-55499-332-1



 

Teaching the skills of tomorrow… today! 

Table of Contents 
 

Session 1 – Edit an Article 

Assignment 1: Parts of a Newspaper Article ............................................................................................ 1 

Label the Parts of the Article ................................................................................................................... 1 

Assignment 2: About Microsoft Word ........................................................................................................ 3 

Open Microsoft Word  .............................................................................................................................. 3 
Label the Parts of the Microsoft Word Window ................................................................................... 3 
A Closer Look at the Ribbon .................................................................................................................... 5 
Questions About the Ribbon ................................................................................................................... 5 
Questions About the File tab ................................................................................................................... 6 
Close Microsoft Word ................................................................................................................................ 6 

Assignment 3: Edit an Article About the Blarney Stone ......................................................................... 7 

Open the Blarney Stone Document ...................................................................................................... 7 
Read the Article ......................................................................................................................................... 7 
Use the View Tab to Adjust the View ..................................................................................................... 8 
Use the Zoom Slider to Adjust the View ................................................................................................. 8 
Change the Look of the Flag or Name of the Newspaper ............................................................... 9 
Add a Text Effect ..................................................................................................................................... 10 
Change the Font Color .......................................................................................................................... 10 
Insert a Date ............................................................................................................................................. 11 
Center the Headline ............................................................................................................................... 12 
Change the Layout to Two Columns ................................................................................................... 12 
Make a Bulleted List ................................................................................................................................ 13 
Make a Box Out ....................................................................................................................................... 13 
Add a Byline ............................................................................................................................................. 14 
Make the Article Look Great ................................................................................................................. 14 
Save the Document ................................................................................................................................ 14 
Print the Article ......................................................................................................................................... 14 
Close Microsoft Word .............................................................................................................................. 14 

Session 1 Review: Get to Know Microsoft Word .................................................................................... 15 
Session 1 Skill Review: Sunshine Skyway Bridge ...................................................................................... 17 
Session 1 Extension Activity: Newspaper Scavenger Hunt .................................................................. 19 

Session 2 – Research Landmarks 

Assignment 4: Landmarks .......................................................................................................................... 23 

What is a Landmark? .............................................................................................................................. 23 
Landmarks from Around the World ...................................................................................................... 23 
Landmarks at Home ................................................................................................................................ 24 
You and a Landmark .............................................................................................................................. 24 

Assignment 5: Research Landmarks ........................................................................................................ 25 

Open Microsoft Word ............................................................................................................................. 25 
Add Topic Headings ............................................................................................................................... 25 
Save the Document ................................................................................................................................ 26 
Minimize Microsoft Word ........................................................................................................................ 26 
Use the Internet to Research the Topic ............................................................................................... 26 
Find a Fact and Copy it from the Web Page .................................................................................... 27 
Paste the Fact into the Microsoft Word Document .......................................................................... 27 



 

Teaching the skills of tomorrow… today! 

How to Cite the Source .......................................................................................................................... 28 
Research Your Topic ............................................................................................................................... 29 
Fact Sheet Checklist ............................................................................................................................... 30 
Print the Fact Sheet ................................................................................................................................. 30 
Save the Changes and Exit the Programs .......................................................................................... 30 

Session 2 Skill Review: Facts about Landmarks ...................................................................................... 31 
Session 2 Extension Activity: Who, What, Where, When, Why, & How? ............................................ 33 

Session 3 – Gather Pictures 

Assignment 6: Pictures of the Landmark ................................................................................................. 37 

Use a Search Engine to Find Pictures of the Landmark ................................................................... 37 
View a Picture .......................................................................................................................................... 38 
Save a Picture .......................................................................................................................................... 38 
Close the Browser .................................................................................................................................... 38 

Assignment 7: Map of the Location ......................................................................................................... 39 

Use a Search Engine to Find Pictures of the Landmark ................................................................... 39 
Find a Map ................................................................................................................................................ 39 
Save the Map ........................................................................................................................................... 40 
Close the Web Browser .......................................................................................................................... 40 

Assignment 8: Take Digital Photos ............................................................................................................ 41 
Session 3 Skill Review: Photo Search ........................................................................................................ 43 
Session 3 Extension Activity: Writing Headlines ...................................................................................... 45 

Session 4 – Write an Article 

Assignment 9: Write the Article ................................................................................................................. 49 

Open the Article Template .................................................................................................................... 49 
Type the Flag ............................................................................................................................................ 50 
Insert a Dateline ....................................................................................................................................... 50 
Type the Headline ................................................................................................................................... 50 
Type the Byline ......................................................................................................................................... 51 
Type the Lead .......................................................................................................................................... 51 
Write the Article........................................................................................................................................ 52 
Just the Facts ............................................................................................................................................ 52 
Article Checklist ....................................................................................................................................... 52 
Save the Article and then Exit Microsoft Word .................................................................................. 52 

Assignment 10: Make the Article Look Good ........................................................................................ 53 

Open the Article in Microsoft Word ..................................................................................................... 53 
Use the Home Tab to Change the Look of the Flag ......................................................................... 53 
Use the Paragraph Group to Align the Flag....................................................................................... 54 
Make the Headline Look Great ............................................................................................................ 54 
Change the Page Layout to Two Columns ........................................................................................ 54 
Justify the Article Text .............................................................................................................................. 55 
Add a Bulleted List Style to the Facts ................................................................................................... 55 
Add Shading to the Selection ............................................................................................................... 56 
Finish Making the Article Look Great ................................................................................................... 56 
Save the Changes and Close Microsoft Word .................................................................................. 56 

Session 4 Review: Crossword Fun .............................................................................................................. 57 
Session 4 Skill Review: Golden Gate Bridge ............................................................................................ 59 
Session 4 Extension Activity: Using Bias in a Travel Story ....................................................................... 61 



 

Teaching the skills of tomorrow… today! 

Session 5 – On the Scene 

Assignment 11: Remove the Background .............................................................................................. 65 

Open Microsoft Word ............................................................................................................................. 65 
Insert the Photograph ............................................................................................................................. 65 
Rotate the Photo (Optional) ................................................................................................................. 65 
Crop the Photo ........................................................................................................................................ 66 
Remove the Background ....................................................................................................................... 67 
Make Fine Adjustments (Optional)....................................................................................................... 68 
Keep the Changes .................................................................................................................................. 68 
Save the Picture and then Close Microsoft Word ............................................................................. 68 

Assignment 12: Put Yourself on the Scene .............................................................................................. 69 

Open the Article in Microsoft Word ..................................................................................................... 69 
Insert the Landmark Picture ................................................................................................................... 70 
Insert the Me Edited Picture................................................................................................................... 70 
Change the Text Wrap to Place the Person In Front of the Landmark ......................................... 71 
Group the Pictures Together ................................................................................................................. 72 
Change the Text Wrap of the Grouped Picture to Square and Place in Article ........................ 72 
Save the Changes and Close Microsoft Word .................................................................................. 72 

Session 5 Skill Review: Map It! .................................................................................................................... 73 
Session 5 Extension Activity: A Humorous Article ................................................................................... 75 

Session 6 – Read All About It! 

Assignment 13: Insert Pictures and Format the Page ........................................................................... 79 

Open the Article in Microsoft Word ..................................................................................................... 79 
Insert a Picture .......................................................................................................................................... 79 
Add a Caption (Optional) ..................................................................................................................... 80 
Add the Map and Other Pictures ......................................................................................................... 80 
Format the Text to Make the Article Fit on ONE Page ..................................................................... 81 
Save the Changes and Close Microsoft Word .................................................................................. 82 

Assignment 14: Edit Spelling and Grammar ........................................................................................... 83 

Open the Article in Microsoft Word ..................................................................................................... 83 
Edit Your Work........................................................................................................................................... 83 
Save the Changes and then Close Microsoft Word ......................................................................... 84 

Assignment 15: Print the Publication ........................................................................................................ 85 

Open the Article ...................................................................................................................................... 85 
Article Checklist ....................................................................................................................................... 85 
Print the Article ......................................................................................................................................... 86 
Save the Changes and then Close Microsoft Word ......................................................................... 86 

Assignment 16: Read All About It! ............................................................................................................ 87 

Read and Learn! ...................................................................................................................................... 87 

Session 6 Review: Microsoft Word ............................................................................................................ 89 
Session 6 Skill Review: Creative Captions................................................................................................ 91 
Session 6 Extension Activity: TV News Broadcast ................................................................................... 93 

  



 

Teaching the skills of tomorrow… today! 

 



 

 

 

SESSION 1 
Edit an Article 
In this session, students are introduced to newspaper terminology. Once familiar 

with the parts of an article, they open the program Microsoft Word to edit a 

story about the Blarney Stone in Ireland. They format the flag, dateline, byline, 

headline, lead, and key facts using various menu options. The editing activity 

offers a solid introduction to the word processing skills students require to 

produce their own authentic article in upcoming sessions. 

Assignment 1: Parts of a Newspaper Article 

Assignment 2: About Microsoft Word 

Assignment 3: Edit an Article About the Blarney Stone 

 

Session 1 Review: Get to Know Microsoft Word 

Session 1 Skill Review: Sunshine Skyway Bridge 

Session 1 Extension Activity: Newspaper Scavenger Hunt 
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Assignment 1: Parts of a Newspaper Article 
 

 
 

 Flag: the title of the newspaper found at the top of the page. 

 Dateline: the day the paper is published. 

 Headline: the name of the article. 

 Lead: the first paragraph that summarizes the important facts of the story. 

 Caption: information found under a picture that tells about the image. 

 Box Out: a shaded box around important facts in the story. 

 Byline: the name of the reporter. 

 

Label the Parts of the Article 

 

1.   2.   3.   4.   

        

5.   6.   7.     

 

Newspaper articles are written differently depending 

on their purpose. You are going to write an article 

about a landmark. The point of the article is to let 

tourists know about this incredible place in case they 

would like to visit. 

 

Read to learn about the parts of a newspaper article. 
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Assignment 2: About Microsoft Word 

 

Open Microsoft Word  

 Open Microsoft Word. 

 Click Blank document. 

 

Label the Parts of the Microsoft Word Window 

 

 

1.   2.   3.  

        

4.   5.   6.  

        

7.   8.   9.  

  

Answer the questions to learn about Microsoft Word. 

Word List 
 

o command 

o document area 

o file tab 

o ribbon 

o scroll bar 

o tab 

o group 

o document name 

o cursor 
 

HINT: Use the descriptions 

on the next page to help 

you label the parts. 
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Window Part Description 

command A button, menu, or box that tells the program to do a task. A 

command often has a picture that shows the action. For example, 

the Cut command is a pair of scissors. 

cursor The flashing vertical line in a document that shows where information 

will be entered, corrected, or deleted. 

document area  The page or area in a document where text and pictures are added. 

document name  The name of the file, listed at the top of the document window. 

group  A collection of commands on a tab that do similar actions. For 

example, the Font group contains commands that change the 

appearance of words such as the size, style, and color. 

file tab  A tab on the ribbon, which opens a menu of basic commands used 

in many Microsoft Office programs, such as New, Open, Save, and 

Print. 

ribbon  A band along the top of the window that holds the quick access 

toolbar, title bar, tabs, commands, window controls, and other tools. 

scroll bar  A bar used to change the part of the document shown in the 

window.  

tab  A part of the ribbon used to organize commands that do similar 

types of activities. For example, the Insert tab has commands that 

add objects to the document. 

 

 

Look Around the Window 

Microsoft Word places commands in the Window to help you get your work done quickly. See if 

you can find them. 

 

 

10. Find the Microsoft Office Word Help command . Where is it located? 

  

  

 

 

11. 
Find the Zoom slider  or .  

Where is it located? 
  

  

 

 

12. 
Find the Quick Access Toolbar  or .  

Where is it located? 
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A Closer Look at the Ribbon 

The ribbon is a band along the top of the window that holds the quick access toolbar, title bar, 

tabs, commands, window controls, and other tools. Follow the instructions to draw a box around 

parts of the Ribbon. The ribbon pictured below is from Word 2013. Components of the Word 2016 ribbon are the same. 

 

 

 

 
 

 

 

13. The ribbon has tabs. Each tab holds commands that do a similar job.  

Draw a box around the Home tab. 

  

  

14. Each tab is divided into groups. A group is a collection of commands that do similar 

actions like format text. Draw a box around the Font group. 

  

  

15. Each group has commands. Commands are a button, box, or menu that tells the 

computer what to do. Draw a box around the Align Text Left command in the Paragraph 

group. 

 

Questions About the Ribbon 

 

 

 
 

16. Look at the Home tab.  

What group has commands to change the look of the words such as bold  or 

underline  ? 
  

  

  
 

17. Look at the Home tab.  

What group has commands to change the way words are aligned on the page ? 
  

  

  
 

18. Look at the View tab. What group has the command to view the entire page ? 
  

  

  
 

19. Look at the Insert tab. Find the Text group.  

What is the name of the command that will add a date to the page ? 
  

  

Click around the ribbon to find the tab, 

group, or command. Have fun! 

Group Command 

Tab 
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20. Look at the Page Layout tab. Find the Page Setup group.  

What is the name of the command that will place text into two columns ? 

  

  

  

 

 

21. 
What tab has the command to create a bulleted list ? 

  

  

  

 

 

22. 
What tab has the command to view two pages at a time ? 

  

  

  

 

 

23. 
What tab has the command to insert a picture ? 

  

  

  

 

 

 

Questions About the File tab 

 Click the File tab.  

 

 

24. List two options on the File tab menu that you will use often. 

  

  

  

  

 

 

 

Close Microsoft Word 

 Click Close.  or  
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Assignment 3: Edit an Article About the Blarney Stone 
 

 

 

 

 

 

 

 

 

 

Open the Blarney Stone Document 

 Go to the Correspondent folder: 

 Double click Blarney Stone. 

The template opens in Read Mode. 

 Click View and select Edit Document. 

 

 

Read the Article 

 
 

 

  

This article has facts about 

the Blarney Stone in Ireland. 

Notice how it has all the parts 

of a newspaper article. 

Follow the instructions to edit the article about Ireland's Blarney Stone. 

Use commands on the Home, Insert, and View tabs to make the article 

look great! 
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Use the View Tab to Adjust the View 

 Click the View tab. 

 Find the Zoom group. 

 

 View the entire page by clicking the One Page command. 

 View both pages by clicking the Multiple Pages command. 

 View the page by its width by clicking the Page Width command.  

 

Use the Zoom Slider to Adjust the View 

 Find the Zoom control in the lower right corner of the document window. 

 

 

 

 

 Drag the Zoom slider to the left.  

 Now drag the Zoom slider to the right. 

 Click Zoom in.  

 Now click Zoom out.  

 Click on the Zoom level. 

 
 

 Click to select 75% from the Zoom options. Click OK. 

 Use your skills to set the zoom level. 

 

  

Zoom level 

The View tab has 

commands that 

change how the 

document looks on 

the screen. 

Zoom in Zoom out 

Zoom Slider 
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Change the Look of the Flag or Name of the Newspaper 

 Triple click the mouse on the flag, Correspondent Daily. 

 

 Click the Home tab. 

 Find the Font group. 

 

 

 

Change the Font 

 Click the Font arrow and choose Cooper Black from the list. 

 

 

Change the Font Size 

 Click the Font Size arrow and choose 36 from the list. 

 

 

Change the Font Style 

 Click Bold to make the letters darker. 

 Click Italic to slant the letters to the right. 

 Click the Underline arrow.  

 Pick a style to put a fancy line under the letters. 

 

 
  

Correspondent Daily 

A font style that is ON is 

shaded. To turn off a 

font style, click on the 

command again. 

ON OFF ON 

The font group has 

commands to 

change the look of 

words.  
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Add a Text Effect 

 Make sure that the name of the newspaper is selected. 

 Click Text Effects. 

 Rest the mouse over a text effect in the gallery to see a live preview. 

 

 Click on an effect you like. 

 

Change the Font Color 

 Make sure that the name of the newspaper is selected. 

 Click the arrow beside Font Color. 

 Click on a color in the palette. 

 
 

 

TechnoChallenge: How do these commands in the Font group change the look of text?  
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Insert a Date 

 Click the mouse so that the cursor appears below the flag.  

 

 

 Click the Insert tab. 

 Find the Text group. 

 

 

 Click the Insert Date & Time command. 

 Pick a date format from the list. 

 

 Click OK. 

 

 

 

Make the Headline Look Good 

 Triple click on the headline "Get the Gift of the Gab by Kissing the Stone of Eloquence". 

 Click the Home tab. 

 Use the commands on the Font group to make the  

headline look great. 

The cursor will appear 

at the right margin. 

The Insert tab has 

commands used to 

put things INTO your 

document. 

Tip: Make the font 

size small enough so 

the headline does 

not take up more 

than one line. 
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Center the Headline 

 Click the mouse anywhere in the headline text. 

 Click the Home tab. 

 Find the Paragraph group. 

 

 Click the Center command. 

 

 

Change the Layout to Two Columns 

 Click the mouse at the beginning of the headline text.  

 Click and drag to the end of the document. 

 Click the Page Layout tab. 

 Find the Page Setup group. 

 

 Click the Columns command and choose Two from the list. 

  

If necessary, resize the 

font size of the flag and 

headline to make the 

article fit on one page. 

The Paragraph group has 

commands used to make a 

paragraph look good. It has 

commands to indent text, change 

line spacing, or center text. 
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Make a Bulleted List 

 Click the mouse to the left of the first fact under the heading "Just the Facts". 

 Click and drag to select the list of facts. 

 On the Home tab, find the Paragraph group. 

 Click the arrow on the Bullets command. 

 From the Bullets library, hold the mouse over a bullet style. 

 

 Watch the live preview of the selection, and then click to apply a bullet style. 

 

 Keep the text selected. 

 

Make a Box Out 

 In the Paragraph group, click the arrow on the Shading command. 

 Move the mouse over the colors in the gallery. 

 

 Watch the live preview of the selection. Click on a color to apply it to the selection. 

  

A box out is an 

area in an 

article that is 

shaded to make 

the information 

stand out. 
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Add a Byline 

 Click to select the text Type the "Byline". 

 

 Type By Student Name. 

 

Make the Article Look Great 

 Apply your knowledge to make the rest of the article look great. 

 Resize the words to make the article fit on ONE page. 

 

Save the Document 

 Click the File tab. 

 Click Save As. 

 Go to the place where you save your work. 

 Name the file Blarney Stone edit. 

 Click Save. 

 

Print the Article 

 Click the File tab. 

 Click Print. 

 Click the Print button. 

 

 

Close Microsoft Word  

 Click Close.  

 

Type the "Byline" 
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Session 1 Review: Get to Know Microsoft Word 
 

Match the command to its function. 
 

1.   a. Slant words to the right. 

     

2.   b. Place text into columns. 

     

3.   c. Change the color of words. 

     

4.   d. Create a bulleted list. 

     

5.   e. Insert date and time. 
 

/5 
 

Where is the command on the Microsoft Word ribbon? List the tab and the group. 
 

6. 
 

Tab:   

   

Group:   

Center    

     

7. 
 

Tab:   

   

Group:   
Columns    

     

8. 
 

Tab:   

   

Group:   
Page Width    

     

9. 
 

Tab:   

   

Group:   
Underline    

     

10. 
 

Tab:   

   

Group:   
Shading    

/5 
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Answer the questions about the Microsoft Word Ribbon. 

 

11. You want to change the look of the words. What tab has commands to change the font, 

color, and style of words? 

 a) Page Layout tab 

 b) Home tab 

 c) Insert tab 

 

 

12. You want to save a document. Where will you find the Save command?  

 a) Home tab 

 b) View tab 

 c) File tab 

 

 

13. You want to view both pages of your document at once. How can you do this? 

 a) Click the Insert tab and select Two Pages from the Zoom group. 

 b) Click the Home tab and select Two Pages from the Zoom group. 

 c) Click the View tab and select Two Pages from the Zoom group. 

 

 

14. You want to insert a date. How can you do this?  

 a) Click the Insert tab and select Date & Time from the Links group. 

 b) Click the Insert tab and select Date & Time from the Text group. 

 c) Click the Home tab and select Date & Time from the Symbols group. 

 

 

15. You want to center your text on the page. How can you do this?  

 a) Choose the Center command in the Paragraph group. 

 b) Choose the Center command in the Page Setup group. 

 c) Choose the Center command in the Arrange group. 

/5 

 

TOTAL:   /15 
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Session 1 Skill Review: Sunshine Skyway Bridge 
 

Open the Sunshine Skyway Bridge document and read about an amazing, record-breaking 

bridge. Apply your knowledge to make the article look great!  

Consult the checklist below to help you: 

 
 

1.  From the Correspondent folder, double click the file called Sunshine Skyway Bridge. 
  

 

 

2.  Click View. Select Edit Document  to view the template in Print Layout. 
  

3.  Format the flag: 

  

 change the font 

 change the font size 

 apply a bold style 

 apply a text effect 

 add an underline 

  

4.  Insert the date: 

  
 click below the flag 

 use the Insert Date & Time command  to add a date 
  

5.  Format the headline: 

  

 change the font 

 change the font size 

 apply a bold style 

 center the text 
  

6.  Change the layout to two columns: 

  
 select the text you want to include in the two-column layout 

 use the Columns command  to apply the change 
  

7.  Format the facts: 

  

 select the list of facts 

 use the Bullets command  to apply a bullet to the list 

 use the Shading command  to give the list a 'box out' effect 
  

8.  Add a byline: 

  
 double click the mouse on the word byline 

 type your name 
  

9.  Save the changes: 

  

 click the File tab and select Save As 

 go to your student folder 

 name the document Sunshine Skyway Bridge edit 

 click Save 
  

10.  Close Microsoft Word: 

 
   click Close 
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Session 1 Extension Activity: Newspaper Scavenger Hunt 
 

A newspaper has a number of sections. If you are looking for information, it is helpful to know the 

section to search. Although many newspapers name the sections differently, the main ones are: 

 

 Feature – Articles about world and local events. 

 Business - Information about companies, money, and stock market listings. 

 Editorials – Articles written by editors and letters from readers giving their opinion on 

current events. 

 Classified – Messages posted by readers of the newspaper. The messages may be about 

births, deaths, birthdays, items for sale, want ads, or lost items. 

 Sports – Articles about sports teams and their scores. 

 Travel – Information on travel to other countries and advertisements for vacations. 

 Entertainment – Articles about television, movies, theatre, music, books, cooking, or other 

lifestyle topics. 

 

Find out about more parts of your newspaper by going on a scavenger hunt! Write the answers 

to the following: 

 

1.  Write the name of a foreign country which is mentioned in the international news 

today. 

  

  

  

2. . From the Travel section, write the name of a place that you would like to visit. What is 

the price of a vacation to that destination? 

  

  

  

3.  Look at the Editorials page. Scan the articles and write the name of a letter to the 

editor. 

  

  

  

4.  Find the name of a famous company that is being written about in the Business 

section. 

  

  

  

5.  Look at the Classified section. Find a car that you would like to buy. Write down the 

type of car and the asking price. 

  

  

  

6.  Find a birth announcement in the Classified section. Write the first name of the baby. 
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7.  Write the name of an athlete featured in the Sports section. 

  

  

  

8.  Look at the Sports section. Write the name of two teams who played a competitive 

game and write the score. 

  

  

  

9.  Check out the Entertainment section. Pick a movie you would like to see. Write the 

name of the movie, the time of day and the name of the theatre where it is playing. 

  

  

  

10.  Find the Help Wanted section in the Classifieds. Pick a job that you find interesting. 

Write down the name of the job. 

  

 

 

 

 

 

 

 

 



 

 

 

SESSION 2 
Research Landmarks 
In this session, students learn about landmarks. A landmark is a building or site 

that is important because it marks a time or event in history. To begin, students 

learn about landmarks from around the world and in their own city. Afterwards, 

they select a landmark for their article. Using the Internet, they research to learn 

about the location, date of construction, builder, history, dimensions, and other 

interesting facts. This information will be used in upcoming sessions to write a 

newspaper article. 

Assignment 4: Landmarks 

Assignment 5: Research a Landmark 

 

Session 2 Skill Review: Facts about Landmarks 

Session 2 Extension Activity: Who, What, Where, When, Why, & How? 
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Assignment 4: Landmarks 
 

What is a Landmark? 

A landmark is an important building or 

site. The landmark may be important 

because of the time in history that it was constructed, a special 

event that occurred there, or because of its unusual traits. 

 

Landmarks from Around the World 

Over the years, many amazing landmarks have been built. People travel from all over the world 

to see these wonderful structures. One of the reasons people visit these places is because they 

are proof of the resourcefulness of the men and women of their day. Often the builders had to 

solve many problems to make these landmarks. 

 

1. There are many famous landmarks around the world. Put a check mark beside the 

ones you have heard of before. 

  

 

 

 

 

 

 

 

   

Statue of Liberty 

New York, USA 
 Eiffel Tower, France  Great Wall, China  

      

 

 

 

 

 

 

   

Taj Mahal, India  Tower of Pisa, Italy  Giza Sphinx, Egypt  

      

 

 

 

 

 

 

   

Chichen Itza Temple, Mexico  Stonehenge, United Kingdom  
Golden Gate Bridge, 

California, USA 
 

  

Read to learn about 

landmarks. 
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Landmarks at Home 

You may not need to go far from home to find some amazing landmarks. 

 

2. What landmarks are near where you live? 

  

  

  

  

  

  

 

 

You and a Landmark 

As a correspondent, you will travel to a distant location to write an article about a landmark. 

Below are some ideas to help you choose. 

 Local landmark 

 Landmark built at a particular time in history such as the pyramids or a castle 

 Landmark in a particular location in the world 

 Landmark built by an early civilization such as the Incas or Egyptians 

 Landmark built for religious reasons such as a temple or sculpture 

 Landmark built to hold government officials 

 

3. What landmark do you want to study? 

  

  

  

  

 

4. Why would you like to learn more about this landmark? 

  

  

  

  

 

 

 
 

 

 

 

Tip: Still having trouble 

thinking of a topic? 

Try this: 

Go to www.google.com or www.bing.com. 

 

Use the search words landmark and location name (landmark and India). 

Look at the results to find a topic. 
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Assignment 5: Research Landmarks 
 

 

 Location – Where is the landmark? 

 Date – When was the landmark built? 

 Builder – Who built the landmark? 

 Importance – Why was the landmark built? 

 Description – What are the dimensions of the landmark? How tall or wide is it? 

 Construction – How many workers were used to build the landmark? How was the 

landmark built? What materials were used to build it? What problems (if any) occurred 

during construction? 

 Interesting Facts – What are facts about the landmark that people will want to know? 

 Sources – Where did you find the information in the article? 

 

 

Open Microsoft Word 

 Open Microsoft Word.  Click Blank document. 

 

Add Topic Headings 

 Type the Landmark Name you have chosen to write about. Press ENTER. 

 Type Student Name. Press ENTER. 

 Type Location. Press ENTER twice. 

 Add these remaining headings, pressing ENTER twice between each one. 

 date 

 builder 

 importance 

 description 

 construction 

 interesting facts 

 sources 

  

You are now going to research facts about your 

landmark. Follow the instructions to set up your 

research sheet. Then use a web browser to find 

facts about your landmark. Copy and paste the 

information under the correct heading in Microsoft 

Word. When you have finished, write down where 

you found the information. 
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Save the Document 

 Click the File tab. Click Save. 

 Go to your student folder. 

 In the File name: box, the name of the topic should be displayed. If it is not, replace the 

default text with the name of your landmark. 

 Click Save. 

 

Minimize Microsoft Word 

 Click Minimize on the ribbon.  

 

– The program hides in the taskbar. 

 

 

Use the Internet to Research the Topic 

 Open a web browser. 

Option 1: Use a Bookmarked Website to Research a Landmark 

 Open the Correspondent folder and the TechnoCorrespondent Favorites folder. 

 Open the encyclopedia subfolder. 

 Use the encyclopedias to find facts about your landmark. 

 

Option 2: Use a Search Engine to Research a Landmark 

 Type www.google.com or www.bing.com into the address bar of the web browser. 

 Type the search term landmark name in the search box. 

 
 

  

Great Wall of China 
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Find a Fact and Copy it from the Web Page 

 

 Find a fact about the location. 

 Put the mouse pointer at the beginning of the text. 

 Click and drag the mouse over the text you want to copy. 

 Right click the mouse and select Copy from the menu. 

 
 

 

 

 

Paste the Fact into the Microsoft Word Document 

 Click on the minimized icon of the Microsoft Word document in the program taskbar. 

 
 

 Position the cursor by clicking the mouse immediately below the heading Location. 

 

 Right click the mouse. From the menu, under Paste Options, select Keep Text Only. 

 

Use the research headings as a guide to 

finding the facts about your topic. 

Read the information presented on a web 

page. You may want to check more than 

one source to make sure the information is 

correct. When you find what you are 

looking for, you are ready to add this 

information to your fact sheet. 

Location 
 

I 
 

Date 

Choose Keep Text Only 

to remove formatting 

applied to the selection 

on the web page. 
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How to Cite the Source 

 

 Click the browser icon in the program taskbar to return to the web page.  

 

 Record the information you need from the web page. 

 

 
 

 

 

 

 

 Restore Microsoft Word by clicking its icon in the taskbar. 

 

You cannot take information from a webpage unless you 

cite the source. This means you have to tell people where 

the information came from. 
 

It is a good idea to do this right away, before you forget 

where you took the information. 
 

You need to give the following information: 

 Author or Organization name 

 Date the article was written 

 Name of the article 

 Date you collected the information 

 url 

The date is often at the 

bottom of the page. It may 

have a copyright © symbol by 

it. Use the last updated date. 

You need to really 

look to find the 

information you need 

to cite the source. 

The URL is in the address bar. 

The article title. 

The author is often not a person, 

but an organization. 
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 Click the mouse below the heading Source. 

 Press ENTER and add the information to cite the source. 

Author, (Date written if known). Name of article. Date collected, URL 

 

For example: 

British Broadcasting Corporation, (2013). The Great Wall of China. June 12, 2013, 

http://www.bbc.co.uk/programmes/b00s3h3w 

 

 

 
 

 

Research Your Topic 

 

 

 

 

 

 
 

  

TIP: The url may be too long to write down.  

 

You can copy it by viewing the web page in a web browser. Right click the mouse 

inside the address bar and from the menu select Copy. 

 

 
 

 

 

 

Return to Microsoft Word. Place the cursor in the correct location. Right click the 

mouse and from the menu under Paste Options, select Keep Text Only. 

Research the facts about your landmark. 

Remember to use Keep Text Only when you are 

pasting the facts into Microsoft Word.  

 

As you collect the facts, remember to say where 

you found the information! 

You cannot pretend that the facts you copied and pasted from the 

Internet are your own. That would be plagiarism. Instead, you must 

rewrite the facts to put them into your own words. You will re-word 

the facts you collected from the Internet in Session 4. 
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Fact Sheet Checklist 

  

Location  

The facts tell where the landmark is located.  

The facts give specific information such as country, city/town, or region.  

Date  

The facts tell when the landmark was constructed.  

The facts tell how long it took to build the landmark.  

Builder  

The facts tell who built the landmark.  

The facts give specific information such as the name of the financier, architect, 

engineer, or other significant person. 
 

Importance  

The facts tell why the landmark was built.  

The facts give specific information to explain the importance of the landmark such as 

religious beliefs, symbolism, or military value. 
 

Description  

The facts tell what the landmark looks like.  

The facts give a variety of information such as size, shape, color, or interesting feature.   

Construction  

The facts tell how the landmark was built.  

The facts give a variety of information such as construction method, materials, 

number of workers, or problems encountered. 
 

Interesting Facts  

The facts tell something people may not know about the landmark.  

Sources  

There is more than one source of information.  

The information is from a reliable source.  

The information for each source is listed.  

 

 

Print the Fact Sheet 

 Click the File tab. Click Print. 

 Click the Print button. 

 

Why do you want to visit the landmark? 

Read over the facts on your sheet. Record on the fact sheet why you would like to visit the 

landmark. 

 

Save the Changes and Exit the Programs 

 Click Save on the Quick Access Toolbar. 

 Click the Close button in the top right corner of the EACH open window. 

 If asked to close all tabs, click Yes. 
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Session 2 Skill Review: Facts about Landmarks 
 

Use the Internet to Find Information about Landmarks 

 

You have shown that you are great at finding facts on websites about famous landmarks. Put 

your searching skills to the test. 

 

1.  Open a web browser. 

  

2. . Go to www.bing.com, www.google.com, or use a different search engine or online 

encyclopedia. 

  

3.  Find the answers to the following questions: 

  

 a) What was one of the names of the engineers who built the Eiffel Tower in Paris, 

France? 

   

   

   

   

 b) How long is the Great Wall of China? 

   

   

   

   

 c) Where is Stonehenge? 

   

   

   

   

4.  Go online and find two web pages that have interesting facts about the Colosseum in 

Rome. Use this example to cite the sources below: 

 

Author or Organization, (Date written if known). Name of Article. 

Date Collected, URL. 
 

  

 

 

 Source 1: 

  

  

  

  

  

 Source 2: 
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Session 2 Extension Activity: Who, What, Where, When, Why, & How? 
 

 

 

You can judge how well a news correspondent does his job by looking for the answers to these 

questions. Choose an interesting article from the newspaper. Read it carefully. See if the article 

answers the following questions: 

 

 

Who:  

  

What:  

  

Where:  

  

When:  

  

Why:  

  

How:  

  

 

Look at your answers to the six questions and judge how well the writer did his job. Write your 

own opinion. Was it a good article? Why or why not? Is there any information missing? What 

would you have liked to know that wasn't explained? 

 

 

  

A well-written newspaper article answers all of these questions: 

 Who is the article about? 

 What happens in the story? 

 Where in the world did it happen? 

 When did the event happen? 

 Why did it happen? 

 How did it happen? 

Tip: If you don't have access to a 

newspaper, try this online site: 

News Hour Extra for Students 

http://www.pbs.org/newshour/extra/  

http://www.pbs.org/newshour/extra/
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SESSION 3 
Gather Pictures 

In this session, students gather images for their article. Using the Internet they 

collect several pictures of the landmark and a map of its location. Afterwards, 

they take digital photos of themselves posing as if they were "live on the scene". 

These pictures will be used in their article. 

Assignment 6: Pictures of the Landmark 

Assignment 7: Map of the Location 

Assignment 8: Take Digital Photos 

 

Session 3 Skill Review: Photo Search 

Session 3 Extension Activity: Writing Headlines 
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Assignment 6: Pictures of the Landmark 
 

 

 

Use a Search Engine to Find Pictures of the Landmark 

 Open the web browser. 

 Type www.google.com or www.bing.com into the address bar of the web browser. 

 Click the Images link. 

 Type the search term landmark name in the search box. 

 
 

 Press ENTER or the Search button. View the search results. 

 Look at the pictures. Move to the bottom of the page to see more pictures. 

 
 

 Click Show more results if it is available, to see more pages of images. 

 

  

You will include pictures of the landmark in 

your article. Use the Internet to find pictures 

and save them to your student folder. 

 

One of the pictures you will edit to place 

yourself "at the scene". To prepare for this 

activity, find pictures of the landmark taken 

from different angles or locations.  

great wall of china 

Drag the scroll bar 

down to view 

additional pictures on 

the page. 

Show more results 
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View a Picture 

 Click on a picture that you would like to save. 

 

– The thumbnail picture links to a full size version of the image. 

 
 

Save a Picture 

 Right click on the picture.  

 Click Save Picture As… 

 

 When the Save Picture dialog box opens, do the following: 

 Go to your student folder. 

 Type a name for the picture in the File name box. 

 Click Save. 

 

Look for More Pictures 

 Click the thumbnail to return to the search results. 

 Save a few more images so that you have more than one to choose from when placing 

your picture "On the Scene" in Session 5. 

 

Close the Browser 

 Click the Close button in the top right corner of the program window. 
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Assignment 7: Map of the Location 
 

 

 

Use a Search Engine to Find Pictures of the Landmark 

 Open a web browser. 

 Type www.google.com or www.bing.com into the address bar of the web browser. 

 Click the Images link. 

 Type the search term map of location name  

or map of landmark name in the search box. 

 
 

 Press ENTER or the Search button. View the search results. 

 

Find a Map 

 View the results of the search. 

 When you find a map that you would like to save, click on the map again to open a full 

size image. 

 

Use the Internet to find a map of 

the location of the landmark. 

People reading your article will 

want to know where it is located. 

map of the great wall of china 

The thumbnail of 

the map opens to 

a larger version. 
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Save the Map 

 Right click on the image and click Save Picture As… 

 

 Go to your student folder. 

 In the File name box, type map. 

 Click Save. 

 

 

Close the Web Browser 

 Click the Close button in the top right corner of the program window. 
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Assignment 8: Take Digital Photos 
 

In your article you will edit a picture of the landmark to make it look like you are "at the scene". 

To do this you need a digital photo. 

 

 Solid Background: Take pictures in front of a solid color background. Blue and green 

backgrounds work the best. 

 Remove the clutter: Avoid having extra items in the 

picture such as desks, computers, or other students. 

 Light it up: Use good lighting. If the photograph is too 

dark, it will be more difficult to remove the background. 

 Pose: Pretend you are really on site in front of the 

landmark.  For example if it is a tall building, look up.  

 Express yourself: Express how you feel about seeing the 

landmark. Show a look of happiness, wonder  

or excitement. 

 Dress the part: Think about where your landmark is 

located. Is it hot or cold? Wear the type of clothing you 

would dress in, to show that you are "on the scene". 

 

 

 

  

It is not necessary to have 'head-to-toe' shots. 

Pictures from the waist up work well if you would like 

to be in front of the landmark. This pose is VERY EASY 

to edit. 

   

   

  

This pose is good if you are standing beside the 

landmark. To avoid having to “flip” the picture, think 

about the pictures you gathered from the Internet. 

This will help you to point in the right direction. This 

pose can be more difficult to edit if the lighting in the 

picture is poor. 

   

   

  

This pose is good if you want to show that you are 

looking up at the landmark. Full body shots can be a 

bit more difficult to edit if there is too many other 

objects in the picture. As well, if the lighting is poor 

the feet can blend into the floor.  

 

 

Ask your teacher to put your 

photo in your student folder. 

The pose is great 

in this picture. 

The background 

needs to be solid. 

The grill on the 

door will be a 

problem when 

editing. 
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Session 3 Skill Review: Photo Search 
 

 

 Great Sphinx of Egypt 

 Niagara Falls in Canada 

 Chunnel or Channel Tunnel connecting 

England to France 

 Parthenon of Greece 

 Colosseum in Rome 

 Hoover Dam in Nevada 

 Mount Everest in Nepal 

 Aurora Borealis or Northern Lights 

 Taj Mahal in India 

 Great Barrier Reef in Australia 

 Buckingham Palace in England 

 Kremlin in Moscow 

 Great Wall of China 

 Statue of Liberty in New York 

 Space Needle in Seattle 

 Petronas Towers in Malaysia 

 Stonehenge in England 

 The Imperial Palace in China 

 The Potala Palace in Tibet 

 Akashi Kaikyo Bridge in Japan 

 St. Mark's Cathedral in Venice 

 Alhambra in Spain 

 Tower of London 

 Mount Rushmore in South Dakota 

 

1. Use the Internet to find a picture of a landmark. 

  

2.  Right click on the picture and then click Copy. 

  

3.  Paste the picture into Microsoft Word:  

 a) Open Microsoft Word. Open a Blank document. 

 b) Type the landmark name. Press ENTER. 

 c) On the Home tab, find the Clipboard group. Click the Paste command 

  or right click the mouse and select Merge Formatting from the Paste options. 

 d) Resize the picture.  

   

4. Return to the web browser by clicking its icon in the program taskbar.  

  

5. Return to the image search page. 

  

6. Repeat the steps until you have found pictures of six different landmarks. 

  

7. Save the Word document to your student folder as Landmark Pictures. 

  

8. Print the document. 

  

9. Close Microsoft Word and the web browser. 

 

  

Take part in a photo search. See if you can find at 

least six landmarks from the list below. Copy the 

images to a Word document. Put your name at the 

top of the document and print it.  
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Session 3 Extension Activity: Writing Headlines 
 

One of the most important parts of a news story is the headline. It catches the readers' attention 

and creates interest. If the headline is great, readers will want to read the story beneath it. 

 

Using a newspaper, find and cut out an article that you find interesting. Do not include the 

headline. (Headlines may be saved and later compared to the ones the class made up). Glue 

the article onto a blank piece of paper and put your name on it. 

 

With the help of your teacher, exchange articles so that everyone has an article that someone 

else brought in. Read the article. Consider what the story is about. Create an interesting 

headline that: 

 

 Tells what the article is about 

 Grabs the attention of the reader 

 

On a separate piece of paper, write down the name of the person whose article you read and 

the new headline that you made up. Now exchange for another article. 

 

When everyone has read two articles and made up new headlines for them, discuss them with 

your classmates. 

 

Each person should give a very short summary of the article, tell what the article is about, and 

then ask who read it and what their new headline was. You may wish to reveal the original 

headline of the article too. Tell each other what you like about the 'new' headlines. Did they 

achieve the two goals above? 

 

 

 

  

Tip: There are a number of online newspapers written 

especially for students. You may wish to print an 

article from one of these sources. Here are a few to 

try: 

Time for Kids 

www.timeforkids.com/ 

 

CNN Student News 

http://www.cnn.com/studentnews/ 

 

The New York Times Learning Network 

http://learning.blogs.nytimes.com/ 

 

Scholastic News Kids 

http://teacher.scholastic.com/scholasticnews/press_corps/index.asp 

 

http://www.timeforkids.com/
http://www.cnn.com/studentnews/
http://learning.blogs.nytimes.com/
http://teacher.scholastic.com/scholasticnews/press_corps/index.asp
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SESSION 4 
Write an Article 

In this session, students take the facts they collected about their landmark and 

write an article. A flag, dateline, byline, headline, and lead are included to 

make the story seem authentic. Once the article is complete, it is formatted to 

look like a real report from a newspaper. 

Assignment 9: Write the Article 

Assignment 10: Make the Article Look Good 

 

Session 4 Review: Crossword Fun 

Session 4 Skill Review: Golden Gate Bridge 

Session 4 Extension Activity: Using Bias in a Travel Story 
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Assignment 9: Write the Article 
 

 

 

Open the Article Template 

 Go to the Correspondent folder. 

 Open the Article template. 

The template opens in Read Mode. 

 Click View. Select Edit Document to view the template in Print Layout. 

 

 
 

  

You are now ready to write your article. You will want 

it to contain all the facts about the landmark 

including who, what, where, when, why, and how.  

 

Anyone who reads the article is interested in faraway 

places. They may be planning a trip.  

Write your article so that they will want to visit 

the place you are writing about. 

Newspaper Name 

 

Article Name 

Student Name 

 

Type a sentence that catches the reader’s interest. Include the landmark name and location in the 

sentence. Type one or two sentences that explain why a tourist must see this landmark. 

 

Type a sentence that tells when the landmark was built. Type a sentence that tells who built the landmark. 

Type a sentence that explains why the landmark was built or why it is important. 

 

Type one or two sentences to explain how the landmark was constructed. Type a description of the 

landmark in one or two sentences. 

 

Just the Facts 

 

Type an interesting fact. 

 

Type an interesting fact. 

 

Type an interesting fact. 
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Type the Flag 

 Click inside the Flag placeholder. 

 Type the Newspaper Name. (You make it up.) 

 

 

Ideas 

 Travel Times  Travel Today  Travel News 

 Vacation Destinations  Getaway Weekly  On the Scene 

 [School Name] Newsletter  [City Name] Daily  [Name's] Travel Report 

 

 

Insert a Dateline 

 Click to position the cursor on the line beneath the flag. 

Notice that the cursor appears on the right side of the document. 

 Click the Insert tab. 

 Find the Text group and click the Insert Date & Time command. 

 Choose a date format. 

 

 Click OK. 

 

Type the Headline 

 Click inside the Headline placeholder.  

 Type the Article Name. 

 

Ideas 

 A Place to Remember  Surprise Yourself  [Location Name] Bound 

 Explore Paradise  Delight your Senses  Discover [Location Name] 

 Fun for the Entire Family  See the Sights  Visit [Location Name] this Summer 

  

The dateline is the date 

the paper is published. 

The flag is the name of 

the newspaper. 

The headline is the 

article name. 
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Type the Byline 

 Click to select the byline placeholder.  

 Type Student Name. 

 

Type the Lead 

 

 

 Click to select the first Lead placeholder.  

 Type a sentence that catches the reader's interest. Include the landmark name and 

location in the sentence. 

 Click to select the second Lead placeholder. 

 Type a sentence that explains why a tourist must see this landmark. 

 

Below are some sample leads: 

 

 The beautiful (beach, forest, hillside) at the (landmark name) is just one of the great 

things awaiting visitors to (location name). 

 The time to visit the (landmark name) in (location name) is now because (interesting 

fact). 

 The view from the (landmark name) is the most stunning anywhere in (location name) 

because you can (interesting fact). 

 The (landmark name) in (location name) is full of excitement. Visitors can see (interesting 

fact). 

 Visitors to the (landmark name) in (location name) will never want to go home after 

seeing (interesting fact). 

  

The lead is the first paragraph. It summarizes the 

important facts of the story. In your case, the important 

facts are the name and location of the landmark and 

why visitors should want to see it. The lead should make 

readers want to read the article to find out more about 

this fabulous landmark. 

For example: 

 

Discover the past when you visit the Great Wall of China. The wall is a 

World Heritage Site. Tourists will want to visit because it is the longest wall 

ever built and it is very old. 
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Write the Article 

 Use your skills to write a paragraph that explains when the landmark was built, who built 

the landmark, and why it was built. 

 Use your skills to write a paragraph that explains how the landmark was constructed and 

what it looks like. 

 

Just the Facts 

 Click to select the Interesting Fact placeholder. 

 Type an interesting fact into each placeholder. 

 

Article Checklist 

  

Parts of a News Article  

The newspaper name is creative and original.  

The dateline is included.  

The headline attracts reader interest.  

The byline includes the student name.  

The lead is worded to make readers want to learn more about the landmark.  

  

Content of the Article  

The article includes the name of the landmark.  

The article describes the location of the landmark.  

The article explains why a tourist should visit the landmark.  

The article tells when the landmark was built.  

The article tells who built the landmark.  

The article explains why the landmark was built or its importance.  

The article describes how the landmark was built.  

The article describes what the landmark looks like.  

The article includes interesting facts that a tourist would want to know.  

 

 

Save the Article and then Exit Microsoft Word 

 Click the File tab. 

 Click Save As. 

 Go to your student folder. Name the file article. 

 Click Save. 

 Click Close. 
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Assignment 10: Make the Article Look Good 
 

 
 

 

 

Open the Article in Microsoft Word 

 Go to your student folder. 

 Open the Article file. 

 

Use the Home Tab to Change the Look of the Flag 

 Triple click the mouse on the flag or name of the newspaper. 

 Click the Home tab. Find the Font group. 

 Apply your knowledge to change the font. 

 

  

You need to make your article look like a real 

newspaper story.   

Complete the following tasks: 

 Align the flag and headline to the center 

 Make the flag and headline stand out by making 

changes to the font 

 Put the article into a two-column format 

 Justify the text in the article 

 Bullet the list of facts 

 Add a box out effect to the list of facts 
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Use the Paragraph Group to Align the Flag 

 Click the mouse anywhere in the flag (the newspaper name). 

 Click the Home tab and find the Paragraph group. 

 Click the Center command. 

 

 

Make the Headline Look Great 

 Triple click on the headline or title of the article. 

 Apply your knowledge to make the text look great. 

 

Change the Page Layout to Two Columns 

 Click the mouse at the beginning of the article (Do not include the flag, dateline, headline, or 

byline). 

 Drag the mouse to select the text to the end of the article. 

 Click the Page Layout tab. Find the Page Setup group.  

 Click Columns. 

 

 Choose Two from the list. 

 

 Keep the text selected. 

Do not worry if the columns 

are even. You can change 

the column break after you 

add pictures. Pictures are 

added in the next session. 
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Justify the Article Text 

 Click the Home tab. 

 In the Paragraph group, click the Justify command. 

 

– Your article will look something like this: 

 

 

Add a Bulleted List Style to the Facts 

 Click the mouse to the left of the first fact under the heading "Just the Facts". 

 Click and drag to select the list of facts. 

 On the Home tab, find the Paragraph group. 

 Click the arrow on the Bullets command. 

 From the Bullets library, hold the mouse over a bullet style. 

 

 Watch the live preview of the selection, and then click to apply a bullet style. 

 Keep the text selected.  

Your article may only have one 

column. The other column may 

be blank. Don't worry! Once 

you add pictures to the 

document, the text will expand 

to two columns. 
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Add Shading to the Selection 

 In the Paragraph group, click the arrow on the Shading command. 

 Move the mouse over the colors in the gallery. 

 Watch the live preview of the selection, and then click on a color to apply it to the 

selection. 

   

 

 Click on a blank area of the document to deselect the text. 

 

 

Finish Making the Article Look Great 

 

 

 

Save the Changes and Close Microsoft Word 

 Click the File tab. 

 Click Save. 

 Click Close. 

 

 

 

Apply your knowledge to make the rest 

of the article look great! 

A box out is a shaded 

area on information in 

an article to make it 

stand out. 
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Session 4 Review: Crossword Fun 
 

 

3. 

    

4. 

     

          

          

          

 

7. 

         

 

1. 

  

6. 

    

5. 

   

          

          

          

          

          

          

 

2. 

         

          

 

 

 

 ACROSS    DOWN 
      

1. A command that places a line under 

words. 

 
 

4. A command that places words in the 

middle of the left and right margin. 

      

2. A tab that has commands to change the 

alignment of words. 

 
 

5. A command used to slant words to 

the right. 

      

3. A command that changes the color of 

words. 

 
 

6. A command used to insert the date. 

      

    7. A command used to make a list. 
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Session 4 Skill Review: Golden Gate Bridge 
 

Golden Gate Bridge 

 

The Golden Gate Bridge is a famous landmark in San Francisco, California. Follow the instructions 

to change the look of a newspaper article about the bridge. 

 

1.  From the Correspondent folder, open the Golden Gate Bridge document. 
  

 

 

1.  Click View. Select Edit Document  to view the template in Print Layout. 
  

2.  Change the look of the flag "TechnoTimes". 

 Copperplate font 

 Bold 

 Font size 48 

 Double underline 

 Apply a text effect 

  

3.   Insert a date under the flag. 

  

4.   Center the headline "Cross the Most Spectacular Bridge in the World". 

  

5.   Change the layout of the story to two columns. 

  

6.  Select the facts listed under the heading "Just the Facts", and: 

 Bullet the list 

 Apply a box out shading in the color blue 

  

7.   Type student name at the bottom of the article. 

  

8.  Save the article to your student folder as Golden Gate Bridge edit. 

  

9.  Print the article. 

  

10.  Close Microsoft Word. 
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Session 4 Extension Activity: Using Bias in a Travel Story 
 

Bias is the technique that a writer uses to persuade readers. 

 

Most newspaper stories contain just facts, but some stories are written 

according to the writer's opinion. The writer can influence the reader 

look at an issue one way or another depending on how he or she 

writes the story. For example, on an issue such as the environment, a 

news writer can try to convince readers that the forest should be 

saved or he can try to convince readers that logging companies 

need to cut down trees so that houses can be built. 

 

Rewrite the news story you wrote about the landmark. Instead of making the landmark sound 

like a worthwhile place to visit, make it sound like an uninteresting place to visit! 

 

1. Open your original article.  

2. Use the File tab to save the article as bias. 

3. Now, change the dateline to another date. 

4. Change the headline, but remember that it still needs to raise reader interest. You are 

still hoping that readers will read your whole article even though you are not 

recommending this landmark as a place to visit. You may wish to leave this change 

until you have finished writing the article. 

5. Change the lead. Think of a general reason or summary statement about why this 

landmark is a place you would not recommend to visitors. 

6. Write the article and remember that you cannot change the facts. You have to use 

them to persuade readers that this is not an interesting landmark to visit, that there is 

a more interesting place, or some other creative reason of your own. 

7. Proofread your article and decide if it would persuade a reader to not want to visit 

this landmark. 

8. Save the changes. 
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SESSION 5 
On the Scene 

In this session, students superimpose a picture of themselves over top of a 

picture of the landmark. This makes it look like they are "live on the scene". To 

create this image, they erase the background around their digital photograph 

using Remove Background in Microsoft Word. Then the edited photograph is 

placed on a picture of the landmark. 

Assignment 11: Remove the Background 

Assignment 12: Put Yourself on the Scene 

 

Session 5 Skill Review: Map It! 

Session 5 Extension Activity: A Humorous Article 
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Assignment 11: Remove the Background 
 

  

 

Open Microsoft Word 

 Open Microsoft Word. Click Blank document. 

 

 

Insert the Photograph 

 Click the Insert tab, find the Illustrations group, and click Pictures. 

 

 Go to the location of your saved photograph.  

 Click Insert. 

 Adjust the magnification of the page so that you can see the entire picture. 

 
 

 

Rotate the Photo (Optional) 

You only need to do this step if your photos do not appear right side up. 

 Double click the picture to display the Picture Tools Format tab. 

 On the Picture Tools Format tab, locate the Arrange group, and click the  

arrow on Rotate. 

 Hold the mouse pointer over an option that turns the picture right side up and click. 

 

  

The Remove Background command in Microsoft Word lets you 

take the background out of a picture quickly and easily. 

 

You will use the Remove Background command to edit your 

digital photograph and make it transparent. In the next 

assignment, you will place your picture over top of an image of 

the landmark to make it look as if you are "on the scene". 
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Crop the Photo 

 
 

 Double click the photograph. 

 From the Picture Tools Format tab, find the Size group, and click Crop. 

 When the cursor turns into a T shape, drag the handles to set the box around the part of 

the image you want to keep.  

 

 Click Crop again to set the area of the picture you want to keep. 

 From the Picture Tools Format tab, find the Adjust group, and click Compress Pictures. 

 
 

 Select the following settings: 

o Apply only to this picture. 

o Delete cropped areas of pictures. 

o Use document resolution. 

 

 Click OK. 

 

 

You need to crop your picture to remove as much of the background as 

possible. After you crop the picture you will compress the image to 

permanently delete the unwanted portions. 

Notice how the 

background of the photo 

has become transparent or 

see-through. 
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Remove the Background 

 With the picture still selected, find the Adjust group on the Picture Tools Format tab, and 

click Remove Background. 

 

 
 

 

 Click the handles and drag to make a box around the part of the picture you want to 

keep. 

 
 

 

   
MARK AREAS TO KEEP MARK AREAS TO REMOVE DELETE MARK 

Sometimes just dragging the border gets the results you want.  
 

However, you may need to make some slight adjustments.  

The Background Removal 

commands appear The dark pink shaded 

area is the 

background and will 

be removed.  

The background areas 

to be removed change 

as the border is dragged 

larger or smaller. 

A border with 

handles allows 

adjustment of the 

area to be removed. 
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Make Fine Adjustments (Optional) 

Mark Areas to Keep 

 Click Mark Areas to Keep on the Background Removal tab. 

 Click and drag to draw lines on the areas you want to keep. 

 

Mark Areas to Remove 

 Click Mark Areas to Remove. 

 Click and drag to draw lines on the areas you want to remove. 

 

 
 

Tips 

 If you change your mind about an area that has been marked, click Delete Mark  

and then click the line to change it. 

 To start over, click Discard All Changes,  and then click Remove Background  

and begin again. 

 

Keep the Changes 

 When you like the picture, click Keep Changes. 

 

Save the Picture and then Close Microsoft Word 

 Right click the picture. From the menu, select Save as Picture. 

 Locate your student folder. 

 Type the file name me edited. 

 Select Portable Network Graphics as the file type. 

 Click Save. 

 Close Microsoft Word. 

Use Mark Areas to 

Remove to delete 

unwanted areas 

of the picture. 

Use Mark Areas to 

Keep to select 

areas to include in 

the picture. 
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Assignment 12: Put Yourself on the Scene 
 

  
 

 

   
Big Ben CN Tower Leaning Tower of Pisa 

 

 

Open the Article in Microsoft Word 

 Go to your student folder. 

 Open the Article file. 

  

You are going to add your picture to the article to make it look as if you really were at 

the landmark. To do this you will: 

 

1. Open the article in Microsoft Word. 

2. Insert the landmark picture. 

3. Insert the me edited picture. 

4. Change the text wrap on the landmark picture to In Front of Text. 

5. Change the text wrap on the me edited picture to In Front of Text. 

6. Position me edited over top of the landmark. 

7. Group the pictures together. 

8. Change the text wrap of the grouped image to square. 

9. Resize the picture and position it within the article. 

10. Save the changes and then exit Microsoft Word. 
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Insert the Landmark Picture 

 Position the cursor in the article where you want the picture of you in front of the 

landmark to appear. 

 Press ENTER. 

 
 

 Click the Insert tab, find the Illustrations group, and click Pictures. 

 

 Go to the location of your saved landmark.  

 Click Insert. 

 

 

Insert the Me Edited Picture 

 Position the cursor in the article just above the landmark picture. 

 
 

 Click the Insert tab, find the Illustrations group, and click Pictures. 

 Go to the location of your saved me edited picture.  

 Click Insert. 

Place the cursor 

where you want 

the picture to 

appear. 

Place the cursor 

where you want 

the picture to 

appear. 

TIP: If you do not 

have a space 

above the 

picture, place the 

cursor, beside the 

landmark picture 

and press ENTER. 
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Change the Text Wrap to Place the Person In Front of the Landmark 

 Click the landmark picture. 

 Click Layout Options. 

 Choose In Front of Text. 

 

 Click the me edited picture. 

 Click Layout Options. 

 Select In Front of Text. 

 Place the mouse pointer over the me edited picture. When the pointer changes  

to a four-way arrow, click and drag to place the picture over top of the landmark. 

 To resize the picture, select the me edited picture. Place the mouse pointer 

over a corner handle. When the pointer changes to a two-way arrow, 

click and drag the picture to change the size.  

 

 
  

In Front of 

Text 

FLIP TIP: To flip the 

picture, click 

Rotate on the 

Picture Tools Format 

tab. Select Flip 

Horizontal. 
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Group the Pictures Together 

 Click on the landmark picture. 

 Hold down the SHIFT key. 

 Click on the me edited picture. 

 

 On the Picture Tools Format tab, find the Arrange group, and click Group. 

 Click Group. 

 

 

Change the Text Wrap of the Grouped Picture to Square and Place in Article 

 Select the grouped picture. 

 Click Layout Options. 

o Select Square to have words go around the picture. 

  or 

o Select In Line with Text to have words go above and below the picture. 

 Place the mouse pointer over picture. When the pointer  

changes to a four-way arrow, click and drag to place  

the picture in the article. 

 To resize the picture, select picture. Place the mouse  

pointer over a corner handle. When the pointer changes 

 to a two-way arrow, click and drag the picture to change  

the size.  

 

 

Save the Changes and Close Microsoft Word 

 Click Save on the Quick Access Toolbar.  

 Click Close. 

OBJECT ORDER: If you 

cannot see your picture 

after it is grouped, 

ungroup the picture. 

Select the landmark. Click 

the Send Backward 

arrow. Click Send to Back. 

Now regroup the pictures. 
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Session 5 Skill Review: Map It! 
 

Often tourist maps will have pictures of the landmarks right on them. Follow the instructions to 

superimpose a picture of your landmark over top of the map you saved in Session 3. 

 

1. Open Microsoft Word. Choose Blank document. 

  

2. Insert the picture of your landmark you saved in Session 3 from the Internet. 

  

3. Use Crop to remove part of the background from the picture. 

   

4. To delete the cropped areas permanently, click Compress Pictures. Select: 

  a) Apply only to this picture.  

 b) Delete cropped areas of pictures. 

 c) Use document resolution. 

 d) Click OK. 

   

5. Use Remove Background to erase the background from the picture. 

When finished, click Keep Changes.   
  

6. Change the text wrap of the landmark to In Front of Text. 

  

7. Insert the map picture you saved in Session 3 from the Internet. 

  

8. Drag the landmark so that it is over the correct spot on the map. 

  

9. Resize the landmark to make it fit. 

  

10. Save the document as map with landmark. 

  

11. Close Microsoft Word. 
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Session 5 Extension Activity: A Humorous Article 
 

Use your imagination and creativity to make up a funny story for the newspaper. 

 

Look through a newspaper and find a picture that you would like to write about. Try to find a 

picture of someone doing something that you can change into a silly story. Cut it out, without 

the headline, caption, or story to glue onto your finished story. 

 

Make up a situation that will entertain your readers. Using Microsoft Word, write a complete news 

story to explain the photograph. Don't forget to add a great headline! 

 

Read the story below for inspiration. 

 
 

 

Crazy Glue Mistake! 
 

 

Mapletown’s star 

quarterback, Reggie Imstuk, 

had a small problem at Friday 

night’s game against 

Oaktown. Reggie had been 

working on building his model 

airplane before the big 

game. He was excited about 

putting together his latest 

model – the Eagle Turbo Flyer. 

In his rush to clean up and 

get his football gear ready, 

Reggie spilled some glue. He 

tried to wipe it up with his 

hands and then hurried off to 

the game. 

 

When the team was in the 

huddle talking about the next 

play, Reggie realized he had 

stuck his hands to his fellow 

players’ helmets and could 

not get them off! The team 

quickly changed their 

strategy. Reggie played 

blocker along with the two 

players to which he was stuck 

fast. The three players were 

an amazing trio, blocking 

every goal attempt by the 

Oaktown team. 

 

 
 

Mapletown won the game 22 to 0, and 

Reggie was cheered wildly by the 

hometown crowd. Since it was impossible to 

carry the three players on the team’s 

shoulders, they were taken off the field by 

the Mapletown mascot, a large horse 

named Punt. 

 

Doctors say the glue should wear off in the 

next few days. Meanwhile, Reggie is carrying 

around his teammate’s helmets everywhere 

he goes. 
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SESSION 6 
Read All About It! 
In this session, students put the finishing touches on their news articles. To start, 

they insert pictures and add a caption below each one. The layout is then 

adjusted to make all text and pictures fit on one page. The article is edited for 

spelling and grammar. Once all the necessary corrections are made, the 

document is previewed. With everything perfect, it is sent to the printer. The 

published article is then shared with classmates. 

Assignment 13: Insert Pictures and Format the Page 

Assignment 14: Edit Spelling and Grammar 

Assignment 15: Print the Publication 

Assignment 16: Read All About It! 

 

Session 6 Skill Review: Creative Captions 

Session 6 Extension Activity: TV News Broadcast 
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Assignment 13: Insert Pictures and Format the Page 
 

 

Open the Article in Microsoft Word 

 Go to your student folder. 

 Open the Article file. 

 

Insert a Picture 

 Click the mouse at a place in the article where you would like to place a picture. 

 Click the Insert tab. 

 Find the Illustrations group. 

 

 

 Click Pictures. 

 Go to your student folder. Click Views and select a view that allows you to see the 

pictures. 

 Select the picture you would like to add. Click Insert. 

 Use your skills to resize the picture. Do NOT change the text wrap. 

 

  

Most newspaper articles have a picture to go along 

with the story. 
 

In this assignment, you add the map and other 

pictures you may have collected from the Internet.  
 

Below each picture insert a caption to tell what the 

picture is about. 
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Add a Caption (Optional) 

 Click the Home tab. Click Center in the Paragraph group.  

 Right click on the picture. Choose Insert Caption from the menu. 

 Add a short description to the caption box. 

 

 Click OK. 

 
 

 Click the mouse to the left of the caption. Press the DELETE keyboard key until the label 

"Figure 1" has been removed. 

 
 

 

Add the Map and Other Pictures 

 
  

Labels are used to number pictures in a report to help 

make reference to specific images. They are not 

needed in the newspaper article, so the label "Figure 1" 

needs to be removed. 

Insert the picture of the map and any other pictures. 

Center each picture. Then add a caption below each 

one. Don't forget to add a caption to the "on the 

scene" picture. 

 

Next, you will be making adjustments to fit the article on 

one page, so pick only the best pictures to display the 

appealing features of the landmark for your readers. 
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Format the Text to Make the Article Fit on ONE Page 

 

   
 

Change the Zoom Level 

 Click and drag the zoom slider to the LEFT to see both pages. 

 

 
 

Select All the Information and Use Shrink Font 

 Find the Editing group on the Home tab. Click Select and choose Select All. 

 

 Click Decrease Font Size on the Home tab in the Font group to shrink the font size 

in order to make all the information fit on one page.  

You need to format the text to make it 

FIT onto ONE PAGE. Below are some 

tips. 

TIP: You can also make 

text formatting 

changes using the Mini 

Toolbar. 
 

Select a portion of text, 

such as the bulleted 

facts. The Mini Toolbar 

appears with a variety 

of commands. 
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Select the Information Under the Just the Facts Heading and Shrink the Font 

 Click and drag to select only the information under the Just the Facts heading. 

 Click Decrease Font Size on the Home tab in the Font group to decrease the font 

size to make all the information fit on one page. 

 

Resize the Picture 

 Click on the picture. Place the mouse pointer over the corner handle. When 

the mouse pointer changes to a two-way arrow, click and drag INWARDS to 

make it smaller.  

 
 

Remove Extra Line Spaces 

 Sometimes there are extra line spaces between paragraphs or at the end of the 

document. Position the cursor at the extra line space. Press DELETE. 

 

Find Different Pictures 

 If the pictures you found on the Internet were unsuitable, you can search for new 

pictures in Microsoft Word. Click the mouse where you would like to insert a picture. 

 Click the Insert tab and choose Online Pictures.  

 Type name of landmark in the Bing Image Search box. Click the search icon.  

 

 Scroll through the search results. When you find a picture you like, click on it and click 

Insert. Resize, center, or add a caption to the picture. 

 

 

Save the Changes and Close Microsoft Word 

 Click Save on the Quick Access Toolbar. 

 Click Close. 

dialog box launcher 

Tip: If you resize the grouped image (the one with you in it), you may 

notice that dragging a corner handle does not keep the height and 

width proportions. As you enlarge or reduce the image, be careful 

to maintain its scale. 

 

Or, select the picture and go to the Size group on the Picture Tools 

Format tab. Click the dialog box launcher to open the Layout 

window. In the Scale section, select Lock Aspect Ratio. Click OK. The 

picture will now maintain its proportions as you resize it.  
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Assignment 14: Edit Spelling and Grammar 
 

 

Open the Article in Microsoft Word 

 Open your student folder. 

 Open the article file. 

 

Edit Your Work 

 Click the Review tab. 

 Find the Proofing group. 

 

 Click Spelling & Grammar. 

 When a spelling error is found, it appears underlined in red in the document and the 

Spelling pane opens. Your name may be considered a spelling mistake. Just click the 

Ignore button. 

 
 

  

In this assignment, use the 

proofing tools to correct spelling 

and grammar. 

Click Ignore if the 

spell check says your 

name is wrong. 
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Find the correct 

spelling from the list. 

Find the correction 

from the list. 

An explanation of 

the grammar error 

is given. 

 If the Spelling & Grammar tool finds a mistake, it gives a list of suggestions in the Spelling 

pane. Find the correct spelling from the list and click on the word.  

 Click the Change button. 

 

 If the Spelling & Grammar tool finds a grammar mistake, it appears underlined in blue in 

the document. A list of suggestions appears in the Grammar pane with an explanation of 

the grammar error. Find the correction from the list and click on the word. Click the 

Change button. 

 
 

 

 Microsoft Word will let you know when it is done  

checking the document. Click OK. 

 

Save the Changes and then Close Microsoft Word 

 Click Save on the Quick Access Toolbar and close the document. 

 

Do not rely on the Spelling & Grammar tool to find all mistakes. 

If the Microsoft Word grammar options are not set to find all 

types of errors, you may need to try other strategies: 

 Proofread the article yourself 

 Ask a friend to double check your editing 

invaders . 

Click Change to 

replace the word. 

Click Change to fix 

the error. 

Later, new walls were built 
that were stronger, thicker, 
wider, and taler. 
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Assignment 15: Print the Publication 
 

 

 

Open the Article 

 Go to your student folder. 

 Open the article file. 

 

Article Checklist 

  

Layout  

The newspaper name is in the center of the page.  

The newspaper name is formatted to look like a flag in a real newspaper.  

The headline is formatted to stand out on the page.  

The article is formatted into two columns.  

The text in the article is justified to make it look like a real newspaper story.  

The facts under the Just the Facts heading are bulleted.  

Shading has been added to the list of facts to make them stand out.  

The article fits on one page.  

Information  

The facts are clearly worded into sentences.  

The article is worded to make people want to visit the landmark.  

The sentences are grammatically correct.  

There are no spelling errors.  

Pictures  

There are three pictures. (on the scene, map, and other)  

Each picture has a caption to describe the image.  

Each picture is placed in a suitable location in the article.  

 

  

Complete the checklist. When 

your article is ready, send it to the 

printer. 
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Print the Article 

 Click the File tab. 

 Select Print. 

 View the document in the pane to make sure that it looks great. 

 

 Click the Print button. 

 

 

 

 

Save the Changes and then Close Microsoft Word 

 Click Save on the Quick Access Toolbar. 

 Click Close. 
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Assignment 16: Read All About It! 
 

 

 

 

 

 

 

 

 

 

Read and Learn! 

 

  

Share your article with friends and 

family. Do they want to visit the 

location now? In the space below, ask 

your readers to write one thing they 

learned about the landmark or 

location after reading your article. 
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Session 6 Review: Microsoft Word 
 

Match the term to its meaning. 

 

1.  caption a. Name of the newspaper 

     

2.  headline b. Words that describe a picture 

     

3.  byline c. Date of the newspaper 

     

4.  flag d. Title of the article 

     

5.  dateline e. Name of the author 

 

/5 

Label the parts of the Microsoft Word window. 

 

 

 
 

6.   8.  

     

7.   9.  

 

/4 
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What does the command do? 

 

10. 
 

 

 

 

  

   

11. 
 

 

 

 

  

   

12.  

 

 

 

  

   

13. 
 

 

 

 

  

   

14.  

 

 

 

  

   

/5 

 

 

 

 

Answer the question about the Microsoft Word Ribbon. 

 

15. You want to change the look of the words. What tab has commands to change the font, 

color, and style of words? 

 a) Page Layout tab 

 b) Home tab 

 c) Insert tab 

/1 

 

 

TOTAL:   /15 

 

 



TECHNOCORRESPONDENT  SESSION 6 

 

TECHNOKIDS INC.  91 

Session 6 Skill Review: Creative Captions 
 

 

1.  Open the template called Landmarks. 

  

2. . Use the Zoom tool to enlarge the page by selecting Page Width. You will be able to 

see the pictures more clearly. 

  

3.  Put a creative caption below each picture. (Remember to delete the label Figure 1 in 

each caption.) 

  

 

 

Pyramids in Egypt 

   

 

 

Statue of Liberty 

   

 

 

Big Ben in England 

   

 

 

Moai Statues on Easter Island 

   

4. Format the text or pictures to fit on one page. 

  

5. Save your work as Landmarks with Captions. 

  

6. Print your work. 

  

7. Close Microsoft Word. 
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Session 6 Extension Activity: TV News Broadcast 
 

Now that you are an expert newspaper journalist, you can move on to 

the world of television! Form a group with 3 other students to plan, write, 

practice, and perform a news broadcast. 

 

Each student should adopt one of the following roles: 

 Two news anchors 

 Meteorologist 

 Sports commentator 

 

You may wish to prepare for this activity by watching the nightly TV news, paying special 

attention to the role you will have. 

 

Review a recent newspaper and choose, for your own role, one appropriate news story. Read it 

carefully. Select the important facts and then rewrite the story in your own words. It is very 

important to change the words into your own. This will become the script for your TV news 

broadcast. 

 

The meteorologist should find out the weather predictions for the day of and the day following 

the broadcast. Use the classroom map and a pointer to help you explain the weather outlook. In 

addition, a story about weather in other parts of the world is interesting for the viewers, such as 

hurricanes, earthquakes, flood warnings, and so on. Make sure you write the script in your own 

words as well. 

 

When your own article is written, practice it often so that you can read it smoothly and have as 

much eye contact with your audience as possible. 

 

With your group, practice the entire broadcast so each news correspondent knows when it is his 

or her turn. Speak in a clear, interesting manner for the viewers. 

 

A few days before the final broadcast, plan with your group what costumes and props are 

needed, and make sure they are brought to school. Plan a final dress rehearsal. Some ideas are: 

 

 Suits and professional clothing 

 Eyeglasses and wigs 

 A painted background mural of a newsroom 

 Spotlights 

 Videotaping of all the group broadcasts to watch and review afterwards 

 

 

 

 




