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Session 1 
My Hero 

In this session, students describe the characteristics of a hero to distinguish the 

difference between a hero and a celebrity. Students name heroes in their lives 

and express why those people are heroes to them. Then they use the computer 

to access the Internet to research facts about their hero. 

 Assignment 1: What is a Hero? 

Assignment 2: Research Your Hero 

 

Session 1 Review: Hero or Celebrity? 

Session 1 Skill Review: About Martin Luther King 

Extension Activity: Your Hero as a Superhero 
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Assignment 1: What is a Hero?  
 

In this assignment you learn about heros. 

 

What is a Hero? 

A hero is a person that has done special things in their lives that have made an important 

difference in the world. This person has found ways to make their dreams come true. They have 

had to work hard, show courage, be strong, and take risks to reach their goals. 

 

 

A Hero is not a Celebrity 

A celebrity is someone famous. This person may be an actor, actress, sports player, or singer. You 

can see a celebrity in newspapers, magazines, or on television. Being famous does not make a 

person a hero. Instead, a hero is someone who has made an important difference in the world. 

 

 

Types of Heroes 

There are many different kinds of heroes: 

 

 

Angel: People who give us hope and are kind.   

 

Animal: Animals that save lives or help people. 

 

Artist: A person who uses their artistic talents to show people a new way of looking 

at life. Includes painters, musicians, or filmmakers. 

 

Business: A business person whose company cares for the needs of the 

community. 

 

Community: People who help in their neighborhood.  

 

Earth Keeper: People who do things to keep our planet clean and healthy. 
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Explorer: People who travel to little known places to learn more about them. 

 

Family: People in our families: moms, dads, children, grandpas, grandmas, aunts, 

uncles, sisters, and brothers.  

 

Freedom: People who protect the liberty of others. 

 

Lifesaver: Lifeguards, fire fighters, police officers, and other people who go out of 

their way to save lives. 

 

Literary: Characters in books and movies that change our lives.  

 

Peacemaker: People who use non-violent ways to change the world. 

 

Poet Writer: People who write stories or poems that add meaning to our lives. 

 

Scientist: People who teach us things by studying how the world works.  

 

Sport: People who play a sport very well. They make us want to try for greatness. 

 

Teacher: Those who inspire us to learn.  

 
categories from www.myhero.com 
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Recognize a Hero in History 

 

You are now going to watch a show about David 

Suzuki. To many people, he is their hero. David 

was born in Canada on March 24, 1936. For over 

40 years, he has worked to save the planet. He 

tells people about what they can do to help the 

planet.  

 

 

View a Sample Presentation 

 Double click the Hero shortcut icon (Ask your teacher where it is located). 

 Double click the David Suzuki file.  

 

 Click the mouse to look at each slide.  

 

 

Questions about the Presentation 

1. What type of hero is David Suzuki? 

  

 

2. What did you learn about David Suzuki? 

  

  

 

3. What was in the presentation?  

  

  

  

  

  

On the last slide, hold the 

mouse pointer over the image 

to make the video controls 

appear. Click the Play arrow. 
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Who is your Hero? 

 

 

You are going to make a presentation about your hero. It 

will have facts, pictures, and a movie about the hero.  

 

Who is your hero? 
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Assignment 2: Research Your Hero 
 

 

 

Hero's Name:  

    

Where Born:  

    

Date of Birth:  Date of Death:  

    

Profession:  

    

Most known for:  

 

 

Hero Category: (check the category that describes your hero) 

 angel  animal  artist  business 

 community  earth keeper  explorer  family 

 freedom  lifesaver  literary  peacemaker 

 poet/writer  scientist  sports  teacher 

 

Accomplishments: List some important events in the life of your hero. When did they happen? 

 

Year Achievement 

  

  

  

  

  

  

  

 

Use the Internet, books, encyclopedias, or conduct an 

interview to learn about your hero. 
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Interesting Facts: 

 

List some interesting facts about your hero. 

 

  

 

  

 

  

 

 

 

Why is he or she your hero? 

 

Tell why the person is your hero. 

 

 

You are going to make a video about your hero in the next 

session. Start to plan the video.  

 

Do you want to dress up like your hero? Do you want to 

pretend to interview your hero? Do you want to be “yourself” 

and say why you admire your hero?  

 

There are so many possibilities. Be creative! 
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Session 1 Review: Hero or Celebrity? 
 

There is an important difference between a hero and a celebrity. 

 

 A celebrity is someone who is famous or well known.  

 A hero is someone who has achieved something important in a particular field, 

committed a feat of courage, or has taken a personal risk or given a sacrifice in order to 

help others. 

 

Classify as hero or celebrity: 

 

Name and Description Hero Celebrity 

Nelson Mandela – An activist who fought to gain equal rights for black 

people in South Africa. After spending 27 years in prison, he became 

the first black President of South Africa from 1994 until 1999. 

 

   

The Rock (Dwayne Douglas Johnson) – An actor and professional 

wrestler. 

 

   

Eddie the Eagle (Michael Edwards) – A British ski jumper who qualified 

for the 1988 Olympics because there were no other ski jumpers. He 

finished last in both ski jump events but was more popular with the 

spectators than any of the medal winning ski jumpers. 

   

Sir Frederick Banting – A doctor and scientist who discovered insulin, 

which is used to treat the disease diabetes. 

 

   

Terry Kawamura – A corporal in the American army during the Vietnam 

war who died to save the lives of his comrades. His family was 

presented the Congressional Medal of Honor after his death. 

   

Yao Ming – A Chinese professional basketball player. 

 
   

Bristo – A golden retriever who found a 2 year old child who had been 

lost overnight in a forest in South Carolina. 

 

   

Rachel Carson – A writer and environmentalist who raised awareness of 

pesticides in killing birds and other wildlife. As a result, the use of DDT, 

an insecticide, was eventually banned worldwide. 
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Session 1 Skill Review: About Martin Luther King 
 

Many years ago, in the United States, things were unfair for many African 

Americans. They could not go to the same schools as white children. They could 

not sit where they wanted to on a bus. They were told in which parks they could 

play, in which pools they could swim, and the movie theatres they could visit. It 

was not right. 

 

 

In 1957, Martin Luther King joined the Civil Rights Movement. This movement was about making 

things fair for African Americans. Martin Luther King wanted people to use non-violent ways to 

have the rules and attitudes change.  

 

 

He made a big difference. Today, laws have been passed to make sure that people of any race 

are treated fairly. Over time, attitudes towards people of different races have also changed. 

Today, in the United States most people are "color-blind". They do not notice the color of a 

person’s skin, but the kindness in their heart. 

 

1. Use the Internet to find the following information: 

a) Martin Luther King was born in   (city) on 

 January 15,  (year). 

  

b) King became pastor at Dexter Avenue Baptist Church in  (year). 

  

c) In 1957, King helped found the SCLC. What does SCLC stand for? 

  

  

d) King died on  (date). 

 

2. What type of hero is Martin Luther King? (Look at the list in Assignment 1). 
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Session 1 Extension Activity: Your Hero as a Superhero 
 

Imagine that your hero was a "superhero". A superhero is someone who has special powers that 

they use to fight evil or crime.  

 

1. Open a picture of your hero into Microsoft Paint or another paint program. Change the 

picture to make the hero look like a SUPERhero. 

 

2. Tell about your hero: 

 

a. What is his or her name? 

 

b. What are his or her special powers? 

 

c. Who are his or her allies? 

 

d. Who are his or her enemies? 

 

e. Rank his or her intelligence, strength, speed, and durability. 

 

 

 

 
 

 

 

  

1 2 3 4 5 6 7 
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Session 2 
Hero For a Day 
In this session, students direct their own video about their hero. There are many 

possibilities for the content. For example, students can dress up like their hero and 

send an important message. Or, they can conduct a mock interview of their hero. 

Another option is to make a personal statement about why the person should be 

considered a hero. The possibilities for the video are limited only to the 

imagination. Be creative! 

 Assignment 3: Go Live! 

 

Session 2 Extension Activity: The Hero in You! 
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Assignment 3: Go Live! 
 

You are going to make a video about your hero or heroine. This 

video should be no more than 20 seconds long.  

 

Below are some ideas: 

 

 Hero for a Day: Dress up as if you are the hero. State a 

message your hero would like to share with others. 

 Young Hero: Pretend you are the hero when they were 

a child. What would your hero say they would like to do 

when they grow up? 

 Hero Connection: Pretend you are someone who knows the hero such as their mother, 

co-worker, or friend. What would they have to say about this extraordinary person? 

 Hero Interview: Ask a classmate to be the hero as you play the role of the interviewer. 

What important questions would you ask? 

 Hero Admirer: Tell why you admire your hero. 

 

This video clip should be saved in avi, wmv or mpeg format. Ask your teacher how to do this. 

 

 

Write a Script and Record your Video 

Write your script in the space below. Now practice saying it. When you have it perfect, record 

the video. 

 

 

  



HERO FOR A DAY 
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Session 2 Extension Activity: The Hero in You! 
 

1. Describe a time when you were heroic. 

 

 

 

 

 

 

 

 

 

2. What type of hero were you? Refer to Assignment 1 for a list of heroes. 

 

 

 

 

 

 

 

3. Was there someone older, wiser, or more experienced who was able to help you do this heroic 

deed? 

 

 

 

 

 

 

 

4. What do you think were the qualities in you that helped you to act so heroically? 

 

 

 

 

 

 

 

5. If you were to compare yourself to any other hero, who would it be? 

 

 

 

 

 

  



HERO FOR A DAY 

 

 

 



 

 

 

Session 3 
Biography 

In this session, students start to produce their hero presentation. Beginning with 

the title slide, students add text and format the slide design. Students continue 

adding slides to create a biography slide and a slide that plays their movie. 

 Assignment 4: Title Slide 

Assignment 5: Biography Slide 

Assignment 6: Video Slide 

 

Session 3 Review: Name the Commands 

Session 3 Skill Review: Mother Teresa 

Session 3 Extension Activity: Make a "Hero" Trading Card 
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Assignment 4: Title Slide 
 

 
 

Open PowerPoint 

 Open PowerPoint. 

 Click Blank Presentation. 

 
 

 

Add "Hero Name" as the Title 

 Click the mouse in the text placeholder that reads "Click to add title". 

 Type Hero Name. 

 

Add "Student Name" as the Subtitle 

 Click the mouse in the text placeholder that reads "Click to add subtitle". 

 Type By Student Name.  

 

Apply a Theme 

 Click the Design tab and find the Themes group.  

 Click the More arrow to see all the slide designs. 

 
  

You are going to make a title slide for your 

presentation. You need to pick a design for the slide. 

Make sure you pick one that suits your hero. 

More  
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 Hold the mouse pointer over each design to see a Live Preview. 

 
 

 When you find a design you like, click on it to apply it to the presentation. 

 If you do not like the design after all, just click on another one. 

 

 

Choose Theme Variants 

 Click the More arrow on Theme Variants.  

 

 Hold the mouse pointer over each style option. 

 Pick colors that suit your hero. 

 

 

Save the Presentation 

 Click Save on the Quick Access Toolbar.  

 Go to the place where you save your work. 

 Click Save.  

 

 

Close PowerPoint 

 Click Close. 

Look for a design 

that fits your hero. 

The File name should have 

the title of your presentation 

already in it. 

More  

or 

or 
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Assignment 5: Biography Slide 
 

Make a slide that tells about your hero. Include on it: 

 

 Name of hero 

 Date and place of birth 

 Profession 

 Contribution to the world 

 Kind of hero 

 Picture of hero 

 

Open Hero Presentation 

 Go to the place where you save your work. (ask your teacher how to do this) 

 Double click the presentation. 

 

 

Add the Biography Slide 

 On the Home tab, find the Slides group, and click the arrow on New Slide.  

 Find the layout named Two Content. Click on it. 

 
 

 

Add "Hero Name" as the Slide Title 

Click the mouse in the text placeholder that reads "Click to add title". 

 Type Hero Name. 

 

 

 

 

  

Two Content 
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Add Facts to the Slide 

 

 

 Click on "Click to add text" in one placeholder. 

 

 Type when and where your hero was born. Press enter. 

 Type his or her profession. Press ENTER. 

 Type his or her purpose or what he or she was best known for. Press ENTER. 

 Type the hero category. Press ENTER. 

 
 

 

Add Hero Picture to the Slide 

 In the other placeholder, click Online Pictures. 

 
 

 Click in the Bing Image Search box. 

 

 Type hero name and click Search.  

 When you find the picture you want, click Insert. 

Search 

Why not add an interesting 

fact to this slide? What is 

fascinating, funny, or 

impressive about your hero? 

Using the facts gathered in Assignment 2, list some of the 

personal information about your hero. 
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Resize a Picture 

 Click on the picture.  

 Put the mouse pointer over a corner sizing handle.  

 Click and drag inwards to make the picture smaller. 

 Click and drag outwards to make the picture larger. 

 

 
 

 

Move a Picture 

 Click on the picture. 

 Now put the mouse pointer over top of the picture.  

 
 

 When the mouse pointer turns into a four-way arrow, click and drag the mouse to move 

the picture to where you would like it.  

TIP: If you chose a personal hero such as a family member  

and you have taken a photograph of them, click Pictures.  

 

Then go to the place where you saved the photo and click Insert. 

If you do not use a corner 

handle to resize the picture, 

you will change the 

proportions of the picture.  

 

You might make the picture 

too tall or too wide. 
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Save the Presentation 

 Click Save on the Quick Access Toolbar.  

 

 

Close PowerPoint 

 Click the File tab and choose Exit or click the Close button. 

 

 

TechnoTip: 

 

If you would like to add an interesting effect, such as a 

shadow or glow, to the picture of your hero, try this: 

 

 Double click on the picture to make the Picture 

Tools Format tab appear on the ribbon. 

 Find the Picture Styles group, and click on 

Picture Effects. 

 Choose one of the Preset styles at the top, or 

experiment with any of the options available 

below. 

You can also use your skills to 

resize the text box with the 

information about the hero. 

 

Click on the text box to make 

the sizing handles appear. 

Drag a corner or side handle 

to make the box: 

o taller 

o wider 

o bigger 

o smaller 

 

or 

or 
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Assignment 6: Video Slide 

Open Hero Presentation 

 Go to the place where you save your work. (ask your teacher how to do this) 

 Double click the presentation. 

 

 

Add the Video Slide 

 Click Slide 2 in the Slide Pane. 

 
 

 On the Home tab, locate the Slides group and click the arrow on New Slide. 

 Find the layout named Title and Content. Click on it. 

 

  

You are going to add your video to the presentation. It will 

be set to play by itself when the slide show is run.  

Clicking on Slide 2 tells the 

program that you want the new 

slide to appear after Slide 2. 

Title and Content 
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Add a Title to the Slide 

 Click the mouse in the placeholder that reads "Click to add title". 

 Type A Hero Message or something else that tells about the video. 

 
 

 

Add Video Message 

 In the placeholder, click the Insert Video icon. 

 
 

 In the Insert Video window, locate From a file and  

click Browse. Go to the place where you save your  

work. 

 Click on the movie clip file and then click Insert. 

 

 The movie is added to the slide. To play the movie, click the Play arrow, which appears 

when the mouse pointer rests over the movie. 

 
 

 

Save the Presentation 

 Click Save on the Quick Access Toolbar.  

 

Close PowerPoint 

 Click Close. 

Resize and move 

the movie as 

needed to fit the 

slide. 

Play  

or 

or 
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Session 3 Review: Name the Commands PowerPoint 2013 
 

Match the command to its name. 

 

A.   Online Pictures 

B.   Insert Video 

C.   Close 

D.   Search 

E.   New Slide 
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Session 3 Review: Name the Commands PowerPoint 2016 
 

Match the command to its name. 

 

A.   Online Pictures 

B.   Insert Video 

C.   Close 

D.   Search 

E.   New Slide 
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Session 3 Skill Review: Mother Teresa 
 

Mother Teresa is a woman who made a difference to people in the 

world. Mother Teresa was born in Skopje, Macedonia, on August 27, 

1910. At the age of eighteen, she left her home and became a nun. 

When she went to the convent in Calcutta, India, she saw many poor 

people living in slums. She decided she wanted to help these people. 

She devoted the rest of her life to helping the poorest of the poor.  
 

She helped to teach children, feed their families, and nurse the sick. 

Many people heard about the nun who was helping so many people. 

They decided to join her. Now there are people all over the world who 

help the poor in the same spirit as Mother Teresa. 
 

Make a presentation about Mother Teresa. 
 

1. Open PowerPoint. Click Blank Presentation. 

2. Make a title slide that has Mother Teresa as the title and Student Name as the subtitle. 

3. Click the Design tab. Apply a slide design that suits Mother Teresa. 

 

 
  

4. Choose variants that fit with the topic. 

 

 
  

5. Insert a new slide: 

 a. From the Home tab, click the New Slide arrow. 

  b. Select Two Content layout. 

 

 
6. Make a biography slide: 

 a. Add the slide title Interesting Facts. 

 b. Add the following facts: 

  

1910-1997 

Born in Skopje, Macedonia 

Nun 

Most well-known for helping the poor people in the slums of Calcutta, India 

Type of hero (Look at the list in Assignment 1) 
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7. Add a picture: 

 a. Click Online Pictures.  

   

   

 b. In the Bing Image Search box, type the search term mother teresa.  

   Click Search. 

  

 
   

 c. Find a suitable picture and click Insert. 

  

  

8. Save the presentation as Mother Teresa. 

9. Close PowerPoint. 

 

 

 

mother teresa 
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Session 3 Extension Activity: Make a "Hero" Trading Card 
 

A trading card has a picture of a person on the front. On the back of the card are facts about 

the person. You are going to make a "hero" trading card. 

 

Save the Biography Slide as a Picture 

 

1. Open your Hero presentation. 

2. Go to the second slide by pressing the PAGE DOWN key on the keyboard. 

 

 
 

3. Click the File tab and choose Export. 

4. Choose Change File Type. 

5. In the Change File Type type pane, pick JPEG File Interchange Format. 

 

 
 

6. Click Save As. 

7. Go to your student folder. 

8. Click Save. 

9. Click Just This One. 

 

 
 

 

10. Exit PowerPoint. 

 

 

TIP:  

The words should be on one 

half of the slide.  

 

The picture should be on 

the other half of the slide. 
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Print the Picture as a Trading Card 

 

11. Open the picture: 

a. Go to the place where you saved your work. 

b. RIGHT CLICK on the picture you just saved. 

c. From the menu click Open With and then pick Microsoft Picture Manager or 

Windows Photo Viewer. 

 

12. Print the picture:  

a. In Microsoft Picture Manager select Print from the File menu. 

In Windows Photo Viewer click Print and select Print. 

b. From the layout options, choose Wallet. 

c. In the Copies of each picture box, type 9. 

d. Click Print. 

 

  
 

 

 

Make the Trading Card 

 

13. Cut out each card. 

14. Fold the card in half.  

15. Glue the back of the card together. 

 

 

 

 

Now you have trading cards with a picture on the front and facts on the back! 

Trade with your classmates. 



 

 

 

Session 4 
Make a Timeline 
In this session, students use the organization chart feature of Microsoft PowerPoint 

to create a timeline that highlights the important events in the life of their hero. 

Students use the notes pane to write additional information about the person’s 

accomplishments. They will use these notes when they share their report in an oral 

presentation in Session 6. 

 Assignment 7: Events in Time 

Assignment 8: Add Notes 

 

Session 4 Skill Review: Charles E. Yeager 

Session 4 Extension Activity: Character Traits of Your Hero 
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Assignment 7: Events in Time  
 

Add a new slide to the presentation to create a timeline of major events 

in the life of your hero. 
 

Open Hero Presentation 

 Go to the place where you save your work. (ask your teacher 

how to do this) 

 Double click the presentation. 

 

Add the Timeline Slide 

 Click the last slide in the Slide Pane. 

 
 

 On the Home tab, click the arrow beside New Slide. 

 Find the layout named Two Content. Click on it. 

 
 

Add the Title "Achievements" to the Slide 

 Click the mouse in the placeholder that reads "Click to add title". 

 Type Achievements. 

  

Clicking on Slide 3 tells the 

program that you want the new 

slide to appear after Slide 3. 

Two Content 
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Make an Organization Chart 

 In the left placeholder, click Insert a SmartArt Graphic. 

 
 

 In the Choose a SmartArt Graphic window, click Process on the left. 

 In the center, find the icon that is named Staggered Process. Click on it. 

   or    

 

 Click OK.  

 
 

 

Change Colors of the Timeline 

 In the Smart Art Tools Design tab, find the SmartArt Styles group and  

click Change Colors. 

 Hold the mouse pointer over each choice to view a Live Preview. 

 Click on a color set that suits your hero. 

 

 

 

  

A chart for the timeline 

appears in the 

placeholder. 

 

 SmartArt Tools Design 

and Format tabs 

appear in the ribbon. 

You may have to 

scroll down to 

find the 

Staggered 

Process icon. 
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Choose a Style for the Timeline 

 In the SmartArt Styles group, click the More arrow to see a gallery of choices. 

 
 

 Hold the mouse pointer over each choice to view a Live Preview. 

 Click on the style you like. 

 
 

 

Add More Shapes 

 On the Smart Art Tools Design tab, click Add Shape. 

 Repeat to add one more shape. 

 
 

 

 

 

 

  

More  

You should now have 5 

shapes for the timeline 

events of your hero. 

Tips: 

 If the SmartArt Tools disappear from the ribbon, just click on the timeline chart to make them reappear. 

 

 Remember that that it is important that viewers can easily read your timeline facts. 3-D graphics are great 

but sometimes make it hard to read the information. 

 

 You can make formatting changes to make the text easier to read. Use the font commands on the Home 

tab to customize the text. 

 

 To go back to the original chart style with no formatting changes, click Reset Graphic 

on the SmartArt Tools Design tab. 
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Add Events to the Organization Chart 

 Click the mouse in the top shape. 

 Type the year of the first event. 

 Press ENTER and then type a short sentence to tell about the event. 

 Click the mouse in the next shape and add the next date and event. 

 Repeat until you have listed all the events that you want to include. 

 

Add a Picture to the Slide 

 In the right placeholder, click Online Pictures. 

 

 Click in the Bing Image Search box. 

 Type hero name and click Search.  

 When you find the picture you want, click Insert.  

 
 
 

Save the Presentation 

 Click Save on the Quick Access Toolbar.  

 
 

Close PowerPoint 

 Click Close. 

Now, add five special events that happened in the life of your hero to 

the chart. 
 

Make sure the facts are in order of the dates when they happened. 

Resize and move the 

picture as necessary. 

TIP: If you chose a 

personal hero such as a 

family member and you 

have taken a 

photograph of them, 

click Pictures.  

 

Then go to the place 

where you saved the 

photo and click Insert. 

or 

or 
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Assignment 8: Add Notes 
 

When making a presentation to a group of people, it may be helpful if 

the presenter has notes. Notes are detailed facts that inform the 

viewers about items on the slide. They act as a script the presenter 

can use when speaking. This helps the speaker to know what to say 

next and makes sure none of the important facts are forgotten. 

 

Microsoft PowerPoint has a special place below each slide where you 

can add notes. Notes do not show up on the screen when running 

the presentation. 

 

Now add notes for each event on the timeline slide. 

 

 

Open Hero Presentation 

 Go to the place where you save your work. (ask your teacher how to do this) 

 Double click the presentation. 

 

 

Open and Enlarge the Notes Pane 

 Press the PAGE DOWN keyboard key until you can see the timeline slide. 

 Click Notes at the bottom of the PowerPoint window. 

 
 

 Hold the mouse pointer over the top border of the notes pane, and when it changes into 

a two-way arrow, click and drag the mouse upwards (toward the bottom edge of the 

slide) to make the notes pane larger. 

 
  

Notes pane 
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Add Notes to Tell About Each Event in the Timeline 

 

 

 

 

 Click the mouse pointer where it says Click to add notes. 

 Type about each event. Try to add information that is not written on the slide.  

 

 

Add Notes to the Other Slides 

 Click on the video slide in the Slides Pane. 

 Write a short note explaining your video. 

 

 
 

 

Save the Presentation 

 Click Save on the Quick Access Toolbar.  

 

 

Close PowerPoint 

 Click Close.  

 

 

 

 

Go to the Biography 

Slide and the Title Slide 

and add notes. 

 

 

For each item on the timeline, write about the event. As you 

write the notes, pretend that you are reading it to the class. 

Make your words easy to read and understand. 

or 

or 
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Session 4 Skill Review: Charles E. Yeager 
 

Charles E. Yeager, or "Chuck", is a hero to many people. He is known as 

the "fastest man alive", because he was the first person to break the 

sound barrier. To break the sound barrier, he had to travel 700 miles per 

hour in an airplane. This was very dangerous. 
 

Chuck was also thought to be one of the best pilots in the world. He 

worked as a fighter pilot in World War II. He was also a test pilot for the 

military for many years. 
 

Make a timeline that tells about the important events in his life. 

 

1. Open PowerPoint. 

2. Make a title slide that has Chuck Yeager as the title and By Student Name as the subtitle. 

3. Apply a slide design and choose theme colors that suit the famous pilot. 

4. Make a timeline slide: 

 

a) Insert a new slide. Pick the Two Content layout. 

b) Add a slide title. 

c) Insert a SmartArt Graphic to make a timeline. 

d) Change the colors and the style of the chart shapes to fit the topic. 

e) Add the following facts to the timeline. Be sure to put them in the correct order. 

 

Year Achievement 

1943 - 1945 Served as a fighter pilot in World War II 

1953 Set a world speed record of 1650 miles per hour 

1985 Wrote a book titled "Yeager" 

July 1942 Received his pilot wings 

Dec. 10, 1963 Became the first pilot to make an emergency ejection in the 

full pressure suit needed for high altitude flights 

Oct. 14,1947 Set record as first person to fly faster than the speed of sound 

 

 

5. Click Online Pictures and search for a picture of Chuck Yeager for the other placeholder 

or click Pictures and use the image called yeager_image provided in the Hero folder. 

6. Save the presentation as Chuck Yeager. 
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Session 4 Extension Activity: Character Traits of your Hero 
 

How would you describe your hero? Are they smart, kind, brave, or selfless? Use a radial chart to 

describe the character traits of your hero. 

 

If you are having a hard time thinking of character traits, look at the list on the back of this sheet 

for some ideas.  

 

 

1. Open your hero presentation in PowerPoint. 

2. Create a new slide choosing the Title and Content layout. 

3. Add the title My Hero. 

4. In the placeholder, click Insert a SmartArt Graphic. 

5. Choose Cycle on the left and select Diverging Radial. 

6.  Put the name of the hero in the center of the diagram. 

7. Insert shapes as necessary to add words that describe your hero. 

 

 

 
 

 

TIP:  

If you want to make 

your diagram look 

great, change the 

colors and style of the 

chart using the SmartArt 

Tools Design tab. 
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Character Traits 
 

absent-minded adventurous agitated alert ambitious 

angry arrogant attentive awkward boastful 

bold bossy brave bright busy 

calm carefree careful careless caring 

cautious changeable chatty cheerful clever 

conceited confident confused considerate constant 

contented cooperative courageous courteous cowardly 

creative cruel curious dainty daring 

demanding dependable determined disagreeable discontented 

dishonest disloyal disobedient disorganized distrustful 

dreamer dull easygoing emotional energetic 

enthusiastic fearful fearless fierce fighter 

focused follower forgetful forgiving friendly 

fun-loving funny fussy generous gentle 

gloomy greedy gullible handsome happy 

hardworking harsh helpful honest honorable 

hostile humble humorous imaginative impatient 

independent indifferent insightful intelligent interesting 

intolerant inventive irresponsible jolly joyful 

kind lazy leader loud lovable 

loving loyal mannerly mean messy 

mischievous modest motivated nagging neat 

nervous obedient optimist organized outgoing 

outspoken patient patriotic persistent pessimist 

playful pleasant polite proud quarrelsome 

quick-tempered quiet reasonable rebel rebellious 

reckless relaxed resourceful respectful responsible 

restless rough rude sad self-centered  

selfish selfless sensible sensitive sentimental 

serious sharp-witted shiftless shifty show-off 

shrewd shy sly sneaky soft-hearted  

spunky stern stingy strong stubborn 

studious stupid submissive successful superstitious 

suspicious tactful talkative  thoughtful thoughtless 

timid tolerant tough troubled trusting 

trustworthy uncaring uncooperative understanding undetermined 

unforgiving unfriendly unhappy unhelpful uninterested 

unkind unmotivated unpleasant unreasonable unreliable 

uptight vain vengeful weak well-behaved 

well-mannered wild wise withdrawn  witty 



 

 

 

Session 5 
Me and My Hero 

In this session, students insert a table on to a slide to categorize the similarities and 

differences between themselves and their hero. Students use the notes pane to 

highlight why this hero is important to them. 

 Assignment 9: Me and My Hero 

Assignment 10: Comparison Table 

 

Session 5 Review: Name the Commands 

Session 5 Extension Activity: Dear Diary 

Session 5 Extension Activity: Add Transitions 
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Assignment 9: Me and My Hero 
 

Make a list of how you are the same and different from your 

hero. 

 

Same and Different 

 

What is the name of your hero? 

 

 

 

 

 

 

List 3 things about you and your hero that are the same. 

 

1.  ____________________________________________________________________________ 

 

 

2.  ____________________________________________________________________________ 

 

 

3.  ____________________________________________________________________________ 

 

 

 

 

 

 

List 3 things about you and your hero that are different. 

 

1.  ____________________________________________________________________________ 

 

 

2.  ____________________________________________________________________________ 

 

 

3.  ____________________________________________________________________________ 
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Title and Content 

Assignment 10: Comparison Table 
 

Add a slide to your presentation and make a table that shows how and 

your hero are alike and different.  

 

 

Open Hero Presentation 

 Go to the place where you save your work. (ask your teacher 

how to do this) 

 Double click the presentation. 

 Click on the last slide. 

 

 

Make the Table Slide 

 On the Home tab, click the arrow on New Slide. 

 Find the layout named Title and Content. Click on it. 

 
 

 

Add the Title "Me and My Hero" 

 Click the mouse in the title placeholder. 

 Type Me and My Hero. 
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Make a Table 

 In the placeholder below the title, click Insert Table. 

 
 

 Change the number of columns to 2. 

 Change the number of rows to 4. 

 
 

 Click OK. 

 
 

 

 

Add Column Titles 

 With the cursor flashing in the top left column, type Same.  

 Press the TAB key on the keyboard. 

 With the cursor flashing in the top right column, type Different. 

 

 
  

The table looks something 

like this. 

 

Table Tools Design and 

Layout tabs appear on 

the ribbon. 
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How are you the Same? How are you Different? 

 

 
 

 Click in each section of the table and write a fact. 

 

 

Center the Column Headings 

 Click the mouse in the cell that reads "Same". Drag the mouse to select the Same and 

Different headings.  

 On the Home tab, find the Paragraph group and click Center. 

 
 

 

Choose a Table Style 

 Click the Table Tools Design tab and look for the Table Styles group. 

 Click the More arrow to view a gallery of table styles. 

 
 

 Hold the mouse pointer over a style to see a Live Preview. 

 Click on the style you like. 

  

Under the Same heading write how you are like your 

hero. Under the Different heading write how you are 

not like your hero. 

More  

TIP: If the Table Tools Design and Layout tabs 

have disappeared on the ribbon, just click on 

the table to make them reappear. 
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Format the Table 

Resize the Table 

 Place the mouse pointer over the dots at the bottom center of the table. The cursor turns 

into a two-headed arrow. 

 
 

 

 Drag the border down to make the table bigger. 

 

 

Change the Height of a Row 

 Move the mouse pointer to the bottom edge of the cell below the headings. 

 Click and drag the mouse up to make the height of this row smaller. 

 
 

 

 Resize any other rows to make the table look clear and balanced. 

 

 

Move the Table 

 Move the mouse pointer over the border of the table until the cursor turns into a four way 

arrow. 

 
 
 

 Drag the table to center it on the page. 

 

Resize the Font 

 Select all the text in the table. 

 Click the Home tab, find the Font group, and pick a font size. 
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Add Notes to the "Me and My Hero Slide" 

 Click the mouse pointer where it says Click to add notes. 

 Write about why the person is your hero.  

 

 
 

 

  

TechnoChallenge: Design your own table.  

Instead of using the preset table styles, you can  

use the tools on the Table Tools Design tab to  

create a unique design: 

 

To change the look of the table: 

 Click on the border of the table to select the whole table. 

 Explore the Table Styles tools: 

  
Shading Effects 

 

 

To change the look of the column headings: 

 Click in the top column and drag over the words Same and Different to select the headings. 

 Explore the WordArt Styles tools: 

    
Quick Styles Text Fill Text Outline Text Effects 

 

TIP: If the notes pane has disappeared: 

 

1. Click Notes at the bottom of the PowerPoint window. 

2. Hold the mouse pointer over the top border of the notes pane, and 

when it changes into a two-way arrow, click and drag the mouse 

up to enlarge the notes pane. 
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Check Your Work 

Research  

Hero facts are accurate.  

Spelling, grammar, and punctuation are correct.  

Title Slide  

There is a title and the name of the student.  

Biography Slide  

The slide has a title and student name.   

The information includes:    place and date of birth (and death if deceased)  

  profession of the hero  

  hero's goal  

  hero category  

There is a picture of the hero.  

Timeline Slide  

The slide has a title.  

There are 5 facts, in order of date, about the hero on the organization chart.  

There is another but different picture of the hero.  

Comparison Slide  

The slide has a title.  

The slide has a table comparing the hero and the author with headings: Same and Different.  

There are 3 comparisons between the hero and the author.  

The table fits well on the slide.  

Video Slide  

The slide has a title.  

The video gives information about the hero.  

The video is creative and original.  

Appearance  

The style, colors, chart, and table suit the hero.  

 

 

Save the Presentation 

 Click Save on the Quick Access Toolbar.  

 

Close PowerPoint 

 Click Close.  

 

Use the checklist to make sure you have 

finished all parts of the presentation. 

or 

or 
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Session 5 Review: Name the Commands PowerPoint 2013 
 

Match the command to its name. 

 

A.   Center 

B.   Insert Table 

C.   Save 

D.   Font Size 

E.   New Slide 
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Session 5 Review: Name the Commands PowerPoint 2016 
 

Match the command to its name. 

 

A.   Center 

B.   Insert Table 

C.   Save 

D.   Font Size 

E.   New Slide 
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Session 5 Extension Activity: Dear Diary 
 

Pretend you are your hero. Write a diary entry for an event in his or her life. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Dear Diary, 

Today I am going to 

plant some trees to 

save the planet! 
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Session 5 Extension Activity: Add Transitions 
 

 
 

 

1. Open your Hero presentation. 

 

2. Click the Transitions tab and locate the Transition to This Slide group. 

 

 
 

3. Click on an effect to see a Live Preview. 

 

4. When you find a transition you like, click on it to apply it to the slide. 

 

5. In the Timing group, click Apply To All. 

 

 
 

 

6. Watch the slide show: 

 

 Click Start From Beginning on the Quick Access Toolbar 

or 

 Press the F5 keyboard key 

 

7. Click the mouse to advance from one slide to the next. 

 

8. Press the ESC keyboard key to return to the normal view. 

 

9. Save the presentation. 

 

To make your hero presentation even more exciting 

and appealing, you can add motion effects that 

occur as one slide changes to another. 

 

These special effects are called transitions.  

 

Transitions are fun to use, create interest, and help 

keep the viewers focused on the slide show. 

or 

Applying the same transition effect to every 

slide in the presentation gives a professional 

look.  

If a variety of transitions are used in a short 

slide show, the viewer might get distracted 

from the message of the presentation. 



 

 

 

Session 6 
Hero Presentation 

In this session, students prepare for their presentation. To get the report ready they 

rearrange the slide order in Slide Sorter view. Afterwards they print their notes and 

use them to practice what they will say. Once they are ready, they give an oral 

presentation of their report. 

 Assignment 11: Arrange Slides 

Assignment 12: Print Notes 

Assignment 13: My Hero Presentation 

 

Session 6 Extension Activity: Make a Video 
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Assignment 11: Arrange Slides 
  

Use the slide sorter to change the slide order. 

 

 

Open Hero Presentation 

 Go to the place where you save your work. (ask your teacher 

how to do this) 

 Double click the presentation. 

 

 

View the Presentation in Slide Sorter View 

 Click the View tab, find the Presentation Views group, and choose  

Slide Sorter View. 

 
 

 

 

Rearrange the Slides 

 Find the video slide and click on it once to select it. 

 Click and drag the slide until the video slide is after the last slide. 

 
 

 

 

  

Each slide is displayed as a thumbnail sized image. 

The slides move over and the video slide will now be 

at the end of the presentation. 
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 Move the slides to get them in an order that will explain your hero clearly. 

 

 

 
 

 

 

Save the Presentation 

 Click Save on the Quick Access Toolbar. 

 

 

Close PowerPoint 

 Click Close. 

 

 

Now is a great time to proofread and edit your 

presentation. Check: 

 

 Does the color and style of the presentation 

suit the hero? 

 Does the biography slide explain the most 

important facts of the hero’s life?  

 Are the facts on the timeline slide in the 

correct order? 

 Do you have at least 3 similarities and 3 

differences between you and your hero? 

 Is all spelling and grammar correct? 

 Does your presentation give a good 

description to a classmate who may not 

know the hero? 

 

or 

or 
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Assignment 12: Print Notes 
 

Print the presentation in a way that includes the notes. 

 

Open Hero Presentation 

 Go to the place where you save your work. (ask your teacher 

how to do this) 

 Double click the presentation. 

 

 

Print the Speaker Notes 

 Click the File tab and select Print. 

 In the Settings area, click the arrow beside Full Page Slides and choose Notes Pages. 

 
 

 Click Print to send the presentation to the printer. 

 

Each slide is printed on a separate page 

along with the speaker notes. Now you 

can review what you want to say as you 

present each slide to the audience. 
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Practice the Presentation 

 
 

 

 To run your presentation click Start from Beginning 

on the Quick Access Toolbar 

or press the F5 keyboard key. 

 Click the mouse to see each slide.  

 Press the ESC keyboard key to return to the normal view. 

 

 

Close PowerPoint 

 Click Close.  

 

 

 

or 

 

Using your speaker notes, practice saying your report. 

The more times you do it, the easier it will be when you 

give your oral presentation. 

 

or 
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Assignment 13: My Hero Presentation 
 

Students present their heroes to the class.  

 

Open Hero Presentation 

 Go to the place where you save your work. (ask your 

teacher how to do this) 

 Double click the presentation. 

 

Give an Oral Presentation to the Class 

 When you are ready to begin your presentation, click  

Start from Beginning on the Quick Access Toolbar 

 or press the F5 keyboard key. 

 Read the notes that you printed to go with the first slide and introduce your hero. 

 When ready to move to the next slide, press the PAGE DOWN keyboard key or mouse 

button. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Close PowerPoint 

 Click Close. 

  

Here are some tips to help you give the best 

presentation: 

 

 Look your best and stand up straight.  

 Take your time as you read your notes.  

 Speak slowly and clearly so that your listeners 

can hear you.  

 Look at your audience when you are talking. 

 Click the mouse or press the PAGE DOWN key 

when you are ready to read the notes for the 

next slide. 

 Press the ESC keyboard key at any time to end 

the presentation. 

 When you are finished, let the audience ask 

you questions about your hero. 

or 

or 
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or 

Session 6 Extension Activity: Make a Video 

 
 

 

1. Open the Hero presentation. 

 

2. Click the File tab and select Export. 

 

3. Click on Create a Video. 

 

4. Click the arrow to choose a quality setting. Make a choice from the selections 

depending on how you plan to share the video.  

 

        
 

5. Adjust Seconds to spend on each slide by clicking the arrows. Estimate how long a 

viewer needs to read the longest slide. The timing should be at least as long as the movie 

created in Session 2.  

 

 

 

6. Click Create Video.  

 

7. Go to the student folder where you save your work. 

 

8. Click Save. Be patient – it may take a few minutes. You can watch the progress bar at 

the bottom of the PowerPoint window. 

 

9. When the video has been created, close PowerPoint.  

 

10. Double click the new file. It will open with Windows Media Player and all slides will play 

automatically. 

 
 

 

You may want to share your Hero presentation with 

friends and family. 

 

You can create a video from the slides that will play on 

any computer, even if PowerPoint is not available. 

 

The video can then be burned to a disc, saved on a 

portable device, or shared using email or the Web. 

If you added 

transitions using the 

Session 5 Extension 

Activity, the effects 

will be included. 

Seconds spent on each slide: 05:00 




