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Session 1 
Business Survey 
 

In this project, you are going to own and operate a restaurant. The first decision 

you need to make is which cuisine, or type of food, you would like to feature at 

your restaurant. The best way to do this is to survey a group of people to find 

out which cuisine is most popular. If you serve the type of food which people 

really like, your restaurant will make money and be successful. 
 

What is an entrepreneur? An entrepreneur is an individual who starts his or her 

own business. Starting a business is a busy time in any entrepreneur's life. Critical 

steps can be easily overlooked until the process is well underway. The number 

one criterion for success is having a good plan. Starting and running a business 

is supposed to be fun. This is a chance to be in charge and live a dream where 

time is spent doing something you are really passionate about. 
 

You will become an entrepreneur by owning and operating your own specialty 

restaurant. This is a restaurant that specializes in a particular type of food, such 

as pizza, hamburgers, tacos, donuts and so on. To begin your business venture 

you will conduct a survey of your peers to learn about food preferences. The 

survey results help you to determine the cuisine to server at your restaurant. 
 

Afterwards you will use a spreadsheet program to organize the information from 

your survey. You will be able to change your results easily into a variety of 

graphs. These graphs will show, in a very clear pictorial way, which type of 

restaurant is most popular. 
 

Assignment 1: Introduction to Entrepreneur 

Assignment 2: The Microsoft Excel Window 

Assignment 3: Business Survey 

Assignment 4: Business Survey Results 

Session 1 Review: Spreadsheet Terms 

Session 1 Skill Review: Name That Restaurant 

Session 1 Extension Activity: Comparison of Chart Types 
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Assignment 1: Introduction to TechnoEntrepreneur 
 

 

 

What is an Entrepreneur? 

An entrepreneur is a person who starts and runs his or her own business. The business may be a 

store, restaurant, hair salon, or any other type of money making venture. An entrepreneur is 

responsible for all aspects of starting up a company. They need to be able to plan their ideas, 

raise money to begin the business, operate the company once it is open, calculate the financial 

data, and continue to get others to invest in the idea. Although it is a lot of hard work and 

financial risk, it is a rewarding job. There is no boss to tell the entrepreneur what to do, because 

they work for themselves. 

 

How does a Spreadsheet Program Help an Entrepreneur? 

What are spreadsheets? 

A spreadsheet is a grid made up of rows and columns that are used to record information. One 

of the most common types of spreadsheet programs is Microsoft Excel. The great advantage of 

using a spreadsheet on a computer instead of paper ledger is that it is much easier to add, 

change, calculate, graph, and analyze data.  

 

How does Microsoft Excel Help an Entrepreneur? 

 

Excel lets an entrepreneur easily: 

 Record data: add information into the spreadsheet. 

 Calculate data: use formulas to quickly add, subtract, divide, multiply, count, average, 

and do many other calculations. 

 Create graphs: graph the data to make pie, bar, line, and many other types of charts. 

 Make data look good: format  the text, fill cells with color, or add borderlines to make the 

information look attractive and easy to read. 

 Share information with others: information in a spreadsheet can be printed or copied into 

other programs like Microsoft Word, making it easy to share information. 

 Store data: data is stored in workbooks that contain many worksheets. 

 

  

You are beginning the project TechnoEntrepreneur.  
 

An entrepreneur is someone who starts and runs his or her own 

business. In your case, you are going to operate a restaurant. 
 

Read to learn about how Microsoft Excel can help you organize 

your business. 
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Spreadsheets and You 

1. How do you use a spreadsheet program? 

  

  

  

 

 

2. What spreadsheet program(s) have you used in the past? 

  

  

  

 

 

3. Why do you think you will be a good entrepreneur? 

  

  

  

 

 

 

 

 



TECHNOENTREPRENEUR  SESSION 1 

TECHNOKIDS INC.  3 

Assignment 2: Spreadsheet Basics 
 

 

 

Open Microsoft Excel 

 Open Microsoft Excel. 

  Click Blank workbook. 

 

 

Label the Parts of the Microsoft Excel Window 

 

 
 

1.   5.   9.  

2.   6.   10.  

3.   7.   11.  

4.   8.   12.  

 

In this assignment, you learn about the Microsoft 

Excel window. Label the parts of the window below 

using the descriptions on the next page. 

Terms: 
 Ribbon 

 Formula Bar 

 Group 

 Title Bar 

 Name Box 

 Tab 

 Sheet Tab 

 Command 

 File Tab 

 Ribbon Options 

 Scroll Bars 

 Cell 
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Parts of the Microsoft Excel Window: 

 

Title Bar  A bar at the top of the window that shows the name of the document, program name, and the 

control buttons. 

  

File Tab  Located at the left of the tabs on the ribbon, the File tab opens Backstage View. Backstage View 

contains commands that affect the document as a whole, or the application itself. Commands 

found include saving, opening and closing a document, as well as creating a new one, also 

printing, and changing Excel options. To return to the document, click the Back button or press 

ESCAPE. 

  

Ribbon A band along the top of the window that holds the quick access toolbar, title bar, tabs, 

commands, window controls, and other tools. 

  

Name Box A box that shows the name of the active cell. 

  

Tab A part of the ribbon used to organize commands that do similar types of activities. For example, 

the Insert tab has commands that add objects to the worksheet. 

  

Ribbon Options Choose how you want the ribbon to behave on your screen: auto-hide the ribbon, show ribbon 

tabs only, or show tabs and commands. 

  

Cell  Found on a worksheet, a cell is a rectangular box that is identified by a unique letter and number 

combination, for example A1. Type numbers or text into this box. 

  

Group A collection of commands on a tab that do similar actions. For example, the Alignment group 

contains commands that change the placement of text in a cell, such as Left, Center, or Right. 

  

Scroll Bars  Bars used to change the part of the worksheet shown in the window. The worksheet can be 

moved up or down using the vertical scroll bar, or to the left and right using the horizontal scroll 

bar. 

  

Sheet Tab A tab at the bottom corner of the window that changes the active worksheet. 

  

Formula Bar A bar that lets you insert or edit the contents of a cell.  

  

Command A button, menu, or box that tells the program to do a task. A command often has a picture that 

shows the action. For example, the Cut command looks like a pair of scissors.  
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Learn Basic Spreadsheet Skills 

 

 

Working with Columns 

 

Columns are vertical (up and down) groups of cells. The shaded area at the top of each column 

is called a column heading. Column headings are labeled alphabetically. The worksheet only 

shows a few columns, but Microsoft Excel has a total of 16,384 columns. 

 

 

 Click on column heading A.  

 Click on column heading C. 

 Click on column heading E. 

 

1. What happens when you click on the column headings? 

  

 Now, click on column heading A, hold down the SHIFT key , and then click the column 

heading D. 

2. What happens when you click on the column headings? 

  

 Click on column heading A, hold down the CTRL key , and then click the column C and E 

headings. 

3. What happens when you click on the column headings? 

  

 

  

An entrepreneur needs to know how to use a 

spreadsheet program. Follow the instructions to 

learn basic terminology and functions. 

column heading 

column 
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Working with Rows 

 

Rows are horizontal (left to right) groups of cells. The shaded area to the left of each row is 

called the row heading. Row headings are labeled numerically. The worksheet only shows a few 

rows, but there are over a million rows in Microsoft Excel. 

 

 Click on row heading 5.  

 Click on row heading 10. 

 Click on row heading 15. 

4. What happens when you click on the row headings? 

  

 Now, click on row heading 5, hold down the SHIFT key, and then click the row heading 10. 

5. What happens when you click on the row headings? 

  

 Click on row heading 1, hold down the CTRL key, and then click the row 5 and 10 

headings. 

6. What happens when you click on the row headings? 

  

 

Working with Cells 

 

A cell is the location where a row and column meet. Cells can hold words, numbers, or 

mathematical formulas. Each cell has a name called a cell reference. The cell reference is 

shown in the name box. A cell reference is the column and row location. For example, the cell 

reference for the cell that intersects column A and row 1 is A1. 

 

 With the mouse, click in cell A1 to select it. 

 Move the mouse to column D, then count down 2 rows. Click to select the cell. 

7. Look in the name box. What is the cell reference? 

  

How to Enter Text 

row row heading 

name box 

selected cell 
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 Select cell A1, type hello. 

 

 Click the mouse at the end of the word hello in the Formula bar. 

 Press the SPACEBAR once and then type the word there. 

 

Move from Cell to Cell 

 Press the ENTER key to move from cell A1 to cell A2.  

 Press the TAB key to move from cell A2 to cell B2.  

 Use the mouse to move to cell C3. 

 Highlight C3 in the Name box. Type B4, and then press enter to select cell B4. 

 

8. List the different ways you can move from cell to cell. 

  

  

  

  

 

Close Excel 

 Click the Close button. 

 Do not save the changes. 

  

or 

formula bar 

cell 

You can add text by typing in 

the cell or in the formula bar. 
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Excel and You 

 

9. Have you used Microsoft Excel before? If yes, what did you use if for? 

 

 

 

 

 

 

 

 

 

 

10. Microsoft Excel can be used to organize, graph, and calculate information. Identify a 

career that would use Microsoft Excel. 

 

 

 

 

 

 

 

 

 

 

11. How is Microsoft Excel similar to other programs you have used before? 

 

 

 

 

 

 

 

 

 

 

12. In this project, you are going to plan a new restaurant. What skills do you have that will 

make you good at designing, promoting, and running a business? 

 

 



TECHNOENTREPRENEUR  SESSION 1 

TECHNOKIDS INC.  9 

Assignment 3: Business Survey 
 

 

Conduct a Business Survey 

Cuisine Tally (  = 5) Total 

Italian   

Steakhouse   

Mexican   

Seafood   

Other:   

 

 

  

To organize the startup of your restaurant business venture, you must 

survey your classmates to find out the type of food or "cuisine" they like 

to eat when at a restaurant. The results of the survey will be put into a 

spreadsheet using Microsoft Excel. The information will be used later to 

create a report to try to raise money to start the company. 
 

To begin the survey, ask your classmates what food they like to eat 

when dining out. Place a tally mark (  = 5) in the appropriate column 

for each response received. Once each person in the class has been 

polled, students add up the results and write the total for each cuisine 

type in the "Total" column. 



TECHNOENTREPRENEUR 

10  TECHNOKIDS INC. 
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Assignment 4: Business Survey Results 
 

 

Open the Entrepreneur Template 

 Open the Entrepreneur folder.  

 Double click the entrepreneur file. 

 

 

Enter Business Survey Results 

 Select cell C5 on the Business Survey worksheet 

 Using the information from the Business Survey assignment, type the total number of 

people for Italian cuisine. 

 

 

 Press ENTER. 

 Continue adding survey results using the information from the Business Survey assignment. 

 If you added a fifth cuisine, be sure to list it in the Type of Restaurant Cuisine column. 

 

  

Now that you have discovered which type of food your classmates 

prefer, you are going to put this information into a spreadsheet. In a 

few easy steps you can create a clear picture, or graph, of the results. 
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Create a Pie Chart 

 

Select the Data Series  

 Click to select cell B5. 

 Hold the mouse button down and drag to include cell C9. 

 

 

Insert a Pie Chart 

 Click the Insert tab. 

 In the Charts group, click Insert Pie or Doughnut Chart. 

 Select Pie, the first choice in the 2-D section. 

 

  

A graph or chart is a picture or diagram that shows numerical 

information in a clear, understandable way.  
 

Use this activity to make a pie chart from the numbers and 

words you entered in the spreadsheet. 

A pie graph is a chart that divides a circle into parts. 

The circle is like a "pie". Each piece of data is shown as 

a slice of the pie where the whole pie is 100%. Each bit 

of data is shown as a fraction of the whole pie. 
 

The size of each piece depends on how many people 

liked the cuisine type. The more people liking a food 

type, the bigger the piece. 

Cell B5 contains the 

first bit of data. 

Cell C9 contains 

the last bit of data. 
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– A chart appears in the document. Chart Tools tabs are added to the ribbon. Chart Tools 

include the Design and Format contextual tabs.  

 

 

Choose the Chart Layout 

 The Chart Tools Design tab should be active when the chart is selected. If not, click on 

the Design tab. 

 In the Chart Layouts group, click Quick Layout to expand the gallery of layouts.  

 Rest the mouse over each of the layouts to display each layout name. 

 Click to select Layout 6. 

 

 

Add a Title 

 Click the chart title to select it. 

 

 Triple click the mouse inside the box to select all the text. 

 Type Restaurant Cuisine Preferences.  

A contextual tab is a set of 

commands that are only 

available when you are 

completing a specific task 

There are many layouts. 

Layout 6 makes the graph 

easy to understand. 
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Choose a Chart Style 

 Click the frame of the chart. In the Chart Styles group of the Chart Tools Design tab, click 

the More arrow to expand the gallery. 

 

 Click to select a style. 

 

 

Move the Graph 

 Click on the graph. 

 Hold the mouse over the graph border. Click and drag it below the survey data. 

 

Resize the Graph 

 Move the mouse pointer over the bottom right selection handle on the graph. 

 Click and drag the corner handle to change the chart to the desired size. 

o drag inwards to make it smaller 

o drag outwards to make it larger 

 

  

Making the chart clear is very important. The main purpose of the pie graph is to 

inform people about the results of your survey. Here are some tips to make the  

chart look great. 
 

Avoid a black background: 

You are going to print this page. A solid black (or dark) background looks great  

on the screen but uses a lot of printer ink. 
 

Display the Chart Tools: 

If you do not see the Chart Tools in the ribbon, click anywhere on the graph to  

make them appear. 

More 

The mouse pointer changes 

into a two headed arrow 

over the sizing handle. 
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Identify Your Work 

 Select cell A1 and type your name. 

 

Save a Workbook 

 Click the File tab and choose Save As. 

 Go to the place where you save your work. 

 Click the button that makes a new folder. 

 Label the folder Entrepreneur and press ENTER. 

 Click Open. 

 Name the file My Survey. 

 

 Click Save. 

 

Print the Survey 

 Click on a blank area of the worksheet. 

 Click the File tab and choose Print. 

 

 Click Print. 

 Give the printed survey to your teacher.  

Select Print 

Active Sheets if 

necessary. 

TIP: If only the pie graph is visible 

in the Print Preview window, it has 

been selected. Click the Back 

button and click on a blank area 

of the worksheet. 
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Close Excel 

 Click Close.  

 

 

Think About Pie Graphs 

 

1. For which of the following tasks, would a pie graph be the best way to display the 

data? More than one answer may be correct. 

 a) Tracking the amount of money you make each week delivering newspapers 

 b) Comparing the ways of getting to school: bus, car, bicycle, or walk 

 c) Noting the daily temperature over a four week period of time 

 d) Surveying kids' favorite after school activities 

 

 

2. a) Your teacher would like to find out what game is the class favorite for Physical 

Education class. List the games you would use to survey your classmates. 

  

  

 b) If you place the results into a spreadsheet and then make a pie graph, what 

game do you predict would be the largest slice of pie? 

  

  

 c) What game do you predict would be the smallest slice of pie? 

  

 

 

 

 

You will be using this research information and the graph in the 

next session. 
 

Now that you know the type of food the majority of people 

prefer, you will need to write a letter to borrow money for your 

restaurant.  
 

Including this spreadsheet information in your letter will make it 

look professional and convincing. 

or 
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Session 1 Review: Spreadsheet Terms 
 

Use the words from the list to answer the questions below. 

 

 survey  graph 

 header  column 

 cell  entrepreneur 

 row  cell reference 

 worksheet  spreadsheet 

 

1. A computer program that organizes numerical information is called a… 

  

 

2. A single page of a spreadsheet workbook is called a… 

  

 

3. A picture created from a set of numbers is a… 

  

 

4. The box where a row and a column meet is called a… 

  

 

5. A method of collecting data in which people are asked to answer a number of 

questions related to a specific topic is known as a… 

  

 

6. A vertical line of cells in a worksheet is known as a… 

  

 

7. A person who organizes and operates his or her own business is known as an… 

  

 

8. A horizontal line of cells in a worksheet is known as a… 

  

 

9. The labels that signify the name of a row or column is called a… 

  

 

10. The alpha-numeric name given to a cell is called the… 

  

 

/10 
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Session 1 Skill Review: Name That Restaurant 
 

 

 

1. Make up Names 

 
 Use your imagination and write down five possibilities for names for your new restaurant. Here 

are a few guidelines: 

 
 the name should make it clear that the business is a restaurant 

 
 the name should indicate the type of food that you serve 

 
 the name should be catchy and something that a customer can easily remember 

 

 

2. Survey Your Classmates 

 
 Show the names of your restaurant to your classmates. Ask them to choose their favorite one. 

Keep a tally list of the favorites. Ask as many classmates as you can for their opinions. 

 

Name of Restaurant Tally (  = 5) 

  

  

  

  

  

 

 

3. Create a Spreadsheet 

 

a. Open Excel.  
 

Click Blank workbook. 

  

b. Label one column Name and the next column Number. 
  

c. Write the possible names of your restaurant in the Name column. 
  

The name of your restaurant is very important. If the 

name is popular, clear, and unforgettable for your 

customers, your business has a greater chance of 

being a success. Follow the directions to generate a 

variety of names, survey their popularity, and graph 

the results. 
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d. Write the total number of tallies for each name in the second column. 
  

e. Adjust the width of the Name column by double clicking between the column 

headings. 
  

  

 

 
  

4. Make a Graph 
  
a. Select the names and the totals: 
 Click to select the first name. Press and hold the SHIFT key and click to select the last 

number. 
  

 b. Click the Insert tab and choose Pie from the Charts group. 
  

 c. Choose a chart layout style that includes a title, legend, and percentages. 
  
d. Type an appropriate title. 
  
e. Move and resize the graph to place it under the spreadsheet data. 
  
f. Add your name. 
  
g. Save the document as Restaurant Name Survey. 
  
h. Print your work to show which restaurant name was selected by the majority of people. 

 

 

A sample of the Restaurant 

Name Survey is available in the 

Session 1 Skill Review folder. 
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Session 1 Extension Activity: Comparison of Chart Types 
 

 

Exploring Types of Charts 

 
a. Open the file you created in Session 1 called My Survey. 
  

b. Click on the first worksheet tab at the bottom called Business Survey, if necessary. 
  

c. Select the 5 cuisines and totals and click the Insert tab to make a graph. 
  

 d. Make a 2-D or 3-D column chart. 
  

 e. Make a 2-D line chart to add to the column and pie charts. 
  
f. If necessary, select and delete the 'series' legend on the graphs. 
  
 

 
 

Questions 

 

1. Which type of graph do you think shows the restaurant cuisine most clearly? Why? 

  

 

2. Which type of graph do you think shows the favorite cuisine poorly? Why? 

  

 

 

Save Your Work 

 
a. Click the File tab and choose Save as. 
  

b. Save this document as Comparing Graphs. 
  

  

Spreadsheet information can be 

displayed in a variety of graphs. 

However, certain types of charts 

show numerical information more 

clearly than others. Compare 

different chart types. 
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Which is the Best Fit? 

 
a. Fill in the blanks with the best type of graph for the data. You may wish to have the My 

Survey file open to make samples of the charts. Choose from the following types of 

graphs. 
  

 

Column A column graph is made of bars. Each bar is a piece of data. This type 

of graph is used to compare values. 

Line Data is represented in a line graph as points that are connected 

together with a line. This type of graph is used to show how something 

changes over time. 

Area An area graph is points that are connected, with the space between 

the points and x-axis filled with color. Each point is a piece of data. This 

type of graph is used to show changes in values in distance or time. 

Pie A pie graph is a circle that is divided into slices. Each slice of pie is a 

piece of data. This type of graph is used to show how one whole thing is 

divided into smaller segments. 

 

 

3. You are planning how to spend your allowance. You have broken it down into 

categories: long term savings, entertainment, clothing, food, and video games. You 

are creating a graph comparing how much of your money is spent in each area. 

Which type of graph would best show this data? 

  

 

4. You are working on a science assignment on weather. You are comparing the 

average January temperature of 5 major cities in your country. Which type of graph 

would best show this information? 

  

 

5. In another part of your science project, you would like to display the changes in 

temperature in your home town each month over the period of a year. You use a 

spreadsheet and choose which type of graph? 

  

 

6. You are planning a bike trip over hilly terrain. You would like to calculate and 

graphically show the altitude changes. You research the altitudes at each checkpoint. 

Which type of graph would you use to plot them? 

  

 

 



 

 

 

Session 2 
Professional Letter 
 

To open your own restaurant you need a large sum of money. You have to buy 

or rent a building, hire employees, and purchase appliances, equipment, 

furnishings, and food. As an entrepreneur, you need to convince people, such 

as family, friends, and banks to lend you the necessary capital, or money. By 

explaining your research survey and your well thought out plans, people will be 

more likely to believe that your restaurant will be a success. As a result, they may 

lend you money and expect to make a good investment. 

 

You will be writing a letter explaining your careful research and detailed plans 

to potential investors. In the letter you will describe your restaurant and insert a 

copy of the graph that you saved in the last session. Hopefully your investors will 

be impressed with how carefully organized and well prepared you are to start 

your own business!. 

 

Assignment 5: Professional Letter 

 

Session 2 Review: Label Parts of a Business Letter 

Session 2 Skill Review: Pet Shop Grand Opening Letter 

Session 2 Extension Activity: Design a Menu 
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Assignment 5: Professional Letter 
 

 

Open the Professional Letter Template 

 Open the Entrepreneur folder. 

 Double click the Professional Letter file. 

 Click View and choose Edit Document. 

 

Add Restaurant Name 

 Triple click the "Company Name Here" text. 

 

 Type the name of your restaurant to replace the text. 

 Click the cursor in the space below the text and above the date. 

 
 

Add Company Logo 

 Click the Insert tab and choose Online Pictures from the Illustrations group. 

 In the search box, write type of cuisine. Click the search icon. 

 

 Scroll though the results to find an appropriate image. 

 Click on an image that fits the type of cuisine. Click Insert.  

In order to open your restaurant, you will need quite a bit of 

money to purchase furnishings, appliances, equipment, and 

food. Also you must hire cooks and servers. To borrow the 

necessary funds, write a letter to investors asking them to help 

fund the building of the restaurant. Convince your family, 

friends, and bankers that you have a successful, well planned 

idea for your business. 

Search 
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Change the Layout 

 Click Layout Options. 

 Click In Line with Text.  

 
 

Resize the Picture 

 

 Move the mouse pointer over a corner sizing handle until it turns into a two way arrow.  

 Click and drag a handle to resize the picture. 

o Drag in to make the picture smaller. 

o Drag out to make the picture larger. 

 

 

Add a Return Address 

 Click the mouse on the 'Click here to type return address' placeholder. 

 Begin typing an address (real or fictional) for the location of the restaurant. 

 

 

Add the Recipient's Address 

 Click the mouse on the 'Click here to type recipient's address' placeholder. 

 Type the school's address or make one up. 

  

The picture is a logo representing 

the restaurant. It may need to be 

adjusted to fit the letter. 

In Line with Text 
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Change Salutation 

 Triple click to select the greeting "Dear Sir or Madam". 

 Type an alternate greeting. Some suggestions include: 

o Dear Madam or Sir:  o To Whom it May Concern: 

o Dear Sir:  o Dear Mother and Father: 

o Dear Madam:  o Dear Mom and Dad: 

o Ladies and Gentlemen:   

 

 

Insert Pie Graph 

 Click the mouse to place the cursor in the space between the preformatted text in the 

body of the letter and the closing salutation. 

 

 

 

Open a Saved Workbook 

 Open Microsoft Excel.  

 Look for the My Survey file in the list of recent workbooks. 

OR Click Open Other Workbooks to go to your Entrepreneur folder. Double click the My 

Survey file. 

 

 Click to select the pie graph on the worksheet. 

 On the Home tab in the Clipboard group, click Copy. 

 

 

Toggle Between Programs 

 Look on the taskbar to see icons showing the two open programs. 

   
 

 Click on the Word icon to switch back to the professional letter.  

  

This shows that both Excel 

and Word are open. 
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Paste the Graph into the Letter 

 On the Home tab in the Clipboard group, click the arrow on the Paste command.  

 Select Picture. 

 

 

 Change the Layout Options to In Line with Text.  

 

 

 
 

Type the Letter Body 

 Triple click the mouse on the body text "Type your letter here". 

 Begin typing the new information. The selection is replaced with the new text. Include the 

following information: 

o The reason for writing the letter (to request investment capital). 

o A description of the uniqueness of the restaurant and how it will attract 

customers. 

o An explanation of your survey results. 

 If you wish to add text after the picture, click the mouse to the right of the object and 

press ENTER twice. Continue typing. 

  

If necessary, click on 

the graph to make the 

Layout Options appear. 
 

The graph is placed in 

the letter at the insertion 

point (cursor). 

Picture 

In Line with Text 
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Choose a Letter Closing 

 Click on the "Sincerely," placeholder. Click the arrow. 

 Choose a closing from the menu. 

 

 

Add a Signature 

 Place the cursor in the space below the letter closing. 

 Press the CAPS LOCK key on the keyboard. 

 Type the name of your restaurant. 

 Press the CAPS LOCK key again to turn it off. 

 Click the placeholder "Click here and type your name". 

 Type your name. 

 Click the placeholder "Click here and type job title". 

 Type your job title. (For example: President, Founder, CEO, or Manager) 

 

Save the Document 

 Click Save on the Quick Access Toolbar. 

 Go to the place where you save your work.  

 Name the document Investment Letter. 

 Click Save. 

  

or 
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Format the Text to Make the Article Fit on ONE Page 

 

 

 

Change the Zoom Level 

 Click and drag the zoom slider to the LEFT so you can see both pages on your screen. 

   

 

Resize the Picture 

 Click on the picture of the graph. 

 Place the mouse pointer over a corner handle.  

 When the mouse pointer changes to a two-way arrow, click and drag INWARDS to make 

the graph smaller. 

  

The size of the graph has likely forced your letter 

to flow onto a second page. You need to format 

the document to make it FIT onto ONE PAGE. 

Below are some tips. 

or 
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Select All the Information and Use Shrink Font 

 Find the Editing group on the Home tab. Click Select and choose Select All. 

 

 On the Home tab, find the Font group and click Decrease Font Size to decrease 

the font one point size at a time until the information fits on one page. 

 

Remove Extra Line Spaces 

 Sometimes there are extra line spaces between paragraphs or at the end of the 

document. Position the cursor at the extra line space. Press DELETE. 

 

Save the Changes 

 If you made changes to your letter so that it now fits onto one page,  

click the Quick Access Toolbar and choose Save.  

 

Print the Letter 

 Click the File tab and choose Print. 

 Preview the document in the pane on the right to ensure it looks great. 

 

 Choose the desired printer, if necessary. 

 Click Print. 

  

or 
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Close Applications 

 Click Close to close Word.  

 Click Close to close Excel.  

 

Different Kinds of Letters 

 

1. Persuasive letters can be written to try to convince someone to do something. For 

what reason might you write a persuasive letter to your principal? What salutation 

would you use? What closing would you use? 

  

  

  

 

2. Application letters can be written to try to get a job. For what job would you write a 

letter of application? What salutation would you use? What closing would you use? 

  

  

  

 

3. Thank you letters can be written to thank someone for something. To whom and for 

what reason might you write a thank you letter? What salutation would you use? What 

closing would you use? 

  

  

  

 

4. Personal letters can be written to family or close friends who are separated for long 

periods of time. Who might write such a letter? What salutation would be used? What 

closing would be used? 

  

  

  

 

Letters are written for many reasons and to communicate many 

different messages. The parts of a letter change with the type of 

letter. 

or 

or 
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Session 2 Review: Label Parts of a Business Letter 
 

 

 

 

  

Identify the parts of the 

business letter.  

Parts of a Letter 
 Body 

 Signature 

 Company Name 

 Return Address 

 Closing 

 Date 

 Recipient's Address 

 Salutation 

1.  

3.  

4.  

5.  

6.  

7.  

8.  

2.  
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Session 2 Skill Review: Pet Shop Grand Opening Letter 
 

 

 

1. Open the Professional Letter template in Microsoft Word.  
  

 a. Open the Entrepreneur folder. 

   

  b. Open the Professional Letter template. Click View and select Edit Document. 

  

2. Add pet store information. 

  

 a. Make up a name for the pet store. Replace Company Name Here with the name. 

   

 Change the layout to In Line   b. Add a company logo using Online Pictures. 

  with Text. Adjust the size of the logo, if necessary. 

   

 c. Make up a return address for your pet store. 

   

 

d. Since you will be sending the same letter to many neighbors, click the mouse on the 

'Click here to type recipient's address' placeholder and press the spacebar to clear 

the contents. 

   

3. Write the letter about the pet store. 

   

 a. Consider the information you will tell the neighbors about the pet store. Include: 

 

  Types of animals, such as puppies, fish, birds 

 Products you sell, such as flea collars, toys for kittens, and hamster food 

 Services you provide, such as dog grooming or kennel boarding 

 Date of grand opening 

 Store location and hours 

 Other important information that will encourage customers to visit your store 

   

 b. Triple click the mouse on the body text "Type your letter here". 

   

 c. Type the letter. 

 

  

You have just opened a new pet shop. You would like to let 

the customers and other businesses in the neighborhood 

know about your new store. Write a letter to announce your 

Grand Opening! 
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4. Complete the letter closing and signature. 

  

 a. Click the arrow beside the "Sincerely," placeholder. 

   

 b. Choose a closing from the menu. 

   

 c. Press the END key on the keyboard to return the cursor to the document. 

   

 d. Press ENTER. 

   

 e. Add your name, job title, and company name. 

   

5. Print the letter. 

  

 a. Proofread your work and edit it carefully. 

   

 b. Save the letter with the name Grand Opening. 

   

 c. Print the letter. 

   

 d. Close Word. 

 

 

View the Grand Opening 

sample file in the Session 2 Skill 

Review folder. 
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Session 2 Extension Activity: Design a Menu 
 

 

 

Design a menu listing a minimum of 6 main dishes. Be sure to include the main ingredients in 

each dish. Use a variety of descriptive adjectives to make your menu items sound scrumptious! 
 

 

Helpful Hint 

A thesaurus is a great help in finding descriptive words. You can use a 

book version of a thesaurus from your classroom or library, or use the 

thesaurus in Microsoft Word. 
 

 Select the word you want to replace and click the Review 

tab. 
  

 
 Click Thesaurus in the Proofing group. 
  

 Use the pane at the right of the screen to review the 

suggestions. 
  

 If you find a word that fits, right click on the word and choose 

Insert. The selected word is replaced in your writing. 

  

~~~ 

 

One of the first and most important tasks 

you need to do when planning your new 

restaurant is to create the menu. The 

menu should: 

 

o Attract customers 

o Describe the dishes in detail and 

make them sound delicious. 

o Encourage people to come and 

try new foods. 

o Contain a variety of main dishes, 

beverages, and desserts. 

o List prices. 

 

~~~ 

WILD MUSHROOM PIZZA ~ 

brie cheese, wood-fire roasted button, oyster + portobello 

mushrooms, fresh basil on regular crust. 12.00 

 

Substitute multigrain crust for .99 more 

Substitute our organic, yeast-free spelt crust for 1.99 more 

Substitute our gluten-free crust for 3.99 more 
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Session 3 
Drawing Tools 
You have received replies to your letters! Investors are seriously considering 

lending you the money to open your restaurant. However, they would like some 

more information before making a firm commitment. Potential investors are 

asking to see a diagram or floor plan of your restaurant. If they are confident 

that your ideas will be successful, they will invest in your business. In this session, 

you will be introduced to the drawing tools you will need to draft a professional 

looking floor plan. 

Assignment 6: Introduction to Drawing Tools 

Assignment 7: Add Picture Symbols 

 

Session 3 Review: Name That Command 

Session 3 Skill Review: Design a Placemat 

Session 3 Extension Activity: Design a Restaurant Logo 
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Assignment 6: Introduction to Drawing Tools 
 

 
 

 

Think About Floor Plan Shapes 

1. Draw the furniture as they would look from above. Hint: Keep the symbols simple. 

 
A circular table A square table with 

four chairs 

An L shaped 

counter 

A rectangular table 

with 2 benches 

     

 

 

2. Draw the restaurant furnishings as they would look from above. 

 
A kitchen counter A sink A stove top A swinging door 

     

 

 

Soon you will be planning your new restaurant. A floor plan for the 

building must be designed. In this session, practice learning and using 

the tools needed to draw floor plan objects. 

 

First, consider how restaurant furniture and appliances will look from a 

bird's eye view. Like a map, the floor plan rooms are viewed from an 

overhead perspective, or a view from above. 

 

These floor plan objects are symbols. They do not need to look 

realistic. They should be a simple representation of the furnishings. 
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Open PowerPoint 

 Open PowerPoint. 

 Click Blank Presentation. 

 

Select a Blank Layout 

 In the Slides group, click Slide Layout. 

 Choose Blank. 

 

Document Magnification 

 In the lower right corner of the Microsoft PowerPoint window is the Zoom slider.  

o Click Zoom Out to see more of the slide.  

o Click Zoom In to see areas of the slide up close.  

o Click the Zoom Level to select a preset view. 

o Drag the slider to adjust the magnification manually. 

 

 Experiment with Zoom.  

 When you have finished, adjust the zoom level so that you can see the entire slide. 

  

Using Microsoft PowerPoint, you can draw many basic shapes 

such as lines, arrows, rectangles, squares, ovals, circles to 

represent the restaurant furniture in your floor plan. You can 

also make text boxes to label the objects. Try it! 

or 

or 
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Drawing Challenge 

 Locate the Shapes Gallery in the Drawing group of the Home tab. 

 Click the More arrow to view the entire gallery. 

 

 Find a shape to represent a table in a restaurant. Click to select the shape. 

 Click and drag to draw the shape on the slide. 

 
 

 
 

Resize, Move, or Nudge an Object 

Resize an Object 

 Click on the shape to select it, if necessary. 

 Rest the mouse over any of the sizing handles. 

 When the cursor turns into a two-way arrow drag the handle: 

o outwards to make the object bigger 

o inwards to make the object smaller 

 

Move an Object 

 Rest the mouse pointer over the center of the object. 

 When the pointer changes to a four-way arrow, click and drag to move the object. 

More arrow 

TIP: To draw a number of the same object, use Lock Drawing Mode so that you do not have to select 

the same shape over and over again: 

1. Right click the shape you want to draw many times. 

2. Choose Lock Drawing Mode. 

3. Click and drag to draw the shape. Notice that the  

tool remains active so you can draw additional objects without having to reselect the tool. 

4. Press ESC to unlock the command. 

Remember that the 

shape is a 'bird's eye 

view' symbol for a 

table on the floor plan. 

TIP: To keep the size of the 

object in proportion, change 

its size by using a corner sizing 

handle. 

Sizing handles 
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Nudge an Object 

 Nudge the object by selecting it and using the arrow keys on the keyboard. 

 Press the UP arrow on the keyboard to nudge the line upwards. 

 Try the LEFT, RIGHT, and DOWN arrow keys. 

 

 Press the CTRL key and an arrow key to nudge in 1-pixel increments. 

 

Rotate an Object 

 

 Select the object. Rest the mouse over the rotate handle. 

 When the cursor changes to a circular arrow, click and drag the mouse in a 

circular direction. 

 
 

Format Drawing Objects 

 

Select a Premade Shape Style 

 Click on the object to select it. Notice that the Drawing Tools Format tab becomes 

available in the ribbon. 

 

You can rotate or adjust the shape of objects. This is 

something you will need to do in the upcoming 

assignment when you make your restaurant floor plan. 

TIP: If the shape has a yellow sizing handle, it can be modified. Drag the 

yellow symbol to adjust the object. Not all shapes have yellow handles. 

There are many ways to make shapes look great. 

"Click" around to have fun formatting the table shape. 
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 Click the Drawing Tools Format tab and locate the Shape Styles group.  

 Click the More arrow to view a gallery of choices. 

 

 Rest the mouse over a style in the gallery, to preview how the selection  

will look. 

 Click to apply a style. 

 

Explore Shape Style Effects 

 Try each of the shape style tools to discover their effects. 

   
   

SHAPE FILL SHAPE OUTLINE SHAPE EFFECTS 

 

 

 

 

 

 

Which shape style tool allows you to: 

 

3. Add a wood grain texture to the table? 

  

 

4. Adjust the thickness of the outline of the table? 

  

 

5. Change the outline of the table to a dashed line? 

  

 

6. Add a shadow effect to the table? 

  

  

More 

TIP: Hold the SHIFT key down as you draw a rectangle or oval from 

the Shapes Gallery. The shape will become a perfect square or 

perfect circle. This works for other shapes too. Try it! 
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Copy and Paste an Object 

 When you have finished designing the appearance of the table, click on it to select it. 

 Click Copy on the Home tab. 

 Click Paste. 

 Continue to paste tables until you have at least 3 tables.  

 

 

Align Objects 

 Click on an object to drag it to another place on the slide. 

 Note the red dotted alignment guides which appear in order to line up objects.  

 
 

 

Distribute Objects Evenly 

 
 

 Click one of the tables to select it. 

 Hold down the SHIFT key and click on each of the other tables to 

select them all. 

 Click Align Objects. 

 Choose Distribute Horizontally if the tables are lined up across the 

slide 

or 

Choose Distribute Vertically if the tables are lined up down the slide. 

  

Align tables  

vertically 

Align tables horizontally 

Red dotted guidelines can be used to 

line up multiple tables. 

In the restaurant floor plan, you may need to line up the 

tables in an organized way to save space and to create 

an attractive appearance. Use the Distribute tools to 

help you space objects accurately and easily. 

Make sure Align 

Selected Objects 

is checked. 
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Group Multiple Objects 

 

 

 Place the mouse pointer outside an object you want to select. 

 Click and drag to draw a box around shapes on the slide to select all of the objects. 

        
 

 Click Group Objects. Choose Group. 

 Now move the grouped objects to a new spot on the slide. 

 You can also resize and rotate all the objects in the group AT THE SAME TIME. Try it! 

 

 

Rotate or Flip an Object 

 Select one of the tables. 

 Choose Rotate Objects from the Arrange group. 

 Select each of the choices and observe how the shape changes. 

 

 

Delete an Object 

 Click to select one of the objects. 

 Press DELETE on the keyboard. 

  

When you make your floor plan, you might want to 

move a group of objects AT THE SAME TIME. It is a 

good idea to learn how to group objects. 
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Think About Shape Symbols 

7. From the Shape Gallery, select and sketch the object you could use to represent: 

 
A kitchen counter A chair A plant A table to fit a large 

group of people 

  

 

  

 

 

Draw a Text Box 

 Click the Insert tab. Click Shapes. 

 Select Text Box from the gallery. 

 
 

 Click and drag as you would to draw a rectangle. 

 

 Begin typing to add some text. 

 Move the mouse pointer over a horizontal sizing handle.  

 

 Click and drag in to narrow or out to widen the text box.  

 

Don't worry if the text box is 

not the right size. It will grow 

as you type! 
A text box is created. 

Remember that shapes for the floor plan are simple 

objects that symbolize the actual furniture. 
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Format the Text in a Text Box 

 Select the text inside the text box.  

Hint: triple click the mouse to select the contents of the text box. 

 Use commands on the Mini Toolbar that appears 

or use commands in the Font group of the Home tab. 

 

 

 

 

Mini toolbar  Font group 

 

 Set letter shape.  Darken letters. 

    

 Set the size of the letters.  Slant letters to the right. 

    

 Change letter color.  Place line below letters. 

 
 

 

Apply Shape Styles to Text 

 With the text still selected, click the Drawing Tools Format tab. 

 Use the tools in the Shape Styles group to format the text box. 

    
Shape Style Shape Fill Shape Outline Shape Effects 

 

 Explore the tools in the WordArt Styles group to format the words. 

    
WordArt Style Text Fill Text Outline Text Effects 

 

 

 
  

Adjust text box size 

with sizing handles. 

Turn text box with rotate handle. 
Change word art shape 

by dragging colored 

handle, if available. 
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8. What other shapes could you use as symbols for furniture in your restaurant floor plan? 

Sketch one and label it for each area: 

  

 Waiting Area Dining Room Kitchen Restrooms 

 

    

 

 

 

Close PowerPoint 

 Click the Close button. 

 Do not save the changes. 
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Assignment 7: Add Picture Symbols 

 

 

Open PowerPoint 

 Open PowerPoint. 

 Click Blank Presentation. 

 

Select a Blank Layout 

 In the Slides group, click Slide Layout. 

 Choose Blank. 

 
 

Insert an Autoshape 

 Click the Insert tab, locate the Images group, and select Pictures. 

 Go to the location of the Autoshapes folder. 

 Change the folder view to Medium Icons, Large Icons, or Extra Large  

Icons to preview the images. 

 

 Scroll though the results to find an appropriate image for furniture in the waiting area.  

In addition to drawing furniture, you can also use premade 

symbols of tables, chairs, fixtures, and other restaurant 

furniture to create a floor plan.  

Look in the autoshapes folder and try out the choices! 

Let's practice using autoshapes by making a 

waiting area for the restaurant.  
 

A waiting area might have: 

 a table or counter  

 chairs or sofas 

 plants  
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 Click on the image you want. Click Insert. 

 

 Repeat to add two more autoshapes that are suitable for the restaurant waiting area. 

 If necessary, click and drag to move the autoshapes apart on the floor plan. 

 

Change the Autoshape Color 

 Click on an autoshape to select it. 

 Click Color on the Picture Tools Format tab. Select a color.  

 

Align Objects  

Use Guidelines 

 Click on one object to select it. 

 Align using guidelines that appear as object moves. 

 

Use Arrange Command 

 Click on an autoshape. Hold down the SHIFT key and then click on 

another autoshape. 

 Keep holding down the SHIFT key and now click on the third 

autoshape. 

 Click the Picture Tools Format tab, find the Arrange group.  

Click Align Objects. 

 Make sure that Align Selected Objects is selected. 

 Try each of the align options.  

 

 

Close PowerPoint 

 Click Close. 

 When asked if you want to save the changes, click Don't Save. 

The Picture Tools Format tab 

appears. 
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Session 3 Review: Name That Command 
 

 

 align objects  pictures  font color   rotate objects 

 shape effects  slide layout  shape fill  copy 

  shape outline  text box  

 

1.  
 

 

 

2.  
 

 

 

3.  
 

 

 

4.  
 

 

 

5.  
 

 

 

6.  
 

 

 

7.  
 

 

 

8.  
 

 

 

9.  
 

 

 

10.  
 

 

 

 

  

Use the word list to name the commands below. 
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Session 3 Skill Review: Design a Placemat 
 

 

1. Open PowerPoint.  Click Blank Presentation. Change the layout to Blank. 
  

2. Design a placemat. 
  

 
a. Use the drawing tools with which you have experimented to design a placemat for 

your new restaurant. Try to use each command at least once. 

   

  b. Use the Text Box command to add your name. 
  

3. Save your work as placemat. 
  

4. Print a copy of the placemat. 

 

  

A placemat about your new restaurant is a great advertising tool. While 

customers are waiting for their meal; they can look at the placemats on their 

table and read about your restaurant. 

You can… 

 advertise specials 

 list restaurant information such as hours of operation, phone, and address 

 tell about what makes this restaurant unique 

 entertain the children with puzzles or objects to color 

 give information about the cuisine or the country where it originated 

Hints & Tips 

 Find online pictures to add 

fun decorations or show food 

from the menu. 

 Use a rectangle to make a 

great looking border. 

 Make things stand out by 

changing the line thickness 

and style. 

 If you are not printing on a 

color printer, pick lighter 

shades to avoid everything 

printing out as dark shades of 

grey and black. 

 Use text boxes to add 

information about the 

restaurant. 
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Session 3 Extension Activity: Design a Restaurant Logo 
 

 

The name of the company is often included in the logo, but even without the name, they are 

easily identified. The golden arches of McDonald's and the red roof symbol of Pizza Hut are easily 

recognized without the name. Just drive by one of these signs with a toddler who cannot read 

and you will see how effectively the symbol can replace the representation of words. 

 

Can you guess the name of the company from their logo? 

 

     

     

     

     

 

Design Your Own Logo 

 

1. Open PowerPoint.  Select a Blank slide layout. 

  

2. Draw a logo for your restaurant. Make it FILL THE SLIDE. 

  

 a. Use the drawing tools to design a simple logo. 

   

  
HINT: When adding more than one layer of objects, you may find that the wrong 

object is in front of another. 

   Adjust the order by selecting one of the objects.  

  
 From the Drawing Tools Format tab, find the Arrange group and choose 

either Bring Forward or Send Backward. 
   

   
 

 
 

 

   Bring Forward  Send Backward  
 

  

A simple, effective method of advertising is to use a logo. A 

logo is a symbol associated with a product or a business 

and designed for easy recognition. Instead of using words 

or complete pictures, a logo identifies with the company in 

one simple sign or trademark. 
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HINT: If you wish to add text to the logo, such as the company name, the 

Insert WordArt command transforms text into a variety of shapes.  
   On the Insert tab, find the Text group. Select WordArt. 

   Choose a style from the gallery. 

   Type the desired text. 

  
 On the Drawing Tools Format tab, choose Text Effects from the 

WordArt Styles group and try some of the options.  
  

  

 
   

3. Save the logo. 

  

 or   a. Click Save on the Quick Access Toolbar. 

   

 b. Go to the place where you save your work. Name the file logo. 

   

 c. Change the Save as type: to read JPEG File Interchange Format. 

   

 d. Click Save. Choose Just This One. 

   

 e. Exit PowerPoint. 

 
 

 

 

 

 

 



 

 

 

Session 4 
Design a Floor Plan 
Use the drawing tools introduced last session to create a floor plan of your 

restaurant. Remember, you are designing this for your investors. Ensure your 

plans are detailed and thorough. Consider the layout: dining room, kitchen, 

hallways, restrooms, and main entrance. Think about the furniture needed in 

each room. Convince your investors that you have a successful and unique 

plan. Be creative! 

Assignment 8: Design a Floor Plan 

 

Session 4 Review: Identify PowerPoint Commands 

Session 4 Skill Review: Create the Pet Shop Floor Plan 

Session 4 Extension Activity: Design a "Dream" Bedroom 
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Assignment 8: Design a Floor Plan 
 

 

Open PowerPoint 

 Open PowerPoint. 

 Click Blank Presentation. 

 

 

Select a Blank Layout 

 In the Slides group, click Slide Layout. 

 Choose Blank. 

 Adjust the Zoom Level so that you can see the entire slide. 

 
 

 

Draw the Outside Walls and Change How They Look 

 Click the Insert tab and find the Illustrations group.  

 Click Shapes. 

 Draw the outer shape of the restaurant first using one of these commands. 

o Line 

o Rectangle 

 Click on the shape and choose Shape Outline. 

 Set the line weight to 6 pt. 

 
  

Follow the instructions to design a floor plan of your restaurant. Use 

the skills and tools you learned about in the previous session to make 

your floor plan look professional. 

TIP: Hold the SHIFT key as you 

draw a line to make a straight 

horizontal or vertical line. 
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Make the Inner Walls 

 Choose a command to define inner walls in the restaurant. 

o Line  

o Rectangle 

 Draw the inner walls of the restaurant. You will 

want to include restrooms, kitchen, waiting area, 

and dining room. 

 Set their line weight to 3 pt. 

 

Add Table and Chairs 

 Click the Insert tab, locate the Images group, and select Pictures. 

 Go to the location of the Autoshapes folder. 

 Change the folder view to Medium Icons, Large Icons, or Extra Large  

Icons to preview the images. 

 

 Scroll through the results to select a table and chairs. 

 

 

 Format the object as desired by changing the color, size, and position. 

  

TIP: Hold the SHIFT key as you 

click to select multiple objects. 

Apply formatting all at once! 

The object is added 

to the floor plan. 

Outside walls 

Inner walls 
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Copy and Paste to Create Dining Area 

 Click the object to select it. 

 On the Home tab, locate the Clipboard group and select Copy. 

 On the Home tab, locate the Clipboard group and select Paste. 

 Move the object to the desired location in the drawing. 

 Keep clicking Paste until there are enough tables on the floor plan.  

 

 

 

 

Create a Restroom 

 Click the Insert tab, locate the Images group, and select Pictures. 

 Go to the location of the autoshapes folder. Change the folder view to preview the images. 

 Look through the results to find a toilet. Insert it onto the slide. 

 Adjust the size, color, and position of the object. 

 Copy and paste to add another toilet and position it as desired.  

 

Group, Copy, and Paste Multiple Objects 

– You need to create two restrooms – one for ladies and one for gentlemen. 

 Press and hold the SHIFT key. Click the mouse on each of the toilets. 

 On the Picture Tools Format tab, find the Arrange group. Click Group Objects  

and select Group. 

   

 From the Home tab, click Copy. 

 From the Home tab, click Paste. 

 Move the toilets into the second restroom. 

 Flip or rotate as desired. 

 

TIP: Use the Zoom slider to 

magnify the document. It is 

easier to see and work with 

small objects when they are 

enlarged on the screen. 
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Complete the Restrooms 

 Add sinks, walls, and other items to complete the restrooms. 

 

 

 

Complete the Kitchen 

 Apply your knowledge to create a kitchen. Remember it is for restaurant staff, so you will 

need a large area for many cooks, dishwashers, and servers. 

 

 

Label the Floor Plan 

 From the Drawing Tools Format tab, click Text Box.  

 
 

OR 

 From the Insert tab, in the Illustrations group, click Shapes.  

 Click Text Box.  

 Click and drag to draw a text box in the kitchen area. 

 In the Shape Styles group, click the Shape Outline arrow and choose No Outline. 

 On the Home tab, select 10 from the Font Size command. 

 Type Kitchen. 

 Position the text box in the kitchen area. 

 Label each area of the drawing.  

Be certain to include the Restaurant Name and Owner  

on the floor plan. 
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Complete the Restaurant Floor Plan 

 Apply the skills you have learned to complete the restaurant floor plan. 

 Consider adding plants, cash register, chairs, lamps, or a coat rack to the interior. 

 

 

 

Save the Floor Plan as a PowerPoint File 

 Click the File tab and choose Save As. 

 Go to your student folder.  

 Name the document Floor Plan. 

 Click Save. 

 

 

Save the Floor Plan as a Picture 

 

 Click the File tab and choose Save As. 

 Go to the place where you save your work. 

  

Helpful Tips: 

 Think about room placement: What 

should the customers see when they 

enter the restaurant? 

 Plan the traffic flow: How can the 

waiters easily enter and exit the 

dining area and kitchen? 

 Consider the different sizes of groups: 

How does the restaurant 

accommodate large families? 

 Design the colors of the interior and 

furniture by using Shape Styles and 

the Shape Fill commands. 

You will also save the floor plan as a PICTURE. You 

will use this picture in Session 6, when you create a 

newsletter about your restaurant. 
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 Click the Save as type: arrow and choose JPEG File Interchange Format from the list. 

 

 

 Click Save. 

 Click Just This One. 

 

 

Print the Floor Plan 

 Make sure that the restaurant name and student name have been added to the floor 

plan. 

 Click the File tab and choose Print. 

 

 

 

 Click Print. 

 Hand the printout to your teacher. 

 

 

Exit PowerPoint 

 Click Close. 

 

The Print Preview 

pane shows what 

the printed floor 

plan will look like. 

Check that the floor plan is on only 

one page. It should read '1 of 1'. 
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Session 4 Review: Identify PowerPoint Commands 
 

 

 

        

LINE SHAPE FILL SHAPE OUTLINE GROUP SHAPE STYLE RECTANGLE TEXT BOX PICTURES 

 

1.  To change the color of a line, the command you would use is: 

  

  
 

2.  Which command would you use to draw a square? 

  

  
 

3.  Choose this command to color the inside of a square. 

  

  
 

4.  You would like to copy and paste a number of the same shape. Which command 

would you use to gather several shapes together as one object? 

  

  
 

5.  Use this command to create a straight line. 

  

  
 

6.  To quickly choose an attractive outline and fill for an object, use this command. 

  

  
 

7.  To insert a saved picture or graphic object into your document, use this command. 

  

  
 

8.  Add text anywhere on the page using this command. 

  

  

 

Which command would you use? Fill in the blanks with 

the correct command from the list. 
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Session 4 Skill Review: Create a Pet Shop Floor Plan 
 

Creating a floor plan for any business requires a lot of planning. The layout of the parts of the 

restaurant or store are carefully planned to guide the customers through the building. Business 

owners want their customers to find items easily, but they also want people to buy as much as 

possible. 

 

As a successful entrepreneur, you are going to open a new pet store. Here are some strategies 

to consider: 

 The contents of the front window or section of the store should attract customers. 

 The back of the store should contain an area that most customers will want to visit, such 

as the puppy petting area, or the kitten viewing room. 

 Shelves that people walk by should contain some impulse items. 

 Plan the flow of traffic so that people should be able to walk around easily yet see as 

much of the store as possible. 

 Limit the types of animals you will carry, as it is expensive and difficult to satisfy every pet 

owner's needs. 

 

Plan the Pet Shop 

 

1.  List the types of animals that will be sold in your pet shop. 

  

  

 

2.  How will you attract customers to come into the store? 

  

  

 

3.  What special features will your store contain that make it unique from other pet stores? 

  

  

 

  

Did you know that in grocery stores, the basic and essential items such as bread 

and milk are placed at the far corners of the store on purpose? This makes the 

customer walk by other tempting foods on their way to buy just a carton of milk or 

eggs. Often these other items are purchased on impulse. In fact, about 70% of all 

retail purchases are bought on impulse! 
 

Also, products geared to kids, like cereal and candy bars,  

are placed on shelves at their eye level. This way, they will  

see them easily and be tempted to want them. 



TECHNOENTREPRENEUR 

70  TECHNOKIDS INC. 

Design the Pet Shop Floor Plan 

 

1. Open PowerPoint. Click Blank Presentation. 

  

2. Choose a Blank slide layout. 

  

3. Apply your knowledge to draw a rectangle to represent the exterior walls of the store. 

  

4. Use the drawing tools, shapes, and autoshapes to draw and label: 

 various pet areas 

 food supplies 

 animal accessories 

 cash register 

and any other areas which you think are important in a pet store. 

  

5. Save your work with the name Pet Shop Floor Plan. 

  

6. Print your work. 

 

 

 

Helpful Hints 
 A floor plan does not 

need pictures of the 

actual objects. A 

rectangle, circle or any 

shape can represent 

furnishings. 

 Use autoshapes as 

symbols to represent 

different areas. 

 Use the Text Box 

command to clearly label 

all sections of the store. 

 Remember to include a 

storage area for extra 

stock and cleaning items. 
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Session 4 Extension Activity: Design Your "Dream" Bedroom 
 

 

Or, instead of designing a floor plan, you may wish to describe your room in words. Use 

descriptive language to draw a 'picture' of your ideal bedroom. 

 

Ideas to consider: 

 What type of bed would you like? 

 Where will the windows be placed? 

 Will you have an entertainment center? 

 Will your favorite sport be included in any way? 

 Where will you do your homework? 

 Will you have an adjoining washroom? 

 Will you have space to do special things like play video games or billiards? 

 Do you have any food or drinks available for midnight snacks? 

 What special features should your room include? Be imaginative. You might wish to 

invent a way to help you get up on time, get dressed quickly, or make your bed and 

clean up your room automatically. 

 

 
 

In an ideal world, wouldn't it be great if you did not have to 

consider cost, size, or practicality? Design your perfect bedroom. 

Use your imagination and the drawing tools to create any furniture, 

appliances, and accessories you would like. Be sure to label the 

parts of your room clearly as the builders will need to understand 

your design. 

Creative Tip: 

To add texture to the surfaces such as flooring, bed, and furniture use the Shape Fill 

command. Draw a shape. Click Shape Fill and then: 

 Choose Gradient and make a selection from the choices. Notice how the Live 

Preview feature allows you to see the change as you hold the mouse pointer 

over each option. 

OR 

 Choose Texture. Find a surface that suites the object. 

OR 

 Choose Pattern and design a custom color fill. 
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Session 5 
Calculate Business Earnings 
Congratulations! Your restaurant has been open for a year and it is popular and 

successful. It is time to let your investors know how profitable the business has 

become. Create a financial report for them showing your monthly earnings. The 

spreadsheet can easily do many tasks for you, such as completing lists, adding 

and averaging numbers, and creating graphs. Impress your investors with the 

figures, calculations, and charts that you will present to them. 

Assignment 9: Calculate Business Earnings 

Assignment 10: Graph the Business Earnings Results 

 

Session 5 Review: Entrepreneur Crossword 

Session 5 Skill Review: Pet Shop Earnings 

Session 5 Extension Activity: Explore the Status Bar 
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Assignment 9: Calculate Business Earnings 
 

 

 
 

Open a Saved Excel Workbook 

 Open Microsoft Excel.  

 Click Open Other Workbooks. 

 Go to your Entrepreneur folder. 

 Select My Survey and click Open. 

 Click on the sheet tab labeled Sheet2. 

 

 

 

 

  

Your restaurant is a great success! You need to let the 

investors know how much profit your business is earning. 

Profit is the amount of money you are making. 
 

Follow the instructions to write formulas that will calculate 

quarterly, yearly, and average monthly earnings. 
 

What is a formula? A formula is a set of symbols, numbers, 

and words that are used to tell the computer what 

mathematical calculation to do. 

Sheet tab 
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Add the Title "Restaurant Earnings" 

 Select cell C3 and type the title Restaurant Earnings. 

 Use commands in the Font group of the Home tab  

or right click on the cell and use commands on the Mini Toolbar that appears 

 

 

 
Font group  Mini toolbar 

 

 Set letter shape.  Darken letters. 

    

 Set the size of the letters.  Slant letters to the right. 

    

 Change letter color.  Place line below letters. 

 Select all of the cells that the title text covers. 

 

 In the Alignment group, click Merge & Center. 

 

 

Use Fill Series to Add the Names of the Months 

 Select cell B6 and type the heading Months. 

 Select cell C6 and type the heading Earnings. 

 Select cell B7 and type January. 

 Click and drag the fill handle downwards to fill each cell with the name of the month. 

 

 Stop when you reach December.  

Watch the screen tip as 

you drag downwards. Fill handle 

Screen tip 

Double click between 

column headings B and C 

to make the column width 

adjust to fit the text. 
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Enter Monthly Earnings 

 

 For each month invent earnings figures. 

o The monthly amount must be between 1000 and 10000. 

o Each month must have a different amount. 

o Be realistic! Is there a month when the restaurant may earn lots of money? 

o Think about customer habits. Is there a season when the restaurant might be slow 

and earn less? Will the restaurant become more popular over the year? 

o Do not type dollar signs. They will be added next. 

 Select cell C7, which is the Earnings cell for the month of January. Enter a number. 

 Press ENTER or the DOWN arrow key to move to the Earnings cell for the month of February. 

 Enter a number. 

 Repeat until the earnings for each month have been recorded. 

 

Apply Currency Style 

 

 Select cell C7. 

 Click and drag to select the number values in cells C7 to C18. 

 In the Number group, click Number Format and choose Currency. 

 Click Decrease Decimal twice to show only dollar values. 

     

How much money did you make? 
 

Make up and enter numbers showing 

the "profit" or restaurant earnings after 

expenses into the spreadsheet. 

To make numbers look like money, you need to apply the 

currency style to the cells. Currency is another word for money. 
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Calculate Quarterly Earnings 

 

Label the Quarters 

 Select cell E8 and type First Quarter. 

 Select cell E11 and type Second Quarter. 

 Select cell E14 and type Third Quarter. 

 Select cell E17 and type Fourth Quarter. 

 

Understanding Addition Formulas 

 

To calculate the quarterly earnings you need to add together three months of earnings. To add 

cell values together the following formula can be used. 

 

Troubleshooting Tip 

If the data in any column shows up as ########, the spreadsheet is just giving you a hint 

that the column is too narrow to display the numbers or words. Move the cursor to the top 

of the column. When the cursor turns into a double sided arrow, double click on the 

column boundary and the column will adjust to fit the contents of the widest entry. 

 

 

 

 

You can do this for the Months column as well to enlarge the width of the column to fit the 

widest word. 

 

How much money did you make each quarter? 
 

In business, the year is divided into "quarters". A 

quarter is 3 months. 

=SUM(C7:C9) 

 

All calculations begin 

with the '=' sign. This tells 

the program there is a 

formula in the cell. 

SUM is a command that 

indicates that numbers 

in a cell will be added 

together. 

Instead of writing each number, the 

colon ':' indicates that any cell 

between and including the 

beginning and ending cell references 

should be entered into the 

calculation. This sum will include cells 

C7, C8, and C9. Cell references are 

enclosed in round brackets '( )'. 
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Enter Formulas to Calculate Monthly Earnings 

 Select cell E9 and in the Formula Bar type =SUM(C7:C9)  

 

 Press ENTER to display the result of the calculation. 

 Select cell E12 and in the Formula Bar type =SUM(C10:C12), and then press ENTER. 

 Select cell E15 and in the Formula Bar type =SUM(C13:C15), and then press ENTER. 

 Select cell E18 and in the Formula Bar type =SUM(C16:C18), and then press ENTER. 

 

Adjust Column Size 

 Change the width of the column by double clicking the cell border between columns E 

and F in the column header. 

 

 

Calculate the Average Monthly Earnings 

 

 Select cell F6. Type Average Monthly Earnings. 

 Select cell F7. 

 In the Formula Bar type =AVERAGE(C7:C18). 

 Press ENTER to calculate the average monthly earning. 

 

How much money did you make on average? 

Average is the most common amount of money earned each month. Sometimes it is 

called mean. The average or 'mean' is calculated by dividing the earnings for each 

month by the number of values. This can be done quickly using the AVERAGE function in 

Excel. 
 

Notice how the formula is a lot like the one  

used to add numbers together. 

Formula 

Selected cell where 

formula result will be 

displayed. 

Cell references in 

formula are selected. 
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Calculate the Yearly Earnings 

 

 Select cell C20. Type Yearly Earnings. 

 Select cell C21. 

 In the Formula Bar type =SUM(C7:C18). 

 Press ENTER to calculate the yearly earnings. 

 

Double Check Yearly Earnings 

 

 

 Select cell E20. Type Yearly Earnings. 

 Select cell E21 and in the Formula Bar type 

=SUM(E9,E12,E15,E18). 

 Press ENTER. 

  

How much money did you make this year? 

You need to add up all the monthly values to find out how much money you have made 

this year. 
 

What cells have this information and what  

formula should you use? 

Recalculate the yearly earnings based 

on the quarterly amounts. Although the 

quarterly amounts are not displayed in 

adjacent cells, there is a way to sum or 

average these numbers. 

=SUM(E9,E12,E15,E18) 

 

All calculations begin with 

the '=' sign. This tells the 

program that there is a 

formula in the cell. 

SUM is a command that 

indicates that numbers in a 

cell will be added. 

(E9,E12,E15,E18) indicates the numbers in 

these cells will be added. 

 

A comma "," is used to separate each cell 

reference. 

Notice that the earnings are displayed in 

cell E21 and the amount matches cell 

C21. This is a good way to verify your 

calculations. 
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Save and Print the Restaurant Earnings Spreadsheet 

 Select cell A1 and type Student Name. 

 On the Quick Access Toolbar click Save.  

 Click the File tab and choose Print. 

 

 Click Print. 

 

Exit Excel 

 Click Close. 

 

 

About Formulas 

1. List two advantages of using formulas with a spreadsheet instead of using mental 

math or a calculator. 

  

  

 

2. Why would a business owner want to know the income on a quarterly basis? 

  

  

 

3. Why were Yearly Earnings calculated in two different ways? 

  

 

  

or 

Confirm that only Sheet2 will 

print by checking: 

 Print Active Sheets is 

selected 

 Only 1 page is 

indicated 
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Assignment 10: Graph the Business Earnings Results 
 

 

 

Open a Saved Excel Workbook 

 Open Excel.  

 Click Open Other Workbooks.  

 Go to your Entrepreneur folder. 

 Select My Survey and click Open. 

 Click on the sheet tab labeled Sheet2. 

 
 

 

Rename Sheet Tab 

 Right click the sheet tab. 

 Click Rename. 

 Type Monthly Earnings. 

 

  

What type of chart should you select? 

 

 This session graphs the annual financial statement which 

shows the amount of money the restaurant has made 

each month. When a graph shows the change of data 

over time, a line graph is appropriate. The shape of the line 

creates a clear picture in the mind of the viewer. 
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Create a Line Chart 

Select the Data Series 

 Select cell B7 and then press the SHIFT key and select C18 to select data to be graphed. 

 
 

 

Insert a Line Chart 

 Click the Insert tab, locate the Charts group and select Insert Line Chart. 

 Rest the mouse pointer over each layout in the gallery to display the name. 

 Click to select the first choice, called Line, in the 2-D Line section. 

 

 

 The chart is added to the worksheet. Find the Chart Tools tab that is now active on the 

ribbon. 
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Choose the Chart Layout 

 Click the Chart Tools Design tab. 

 Locate the Chart Layouts group and click Quick Layout. 

 

 Rest the mouse pointer over each layout to display the name. Click on Layout 10. 

 

 

 

Label the Graph and Delete the Legend 

 Click the Chart Title to select it. 

 
 

 Triple click the mouse to select all the text and type Monthly Earnings. 

 Click the Axis Title on the x-axis. 

 Triple click the mouse to select the text and type Months. 

 Click the Axis Title on the y-axis. 

 Triple click the mouse to select the text and type Earnings. 

 Click the legend box (Series 1) and press DELETE. A legend is not necessary when the axes 

are labeled and there is only one line. 

 

  

Quick Layout 

Layout 10 has a title 

and axis labels to 

explain the graph 

clearly. 
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Choose the Chart Style 

 In the Chart Styles group of the Chart Tools Design tab, click More to view  

a gallery of choices. 

 Click to select a style. 

 

Move and Resize the Chart 

 Drag the chart so it does not cover any cells with data. 

 If necessary, resize the line chart to fit the window. 

 
 

 

Save the Excel Workbook 

 Click Save on the Quick Access Toolbar. 

 

 

Exit Excel 

 Click Close. 

 

or 

More arrow 
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Session 5 Review: Entrepreneur Crossword 
 

 

 

        
1. 

       

           
2. 

    

 
3. 

              

               

4. 

      
5. 

         

               

   
6. 

            

               

   
7. 

            

         
 

     

      
8. 

         

               

               

   
9. 

            

               

 

 

  

Complete the 

crossword puzzle. 

Across  Down 

3. a person who operates 

his or her own business  

1. The mean or 

approximate middle 

of a set of numbers 

4. A picture that 

represents numbers 
 

2. Money 

6. A fourth of a whole  3. Business profits 

8.  The addition of a group 

of numbers 

 

5. A computer 

accounting program 

that represents 

numbers in rows and 

columns 

9. A list that explains the 

parts, colors, or symbols 

of a chart 
 

7. a mathematical 

calculation or 

operation 
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Session 5 Skill Review: Pet Shop Earnings 
 

 

 

1. Input data in a spreadsheet. 

  

 a. Open Microsoft Excel.  
 

Click Blank workbook. 

   

 b. Type the heading Pet Shop Sales. 
   

 c. Label the headings of 5 columns: 

   
  o Months 

o Dogs and Cats 

o Hamsters and Gerbils 

o Fish 

o Birds 
   
 d. In the first cell under Months type January. 
   
 e. Click in the January cell and use Fill Series to drag to add the first six months 

of the year automatically.  
   
 f. Add the sales figures from the following chart: 

 
Months Dogs and Cats Hamsters and Gerbils Fish Birds 

January 788 230 166 118 

February 545 184 159 52 

March 864 177 93 139 

April 410 95 185 27 

May  725 381 349 83 

June 976 237 293 120 

 

 

2. Apply a currency style. 

  

  a. Use Number Format and apply a Currency style. 
   

  b. Use Decrease Decimal to show only dollar values. 
   

  

The grand opening of your pet shop was a great success! 

Cat and dog owners in the neighborhood are thrilled to 

buy their pet supplies at your store. You have sold hamsters 

and birds to new owners, who visit regularly to purchase 

new accessories for their animals. Six months have passed 

and it is now time to review your sales and plan your future 

financial strategies. 
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3. Calculate the averages. 

 

 a. In the cell below June, type Average. 

 

 b. For each animal category, enter the formula to calculate the average monthly sales. 

 

4. Make a graph. 

  

  a. Use Insert Line Chart on the Insert tab to make a line graph of the data. 

   

 b. Choose a chart layout that includes a legend and a title. 

   

 c. Resize and move the graph as necessary to view both the table and the graph. 

   

 d. Change the Chart Title and Axis Titles. 

   

5. Save and print the Pet Shop spreadsheet. 

   

 a. Add your name and save your work to your student folder as Pet Shop Sales.  

   

 b. Print the spreadsheet and then close Microsoft Excel. 

   

 

 
   

6. Analyze sales. 

   

 a. Which pet category resulted in the greatest sales? 

   

   

   

 b. Which pet group produced the least sales? 

   

   

   

 c. Why do you think all sales went down after the first month? 

   

   

   

   

   

 d. Based on the sales figures, what changes would you make in your pet shop to keep 

sales figures high? 
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Session 5 Extension Activity: Explore the Status Bar 
 

 

 

1. Open My Survey. 

  

 a. Open Microsoft Excel.  
 

Open the document you saved in Session 5 called  

  My Survey. 
   

 b. Make sure you are on Sheet2, which shows the restaurant's monthly sales. 
   

2. Select the data. 
   
 a. Click and drag to highlight all sales in the year. Hint: Click in cell C7 and drag to cell 

C18. 
   

3. View the status bar information. 
   
 a. With the sales figures highlighted, look at the status bar at the bottom of the Excel 

window. 
   

 
   
  The status bar contains information about the numbers. In addition, if you right click on 

the status bar a pop-up window appears with more selections. 
   
  

 
 

 

 
 

 

  

You can easily find information about the 

numbers in your spreadsheet by using the 

status bar. Follow the instructions below to 

answer the questions. 

You may have to hold the 

mouse pointer over some of 

the choices in the list to make 

the number appear. Clicking 

on the item causes the 

information to appear in the 

status bar. 
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4. Answer questions about the status bar. 
   
 a. What are the average monthly sales of the restaurant?  

    
 b. How many numbers are selected?  

    
 c. What is the highest sales figure?  

    
 d. In which month did the restaurant sell the least?  

    
 e. What are the total annual sales of the restaurant?  

    

 

  

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Session 6 
Investment Opportunity 
 

After a successful year in business you have decided to grow! Since the 

restaurant is doing so well, you can either enlarge the building or start up a 

number of identical restaurants in different locations. To do this, you need a new 

group of investors to lend money for the expansion. A great way to 

communicate this information is through a newsletter. You will include news 

about the restaurant's financial progress over the past year and the floor plan 

design that you created. Your newsletter will present a clear picture of the 

restaurant's progress. 

 

Assignment 11: Design a Newsletter 

 

Session 6 Review: Newsletter Reflection Questions 

Session 6 Skill Review: Restaurant Advertising Flyer 

Session 6 Extension Activity: Be a Critic! 
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Assignment 11: Design a Newsletter 
 

 
 

Open the Newsletter Template 

 Open the Entrepreneur folder. 

 Double click the Newsletter template file to open it. 

 
 

 

Change the View Mode of the Document 

 Click View. 

 Choose Edit Document. 

 

 

Replace the Text in Placeholders 

Add Title, Company Name, and Phone Number 

 Click the mouse once on the heading [Click here to enter text]. 

 Type Investment Opportunity. 

 Select the next placeholder Click here to enter company name. 

 Type Company Name. 

 Press the spacebar a few times and type the telephone number.  

For the past year your restaurant has been running as a very successful 

business. Now it is time to make plans for the future. You plan to open a 

number of identical restaurants in other locations. In order to grow, you 

need the money to expand. It is time to find a new group of lenders 

who would like to invest in your restaurant chain. 

 

Follow the instructions to write a newsletter that promotes the restaurant 

as a business opportunity. 

Have the following printouts handy: 
 

 Professional Letter from Session 2 

 Floor Plan from Session 4 

 Restaurant Earnings spreadsheet from Session 5. 
 

You will need to refer to the information from your previous 

work to describe the restaurant to potential investors. 
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Add Headline and Text 

 Select the next placeholder [First Story Headline]. 

 Type a catchy headline about the restaurant. 

 Click the mouse pointer in the space below the placeholder. 

 

 Type one or two sentences to attract investors' attention. 

o Why should someone invest in your restaurant? 

o What makes your restaurant unique? 

 Type your contact information. 

 

 

Add the Company Logo 

 

 

Insert Logo Picture Found Online 

 Click the Insert tab and locate the Illustrations group. 

 Click Online Pictures. 

 In the Insert Pictures pane, type a key word to describe the image you are looking 

for using the same search word used in Session 2. Click the search icon. 

 Look through the results to find the same image used in the Professional Letter. 

 Select the image and click Insert. 

OR  

If you designed your own logo in the Session 3 Extension Activity, you 

may use it here. If not, use the same online picture object used in your 

Professional Letter document. Follow the instructions to insert an object 

found online or a saved picture. 

TIP: Look at your Professional 

Letter to copy your contact 

information. 
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Insert Saved Logo File 

 Click the Insert tab and locate the 

Illustrations group. 

 Click From File. 

 Browse to the location of the file.  

 Select the logo file. 

 Click Insert. 

 
 

 

Format the Picture  

Change the Layout 

 Click Layout Options and choose Square. 

 

 

Resize the Picture 

 Drag a corner handle to make the picture smaller.  

 

Align the Picture 

 Click the Picture Tools Format tab and select  

Align Objects. 

 Choose Align Right.  

 Drag the picture to place it below the date. 

  

The picture is pasted into the document. Notice, 

however, that it is too large. We can easily resize it to fit. 

Square 

TIP: If you have extra white space 

around your logo, trim it using the Crop 

command.  

Click to select the logo. Click the 

Picture Tools Format tab. Click Crop in 

the Size group. Click and drag the 

marked edges on the logo to trim off 

the extra white space. When you are 

done, click Crop again to complete 

the action. 

Make sure 

that Align to 

Margin is 

checked. 
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Enter Sales Earnings 

 Select the text [Second Story Headline]. 

 Type a heading related to the sales figures calculated in the previous session. 

 Click the mouse pointer in the space below the placeholder. 

 Introduce the sales figure information. For example: Sales for last year were very high! 

 Press ENTER twice. 

 Type Average Monthly Earnings: 

 Press ENTER. 

 Type the figure for the monthly earnings. 

 Press ENTER twice. 

 Type Yearly Earnings: 

 Press ENTER. 

 Type the figure for the yearly earnings. 

 

 

 

Insert Excel Chart 

Open My Survey  

 Open Excel.  

 Open your saved My Survey document. 

 Select the Monthly Earnings worksheet. 

 

  

TIP: Look at your Restaurant 

Earnings worksheet for the 

earnings information. Round 

off the sales numbers to 

portray the success of the 

restaurant and to simplify the 

figures. 



TECHNOENTREPRENEUR  SESSION 6 

TECHNOKIDS INC.  99 

 Click the borderline of the graph to select it. 

 

 

 Click the Home tab and locate the Clipboard group. 

 Click Copy. 

 

Toggle Back to the Newsletter 

 Notice in the program task bar that there are 2 program icons: Word and Excel. 

   

 Click the Word icon to switch back to the Newsletter. 

 From the Home tab, click Paste. 

 

Change the Layout 

 Click Layout Options and choose Square. 

 

 

Resize the Graph 

 Drag a corner handle to make the graph smaller.  

 

Align the Graph 

 Click the Chart Tools Format tab and select  

Align Objects. 

 Choose Align Right.  

 Drag the graph to place it beside the Sales Earnings. 

Square 

You may have to 

click on the graph to 

select it in order to 

make the Layout 

Options appear. 

The task bar is at the 

bottom of the window. 
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Close Excel 

 Toggle back to the My Survey document by clicking the Excel icon in the taskbar. 

   

 Click Close. 

 

 

Describe the Restaurant 

 Select the text [Third Story Headline]. 

 Type a suitable heading relating to something interesting about your restaurant. 

 Click the mouse pointer in the space below the placeholder. 

 Write a short paragraph describing the features of your restaurant. 

 

 

Add the Floor Plan 

 Click the Insert tab and locate the Illustrations group. 

 Click Pictures. 

 Browse to the location of the floor plan.  

 Select the Floor Plan file. 

 Click Insert. 

 Use your skills to format the floor plan: 

1. Change the layout to Square. 

2. Resize the floor plan. 

3. Align it to the right margin  

of the newsletter. 

4. Drag the floor plan to fit beside 

the text describing the restaurant. 
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Format the Newsletter to Fit on One Page 

 

 Use your skills to make the newsletter fit on ONE PAGE. 

 

Complete the Checklist 

 Check each item to make sure the newsletter is ready for printing. 

Newsletter Title 

 The newsletter title is Investment Opportunity. 

 The company name and telephone number are listed. 

Newsletter Headings 

 There are 3 catchy story headlines. 

 The headlines are formatted to stand out. 

Content 

 The newsletter explains why people should invest in the restaurant. 

 The Average Monthly Earnings and Yearly Earnings are recorded. 

 The unique or attractive features of the restaurant have been described. 

 Spelling and grammar are correct. 

Restaurant Logo 

 A logo representing the restaurant is located at the top right of the newsletter. 

 The logo is related to the restaurant cuisine. 

Line Graph 

 A line graph showing Monthly Earnings has been placed beside the sales data. 

 The graph has a title and both axes are labeled. 

 A style has been applied to the graph to make it clear and easy to understand. 

Floor Plan 

 The restaurant floor plan has been placed beside the restaurant description. 

 The floor plan has lines to show outer and inner walls.  

 There is a waiting area with appropriate furniture. 

 The dining room has a variety of tables and chairs to accommodate different sized groups.  

 There are 2 restrooms which both have toilet and sink symbols. 

 The kitchen has suitable symbols for the necessary appliances.  

 Color or shading has been used to make the floor plan features clear and attractive. 

 The parts of the floor plan have been labeled to make it easy to understand. 

Newsletter Page Layout 

 The text and images on the newsletter have been arranged in a clear, easy to read layout. 

 The newsletter fits on one page. 

  

The newsletter should only be ONE PAGE. You can: 
 

 make the pictures or graph smaller 

 adjust the font size of text 

 change the font 

 change the layout of the pictures to Tight 

 align a picture to the left side of the newsletter 

 delete space above each heading 



TECHNOENTREPRENEUR 

102  TECHNOKIDS INC. 

Save the Newsletter 

 Click the File tab and choose Save As. 

 Go to the place where you save your work.  

 Name the file Investment Newsletter. 

 Click Save. 

 

Print the Newsletter 

 Click the File tab and choose Print. 

 

 Click Print. 

 Give the newsletter to your teacher. 

 

Exit Word 

 Click Close. 
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Share Newsletters and Reflect 

 

Share your newsletter with your classmates.  

 

Read your classmates' newsletters describing their restaurants. 

 

Imagine you are an investor looking to finance a business with 

the hope of making a profit. 

 

 

1. Which restaurants sounded like a promising business opportunity? 

 

 

 

 

2. What information in the newsletters affected your decision? 

 

 

 

 

3. What do you think is the most important factor that an investor considers when making a 

choice of which business to invest in? 

 

 

 

 

4. For the restaurants you would not invest in, what advice would you give the entrepreneur 

to make the newsletter or the business investment sound more persuasive? 

 

 

 

 

5. What qualities do you think a successful entrepreneur should have? 
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1.  What is the advantage of keeping your money at home? What are 2 disadvantages? 

  

  

  

  

  

 

2.  What advantages are there to saving money in a bank? Find out what the current 

interest rate is for a savings account. 

  

  

  

  

  

 

3.  You can also invest money in the stock market. Why do investors take the risk of 

possible not making any interest or even losing money on the stock market? 

  

  

  

  

  

 

4.  Why might someone want to invest their savings in a business such as a restaurant? 

What risk is involved? 

  

  

  

  

  

 

 

 

Risk and Return 
 

When you save money, you have many options. You can keep your savings at home, you 

can put it into a bank account, or you can invest your money in many different ways. Each 

of the choices you make has some risk involved. 
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Session 6 Review: Newsletter Reflection Questions 
 

 

 

1.  What is the first part of the newsletter that attracts your attention? 

  

  

 

2.  Why do you think the color bar along the top was added? 

  

  

 

3.  Why are there different sizes of fonts in the newsletter? 

  

  

 

4.  What information does the graph show? 

  

  

 

5.  Why would the floor plan be included? 

  

  

 

6.  What other information could you add to the newsletter? 

  

  

 

7.  Why does the newsletter only contain one page instead of two or more? 

  

  

 

8.  What is the purpose of this newsletter? 

  

  

 

  

Study the printed copy of your completed 

newsletter and answer the questions. 
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Session 6 Skill Review: Restaurant Advertising Flyer 

 

 

1. Open the newsletter. 

   

 a. Open the Newsletter template. 

   

  b. Click View and choose Edit Document. 

   

   

2. Write the title and restaurant name. 

   

 a. Replace [Click here to enter text.] with Restaurant Name News or an idea of your 

own. 

   

 b. Type the name and telephone number of your restaurant. 

   

   

3. Add a heading, slogan, and logo. 

   

 a. Replace [First Story Headline] with a brief slogan for your restaurant, such as Your 

Neighborhood Pizza Place. 

   

 b. Click the mouse pointer in the space below the placeholder. 

   

 c. Type an introduction to the customers, such as Have you visited your favorite local 

pizza restaurant recently? 

   

 d. Use your skills to insert the same logo of your restaurant that you used in the 

Investment Letter document. 

   

  e. Change the layout of the picture to Square. 

   

 f. Resize the picture to fit below the date. 

   

  g. Align the picture to the right. 

   

 

  

Pizza Pete's restaurant should advertise regularly to keep 

customers coming in to the restaurant. One way of doing this is 

to distribute an information flyer throughout the neighborhood. 

Use the newsletter template again and change the main 

sections to convert it into an advertisement. 
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4. Change the second and third story headlines and write the advertisements. 

   

 a. Decide on 2 topics of news that you would like to share with your customers. Here are 

some ideas: 

   Describe a new menu item that is being introduced 

   Offer a discount coupon 

   Describe new foods in the restaurant, such as a new type of cheese or sausage 

   Announce special 'limited time' offers 

   Tell about restaurant news, such as "Free treats for kids under 6" 

   Offer a recipe for customers to try at home 

   

 b. Write a brief news article about each idea you have chosen. Remember, people 

don't have time to read too much. 

   

   

5. Add pictures. 

   

 

 

 a. Add appropriate pictures by searching online  or make your own. 

  Try to keep the advertisement all on one page. 

 

 
 

6. Save and print the newsletter. 

   

 a. Save your work as Advertising Newsletter. 

   

 b. Click the File tab and choose Print. 

   

  c. Select the desired printer settings and click Print. 

    

 
 

TIP: You can draw your own original artwork by using 

PowerPoint. When you have finished, save the file as a JPEG 

Interchange File Format picture. Then you can insert it into the 

newsletter using the Pictures command on the Insert tab. 

TIP: To fit the advertisement on one 

page, you can: 

 Align some pictures to the right 

 Select Tight page layout options 

 Change font size 

 Remove spaces above 

headings using the DELETE key 
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Session 6 Extension Activity: Be a Critic! 
 

 

1.  Imagine you are a restaurant critic. You have visited one of your classmates' new 

restaurants and you are going to write a fair, impartial review of your experience. Use 

Microsoft Word to write your article. 

  

 

 

Helpful Tips: 

 

 Explain what you chose from the menu. 

 Tell about whether the food looked appetizing. 

 Describe the taste of your meal. 

 Explain whether you were served courteously and promptly by your server. 

 Describe the overall appearance of the restaurant. 

 Give your opinion on the value of the meal. 

 Explain what type of restaurant this is: family, upscale, fast food, roadhouse, or other. 

 Give your final opinion on whether you recommend the restaurant. 

 

2.  Write a short, descriptive headline at the beginning to attract attention to the article. 

  

 

3.  Include your name under the headline. 

  

 

4.  Save and print your work. 

  

 

 

A restaurant critic offers his or her opinion on the taste, value, appearance 

of food, quality of service, and the general atmosphere of a restaurant. 

They publicize their opinions in newspapers and magazines, on radio and 

television, and even on the internet. When a new restaurant opens, people 

like to read the reviews of a food critic to find out all about the restaurant. 




